Windows 10: Custom system won't boot (fans + pw led but nothing else)

Page 2 of 2 FirstFirst 12
  1.    28 Nov 2017 #11

    Anyways, replacing the motherboard did the trick. I got a 2nd 23" 1080p monitor to replace the satellite monitors and will be looking at replacing my video card eventually. But tbh I can't really justify anything better than what I have as my old R9 290 works fine for my needs.
      My ComputerSystem Spec


  2. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       28 Nov 2017 #12

    Great news. I hope they replaced the MB under warranty.

    Yes the world is full of people replacing things that are working just fine. I have a couple of old laptops, would I like a new one, you bet, but they do the job I need them to do.

    Thanks for posting back your solution. Guess I would have lost lottery, I was betting PSU.

    If you get a chance please mark your thread solved.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI. I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's...
I included a screenshot of HWMonitor. Every other time I boot up my computer my system temperature rises to about 100C and my FANIN0 speeds all the way up and then about 60 seconds later my computer hangs and I have to hold the power button. I...
Solved PC doesn't boot; fans revving in PC Custom Builds and Overclocking
My friend has a computer he built. It was working fine until recently since he's having this problem where the computer won't boot. I had a look at it today: Specs of this machine: Motherboard: Asrock z87-M8 CPU: i5 4690 GPU: GTX 1070 PSU:...
My current windows 10 installation is too bogged down to play games properly. I've tried all the traditional solutions to speed up my PC but none of them made any noticeable difference, so I'd like to try a fresh OS. I'd prefer to avoid doing a...
Okay I'm a bit stumped on this although I had no issues in Windows 7. I think my problem with permissions may be unique to my computer to be honest. 1. This computer is using the hard drives from past computers. So I'm guessing the permissions...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:03.
Find Us