Windows 10: OS Build: 15063.674

  1.    14 Nov 2017 #1

    OS Build: 15063.674


    Hello everybody,

    I'm in a hospital. When I first arrived here, (more than a year ago), the hospital took my computer and copied some IP address into their computer. After 24 hours I was able to go online though my wifi using the IP address they gave me.

    I could go on line, email, download, etc...
    When I type cmd in the search box and type shift-ctl-enter ipconfig,
    I get the IP address they gave me.

    About a week ago that computer blew up so I bought a new computer.

    The hospital did the same thing but IP address doesn't show on my new computer. It must be one of newer builds, I just bought the computer new.
    It is OS Build 15063.674.
    Is there any changes having to do with IP addresses in this build?

    Don Cole
      My ComputerSystem Spec


  2. Posts : 19,393
    windows 10 professional version 1607 build 14393.969 64 bit
       14 Nov 2017 #2

    Are you looking to find on the computer the IP address and IP subnet and default IP gateway?
      My ComputerSystem Spec

  3.    14 Nov 2017 #3

    zbook said: View Post
    Are you looking to find on the computer the IP address and IP subnet and default IP gateway?
    Maybe

    Don Cole
      My ComputerSystem Spec


  4. Posts : 19,393
    windows 10 professional version 1607 build 14393.969 64 bit
       14 Nov 2017 #4

    In the left lower corner serach type msinfo32 > open system information > under system summary expand components > expand network > click on adapter > in the item column look for IP address, IP subnet, default IP geteway etc.
      My ComputerSystem Spec


 

Related Threads
A trial version's been out for quite a while, but now there's an official release. Aero Glass for Win8+ It's taken a long time, and soon we'll have the Fall/Autumn upgrade... which probably means a few more months delay. But if you want...
137392 This message keeps popping up from time to time. Any idea what this is?
Dial-up error 633 w/build 15063 Pro in Network and Sharing
Dial up worked fine in 1607. With the update to Creators' build it now reports "error 633 - com port in use." The modem has always been on COM 3. Tried ports 5, 9, 11. Same. COM 1, the only port listed in Device Manager, is shown as "in...
Defender UI Delayed: Not responding build 15063.13 in AntiVirus, Firewalls and System Security
After upgrading, Defender UI freezes each time we open it, not responding for about 30 Sec. See screenshot. The same issue was present in build 15025 after a clean install. After a clean install of build 15063.0, this user interface is not...
If I allow Edge to sit idle for a minute or so, it becomes sluggish or unresponsive. The only extension that I have installed is AdBlock. Has anyone else seen this behavior? Are there any fixes or work-around available?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:47.
Find Us