1.    1 Week Ago #1
    Join Date : Nov 2017
    Posts : 4
    Windows 10 Pro

    Windows 10 booting - blank screen instead of login screen


    HI all,

    I have a strange windows issue.

    When I boot up the PC it seems to boot up normally, but when the windows login wallpaper is meant to show. I just get a black screen. No flashing cursor.

    I am also unable to:
    RDP - I am prompted to login but after entering creds, the box just returns to the RDP hostname entry screen.
    UNC to C$ - When I try to connect to \\host\c$ I am prompted with creds prompt but get access denied when entering valid creds

    Strange thing is, I have a filezilla ftp server running on the PC and I am actually able to connect and browse the shared folders.

    I can get into Windows recovery , startup fix fails saying unable to repair. But since Filezilla starts, it may not see it as a start up issue ?

    I tried restoring from a previous checkpoint which succeeded but same blank screen error occurs.

    Where I am at now is I run sfc /scannow /offbootdir=f:\ /offwindir=f:\windows
    This runs for some time and fails.
    I have attached the CBS.log but cannot see any SR entries like "Failed to internally open package. [HRESULT = 0x800f0805 - CBS_E_INVALID_PACKAGE]"

    One thing that did happen is that one morning I went to power the PC on, then I usually RDP to it from downstairs. I wasnt able to. So I went to check on it. The fan was revving very loud to I viewed the monitor and it seems like it was stuck in a shutting down mode. So, I didnt notice if that morning when I went to switch it on, if it was already on and I pressed the power button which initiated a shutdown, which failed. I didnt read the error message though. Typical

    Going to start a chddsk /f now as maybe it was a power surge and has damaged sectors ? I have managed to grab the windows even logs so I am going to review those.

    Any help is appreciated.

    Thanks
    Windows 10 booting - blank screen instead of login screen Attached Files
      My ComputerSystem Spec
  2.    1 Week Ago #2
    Join Date : Nov 2017
    Posts : 4
    Windows 10 Pro
    Thread Starter

    I was meant to say:
    Where I am at now is I run sfc /scannow /offbootdir=f:\ /offwindir=f:\windows
    This runs for some time and fails.
    I have attached the CBS.log but cannot see any SR entries. I do see "Failed to internally open package. [HRESULT = 0x800f0805 - CBS_E_INVALID_PACKAGE]"
      My ComputerSystem Spec
  3.    1 Week Ago #3
    Join Date : Nov 2017
    Posts : 4
    Windows 10 Pro
    Thread Starter

    chkdsk /r came back clean

    I think I have made some progress with with identifying the problem but not sure of the cause or solution as yet

    I have these 2 events spamming app event log (I copied the evtx logs to my laptop to view)

    Still googling this right now. Possible bad sectors ? Even though chkdsk said it was fine

    Code:
    Log Name:      ApplicationSource:        Application ErrorDate:          12/11/2017 14:23:28Event ID:      1000Task Category: Application Crashing EventsLevel:         ErrorKeywords:      ClassicUser:          N/AComputer:      D-PCDescription:Faulting application name: LogonUI.exe, version: 10.0.15063.0, time stamp: 0xccf07184Faulting module name: MrmCoreR.dll, version: 10.0.15063.608, time stamp: 0x4f0e5e1cException code: 0xc0000006Fault offset: 0x0000000000035f18Faulting process ID: 0x6a4Faulting application start time: 0x01d35bc1ceea67adFaulting application path: C:\WINDOWS\system32\LogonUI.exeFaulting module path: C:\Windows\System32\MrmCoreR.dllReport ID: 0a9527cf-3ee5-43b1-830d-2d86ef620aefFaulting package full name: Faulting package-relative application ID: Event Xml:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">  <System>    <Provider Name="Application Error" />    <EventID Qualifiers="0">1000</EventID>    <Level>2</Level>    <Task>100</Task>    <Keywords>0x80000000000000</Keywords>    <TimeCreated SystemTime="2017-11-12T14:23:28.326464100Z" />    <EventRecordID>190012</EventRecordID>    <Channel>Application</Channel>    <Computer>D-PC</Computer>    <Security />  </System>  <EventData>    <Data>LogonUI.exe</Data>    <Data>10.0.15063.0</Data>    <Data>ccf07184</Data>    <Data>MrmCoreR.dll</Data>    <Data>10.0.15063.608</Data>    <Data>4f0e5e1c</Data>    <Data>c0000006</Data>    <Data>0000000000035f18</Data>    <Data>6a4</Data>    <Data>01d35bc1ceea67ad</Data>    <Data>C:\WINDOWS\system32\LogonUI.exe</Data>    <Data>C:\Windows\System32\MrmCoreR.dll</Data>    <Data>0a9527cf-3ee5-43b1-830d-2d86ef620aef</Data>    <Data>    </Data>    <Data>    </Data>  </EventData></Event>
    Code:
    Log Name:      ApplicationSource:        Application ErrorDate:          12/11/2017 14:23:28Event ID:      1005Task Category: Application Crashing EventsLevel:         ErrorKeywords:      ClassicUser:          N/AComputer:      D-PCDescription:Windows cannot access the file C:\Windows\SystemResources\Windows.UI.Logon\pris\Windows.UI.Logon.en-GB.pri for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program Windows Logon User Interface Host because of this error.Program: Windows Logon User Interface HostFile: C:\Windows\SystemResources\Windows.UI.Logon\pris\Windows.UI.Logon.en-GB.priThe error value is listed in the Additional Data section.User Action1. Open the file again. This situation might be a temporary problem that corrects itself when the program runs again.2. If the file still cannot be accessed and    - It is on the network, your network administrator should verify that there is not a problem with the network and that the server can be contacted.    - It is on a removable disk, for example, a floppy disk or CD-ROM, verify that the disk is fully inserted into the computer.3. Check and repair the file system by running CHKDSK. To run CHKDSK, click Start, click Run, type CMD, and then click OK. At the command prompt, type CHKDSK /F, and then press ENTER.4. If the problem persists, restore the file from a backup copy.5. Determine whether other files on the same disk can be opened. If not, the disk might be damaged. If it is a hard disk, contact your administrator or computer hardware vendor for further assistance. Additional DataError value: C0000242Disk type: 3Event Xml:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">  <System>    <Provider Name="Application Error" />    <EventID Qualifiers="49152">1005</EventID>    <Level>2</Level>    <Task>100</Task>    <Keywords>0x80000000000000</Keywords>    <TimeCreated SystemTime="2017-11-12T14:23:28.326464100Z" />    <EventRecordID>190013</EventRecordID>    <Channel>Application</Channel>    <Computer>D-PC</Computer>    <Security />  </System>  <EventData>    <Data>C:\Windows\SystemResources\Windows.UI.Logon\pris\Windows.UI.Logon.en-GB.pri</Data>    <Data>Windows Logon User Interface Host</Data>    <Data>C0000242</Data>    <Data>3</Data>  </EventData></Event>
    Last edited by davejee; 1 Week Ago at 10:46.
      My ComputerSystem Spec
  4.    1 Week Ago #4
    Join Date : Nov 2017
    Posts : 4
    Windows 10 Pro
    Thread Starter

    Tried all day to run sfc and dism. dism returns 605 : ill-formed data.
    Been on this for hours and about to give up

    I've tried this from another post, pointing to a usb windows image and same error
    https://www.tenforums.com/attachment...sm_at_boot.png
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Black Screen of Doom but Booted to login screen (no cursor just blank)
Hey everyone. I did a bit of research and this seems to have been an issue for a while, or has been in the past. Was upgrading to windows 10, I first had to restart my pc cause it was initially stuck on that preparing to install problem with the...
Installation and Upgrade
Windows 10 booting into blank screen with mouse cursor only
Hi all, I wanted to know if anyone could help with the below. I currently have a Windows 10 laptop that was working without issues for a while, however after a restart the laptop appears to load windows but never get to the login screen, only...
General Support
Help! Booting to a blank screen!
My computer started up from sleep this morning to a red screen (an accent color I'm using), thought maybe it had crashed, so I restarted but now all that shows up is the red screen. The cursor still works, the only things that respond to the...
General Support
Blank screen after startup, no login, no mouse pointer
Wonder if anyone could help. Switched on a friend's PC today with Windows 10 fully updated (upgraded from Windows 7 around a month ago), and it loads to where the login screen should be ie after the Windows 10 logo etc, but then the screen is...
General Support
Black screen booting up, hear windows login sound
Windows 10 has installed and everything is working fine, except for when booting up the LCD is black. If I hit power button to go to sleep, then hit again to turn on, the LCD comes on just fine, I've tried 4 different drivers ranging from 2012 to...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums