Settings menu closes as soon as I open it. Help?

Page 1 of 2 12 LastLast

  1. Posts : 1
    10
       #1

    Settings menu closes as soon as I open it. Help?


    I just recently downloaded Windows Ten today 7/29/2015 and I wanted to personalize my computer. I opened the start window and clicked settings. The window flashed up but then disappeared. It isn't showing up in my taskbar or in task manager. I tried accessing it from the tile itself and the little button on the side of the window. I also asked Cortana. All of the results were the same? Any help would be greatly appreciated.
      My Computer


  2. Posts : 14
    Windows 10 x64
       #2

    AndrewPoole said:
    I just recently downloaded Windows Ten today 7/29/2015 and I wanted to personalize my computer. I opened the start window and clicked settings. The window flashed up but then disappeared. It isn't showing up in my taskbar or in task manager. I tried accessing it from the tile itself and the little button on the side of the window. I also asked Cortana. All of the results were the same? Any help would be greatly appreciated.
    No problems here. I just did it .. and I get a regular settings window as I would expect.
      My Computer


  3. Posts : 12
    windows 10
       #3

    I have the same problem if you I find any more information on it I will reply back here.. One this is on windows 8 all you have to do was make another account with the admin command line type net user username password / add and the it would fix on that account but its not working for me maybe give that a shot
      My Computer


  4. Posts : 1
    Windows Ten
       #4

    I have the same problem, but I think I might have uncovered some more information: If you try to go into the personalize page, by right clicking on the desktop then clicking personalize, it says that ms-settingsersonalization-background does not have a program associated with it. That name is just the title of the pop-up, by the way. Try it and see what you think.
      My Computer


  5. Posts : 2
    Windows 10
       #5

    SubatomicCake said:
    I have the same problem, but I think I might have uncovered some more information: If you try to go into the personalize page, by right clicking on the desktop then clicking personalize, it says that ms-settingsersonalization-background does not have a program associated with it. That name is just the title of the pop-up, by the way. Try it and see what you think.
    Same problem here, guys. I installed Windows 10 last night. Everything seems to be working, but I can't open Settings. I have tried start menu, win+i, and the side bar menu, all with the same results. The window appears for a split second and then closes. As SubatomicCake mentioned, the personalize page after right clicking on the desktop gives me the same error. Any help is greatly appreciated!
      My Computer


  6. Posts : 1
    Windows 10
       #6

    mlwhitaker01 said:
    Same problem here, guys. I installed Windows 10 last night. Everything seems to be working, but I can't open Settings. I have tried start menu, win+i, and the side bar menu, all with the same results. The window appears for a split second and then closes. As SubatomicCake mentioned, the personalize page after right clicking on the desktop gives me the same error. Any help is greatly appreciated!
    Same exact problem except sometimes it stays open longer.
    It closes on its own sporadically and usually within the first 20 seconds.
      My Computer



  7. Posts : 1
    Win10
       #7

    I figured out my solution, Hope it helps you.


    I had the same issue, but noticed in my application logs I kept getting a Side by Side error that "C:\Windows\ImmersiveControlPanel\Application.manifest" had invalid xml syntax. I opened the file in notepad and saw it was empty. All you need to do is delete this file (I just renamed it). My settings worked immediately as soon as this file was out of the way. I hope this helps someone.
      My Computer


  8. Posts : 2
    Windows 10
       #8

    smithpaul60 said:
    I had the same issue, but noticed in my application logs I kept getting a Side by Side error that "C:\Windows\ImmersiveControlPanel\Application.manifest" had invalid xml syntax. I opened the file in notepad and saw it was empty. All you need to do is delete this file (I just renamed it). My settings worked immediately as soon as this file was out of the way. I hope this helps someone.
    So far so good, this seems to have worked! Thanks smithpaul60!
      My Computer


  9. Posts : 12
    windows 10
       #9

    Microsoft came out with a troubleshoot and fix here is the link http://answers.microsoft.com/en-us/w...e04c55f?page=1
      My Computer


  10. Posts : 1
    Windows 10
       #10

    albeezy


    smithpaul60 said:
    I had the same issue, but noticed in my application logs I kept getting a Side by Side error that "C:\Windows\ImmersiveControlPanel\Application.manifest" had invalid xml syntax. I opened the file in notepad and saw it was empty. All you need to do is delete this file (I just renamed it). My settings worked immediately as soon as this file was out of the way. I hope this helps someone.

    I have tried this but it keeps on telling me to require permission from trustedinstaller to make changes to this file. What do i do?
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:58.
Find Us




Windows 10 Forums