Windows 10: Having trouble with video playback

Page 1 of 2 12 LastLast
  1.    09 Nov 2017 #1

    Having trouble with video playback


    I have been working on windows since 3.1 and win 10 is definitely the glitchiest. I have a coupe of problems.

    First: I have trouble playing videos on certain sites. The one where I have the biggest problem is TMZ but that is not the only site. Videos on youtube are fine.

    Second: I've attached an error message I get whenever I screen shot photos, mostly from twitter, and then try to email them or transfer these images to a thumb drive. I don't get any error msg when I repost the screen shots on twitter.

    Any help would be greatly appreciated.
    Attached Thumbnails Attached Thumbnails errormsg.JPG  
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 32,201
    64-bit Windows 10 Pro build 18237
       09 Nov 2017 #2

    Hello mroy, :)

    Do you happen to have Windows Defender Controlled Folder Access turned on?

    Change Windows Defender Controlled Folder Access Settings - Windows 10 Security System Tutorials
    Last edited by Brink; 09 Nov 2017 at 17:13.
      My ComputersSystem Spec

  3.    09 Nov 2017 #3

    I'm not sure. Here's a screen shot of my defender settings.
    Attached Thumbnails Attached Thumbnails Capture3.JPG  
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 32,201
    64-bit Windows 10 Pro build 18237
       09 Nov 2017 #4

    Check using the tutorial link posted above to see if you may.
      My ComputersSystem Spec

  5.    09 Nov 2017 #5

    When I compare my file explorer to the one in the tutorial, I am missing the "search tools" function.
    Attached Thumbnails Attached Thumbnails Capture4.JPG  
      My ComputerSystem Spec

  6. Brink's Avatar
    Posts : 32,201
    64-bit Windows 10 Pro build 18237
       09 Nov 2017 #6
      My ComputersSystem Spec

  7.    09 Nov 2017 #7

    My Windows Defender Controlled Folder Access is turned off. Does it need to be on?
      My ComputerSystem Spec

  8. Brink's Avatar
    Posts : 32,201
    64-bit Windows 10 Pro build 18237
       09 Nov 2017 #8

    I was just checking to see if it was. When turned on, it can block access to folders giving a message like what have gotten.

    Let's see if anything in the tutorial below may help to remove write protection for the disk this is happening with.

    Enable or Disable Disk Write Protection in Windows Hardware Drivers Tutorials
      My ComputersSystem Spec

  9.    09 Nov 2017 #9

    I don't think that's it b/c I never got this error msg with my last laptop with win 7 and I used the same thumb drives. Plus it doesn't explain why I get the same error msg when I try to email these images which I was also able to do with my old laptop.
      My ComputerSystem Spec

  10. Brink's Avatar
    Posts : 32,201
    64-bit Windows 10 Pro build 18237
       09 Nov 2017 #10

    Just to rule this out, use step 7 in Option 3 to disable write protection on the thumb drive to see if you have the same issue afterwards.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Video Playback Problem in Browsers and Email
I'm getting an error message quite frequently when I try to play a video on almost any website, such as YouTube The message reads: An error occurred. Please try again later. (Playback ID:_VBAMBUYe5vqHN9kc6C). My Internet connection seems OK. I...
I have Windows 10, Dell Precision 5510. I downloaded a few mp4 videos, and I keep having problems with it. Sometimes I like to skip through the video to get to a certain point. Sometimes if I do it a lot for a video, it stops playing....
Video Playback Freezes in General Support
Hi all~ When I play videos on my laptop, the picture and audio will freeze after about 15 minutes while the timeline continues to move. If I wait for a minute, the picture will suddenly fast forward, trying to catch up to the timeline, while the...
If I play a video on MPC its fine, but if i play a youtube video or facebook video it flickers...is there a fix for this as ive literally fresh installed this 2 days ago and nothing but problems with it and thinking about loading my win7 backup back...
Video Playback Issues in General Support
I am running Windows 10 Home 64-bit. I have an Intel HD Graphics card and a NVIDIA GeForce GT 735M. I have had an issue for a couple of months when viewing videos or footage from my built-in camera. Half of the screen appears fine, but the other...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:58.
Find Us