1.    1 Week Ago #1
    Join Date : Nov 2017
    Posts : 6
    10

    Windows 10: PC Kernel Power 41 Critical Help - Event 6008 too


    Here is my Build:
    Windows 10 64 bit
    Logitech Z333 80 Watts Multimedia Speakers (980-001203)
    Samsung 850 EVO 500GB 2.5-Inch SATA III Internal SSD (MZ-75E500B/AM)
    Seagate 2TB BarraCuda SATA 6Gb/s 64MB Cache 3.5-Inch Internal Hard Drive (ST2000DM006)
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 DRAM 2666MHz (PC4-21300) C16 memory kit for DDR4 Systems
    Phanteks Enthoo Pro M PH-ES515PTG_BK, Tempered Glass Window, Brushed Black Steel/Plastic Mid Tower ATX Chassis
    SilverStone Technology All-In-One Liquid CPU Cooler with Dual Adjustable 120mm PWM Fan TD02-LITE
    Gigabyte GeForce GTX 1080 G1 Gaming 8Gee
    Intel 7th Gen Intel Core Desktop Processor i7-7700K (BX80677I77700K)
    MSI Pro Series Intel Z270 DDR4 HDMI USB 3 SLI ATX Motherboard (Z270 SLI PLUS)
    EVGA Supernova GS 650W 220-GS-0650-V1 Fully Modular Power Supply
    I also use 2 monitors, 1 HDMI 42 TV and a 32 inch 1440p monitor.
    So I have very few problems and have exhausted all the troubleshooting I could.
    Monitored temps, reseated things, all except replacing things, as this is a problem there seems to be no real solution to, although, everything software related I have tried.
    What happens is this. The computer will restart randomly with this error, which by the way has no bug check. It will just restart itself and go to the home screen. It typically happens when I am gaming (Players unknown battlegrounds). I do not get a blue screen or anything, just the event viewer saying what happens.
    I build this in febturary, but I'd like to find a fix for this.
    Any help is apperciated, I am really hoping it is not the power supply as my case does not make replacing that easy. And if it is, I was wondering if Underclocking is an option.


    ------------------------------------------------------

    At this point I used DDU in safe mode to uninstall alll gpu drivers and reinstall, it did not really help much as 6 days later it rebooted on it's own idling again, just an update from my previous months of troubleshooting this issue.

    ------------------------------------------------------------------------------------------------------------

    I also do not get a BSOD or minidump because of this, but I can post the event lots. Also I have ran sfc scannow 3 times for errors and got nothing

    Also, chrome opens all the tabs that were open when i restart my computer sometimes, not sure why, like if i have multiple windows of chrome open, restart PC, and get back to logon. The tabs open that were left off, not sure if that has anything to do with anything though.


    Code:
    -----------------------------------
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="EventLog" /> 
      <EventID Qualifiers="32768">6008</EventID> 
      <Level>2</Level> 
      <Task>0</Task> 
      <Keywords>0x80000000000000</Keywords> 
      <TimeCreated SystemTime="2017-11-07T09:21:56.935627100Z" /> 
      <EventRecordID>1729</EventRecordID> 
      <Channel>System</Channel> 
      <Computer>DESKTOP-6I6LBGP</Computer> 
      <Security /> 
      </System>
    - <EventData>
      <Data>4:20:42 AM</Data> 
      <Data>‎11/‎7/‎2017</Data> 
      <Data /> 
      <Data /> 
      <Data>291966</Data> 
      <Data /> 
      <Data /> 
      <Binary>E1070B0002000700040014002A007102E1070B0002000700090014002A0071023C0000003C0000000000000000000000000000000000000001000000FAFFFFFF</Binary> 
      </EventData>
      </Event>
    
    
    
    -----------------
    
    
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" /> 
      <EventID>41</EventID> 
      <Version>6</Version> 
      <Level>1</Level> 
      <Task>63</Task> 
      <Opcode>0</Opcode> 
      <Keywords>0x8000400000000002</Keywords> 
      <TimeCreated SystemTime="2017-11-07T09:21:53.594382000Z" /> 
      <EventRecordID>1742</EventRecordID> 
      <Correlation /> 
      <Execution ProcessID="4" ThreadID="8" /> 
      <Channel>System</Channel> 
      <Computer>DESKTOP-6I6LBGP</Computer> 
      <Security UserID="S-1-5-18" /> 
      </System>
    - <EventData>
      <Data Name="BugcheckCode">0</Data> 
      <Data Name="BugcheckParameter1">0x0</Data> 
      <Data Name="BugcheckParameter2">0x0</Data> 
      <Data Name="BugcheckParameter3">0x0</Data> 
      <Data Name="BugcheckParameter4">0x0</Data> 
      <Data Name="SleepInProgress">0</Data> 
      <Data Name="PowerButtonTimestamp">0</Data> 
      <Data Name="BootAppStatus">0</Data> 
      <Data Name="Checkpoint">0</Data> 
      <Data Name="ConnectedStandbyInProgress">false</Data> 
      <Data Name="SystemSleepTransitionsToOn">0</Data> 
      <Data Name="CsEntryScenarioInstanceId">0</Data> 
      <Data Name="BugcheckInfoFromEFI">true</Data> 
      <Data Name="CheckpointStatus">0</Data> 
      </EventData>
      </Event>
    Last edited by Brink; 1 Week Ago at 17:29. Reason: code box
      My ComputerSystem Spec
  2.    1 Week Ago #2
    Join Date : Nov 2017
    Posts : 6
    10
    Thread Starter

    I can't seem to edit the page but the title says windows 7 but I have windows 10 64 bit.
      My ComputerSystem Spec
  3.    1 Week Ago #3
    Join Date : Oct 2013
    NW Florida
    Posts : 9,442
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Quote Originally Posted by necronikka View Post
    I can't seem to edit the page but the title says windows 7 but I have windows 10 64 bit.
    Fixed
      My ComputersSystem Spec
  4.    1 Week Ago #4
      My ComputerSystem Spec
  5.    1 Week Ago #5
    Join Date : Nov 2017
    Posts : 6
    10
    Thread Starter

    Quote Originally Posted by kuyenmotdivad View Post
    I have tried this thread before no no avail ><
      My ComputerSystem Spec
  6.    1 Week Ago #6
    Join Date : Nov 2017
    Posts : 6
    10
    Thread Starter

    I found a cpu driver that was not working, managed to fixed it, but I don't think that will resolve anything...
      My ComputerSystem Spec
  7.    1 Week Ago #7

    OK, good luck. Hope that fixes it for you.
      My ComputerSystem Spec
  8.    1 Week Ago #8
    Join Date : Nov 2017
    Posts : 6
    10
    Thread Starter

    it was a cpu issue there, but the event points the the gpu I think from research...... if anyone has any other suggestions :/
      My ComputerSystem Spec
  9.    1 Day Ago #9
    Join Date : Nov 2017
    Posts : 6
    10
    Thread Starter

    Bump and update : It's taken 9 days for it to do the same thing, only this time it didn't generate anything in the event viewer. I'm a bit perplexed here.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Critical Process Died Kernel Power 41
So as the past 2 months I have been getting frequent crashes with critical process died and event viewer shows Kernel power 41. Now I have searched the web but I have failed to find an issue everything points to a power supply issue but I just...
PC Custom Builds and Overclocking
Event ID Error Event 137, Kernel-Power
The system firmware has changed the processor's memory type range registers (MTRRs) across a sleep state transition (S4). This can result in reduced resume performance. Just browsing through my Event Viewer trying to knock out and solve any...
Performance & Maintenance
Critical Kernel Power crashes
Hi I am having regular restarts when the system is under load all temps seem ok etc I have attached a screen shot of event viewer and my zip info as requested. Please help its driving me nuts :(
BSOD Crashes and Debugging
Windows 10 WHEA Uncorrectable -> Kernel Power 41 in Event Viewer
Computer was rock solid in windows 8, updated to 10, SSD drive died got replacement(was a refurbished from the manufacturer.) Been getting random crashes, and have been unable to force a specific crash parameter. Usually running game/chrome/OBS...
BSOD Crashes and Debugging
MSI GT80 Brand New, Critical Kernel-power Error 41 task 63
33088 Please help. I have tried all the previously mentioned fixes such as activating/deactivating suspect speakers, deleting Norton, checking on PSU, etc. Any help would be appreciated. I uploaded the necessary file as per the forum's posting...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums