Page 3 of 4 FirstFirst 1234 LastLast
  1.    1 Week Ago #21
    Join Date : Oct 2017
    Posts : 16
    Windows 10 Home
    Thread Starter

    I have had a good look through all of the options on that forum and anything I try on there still doesn't resolve the issue. It seems as if anything I do, after a reboot the settings reverse. So added a DWORD in the registry, restarted the device, checked the exact location in the registry and that DWORD which I had just created doesn't show.

    It's the same when I set the setting to change the time automatically, restart the device and it's turned on again.

    I have even tried updating the time, disabling the TimeSynchronization service and then restarting the device (This is all whilst it's being run as admin) and then it boots up with the incorrect time and the service has then been set to manual again.

    Is there any reason why my changes are not saving???
      My ComputerSystem Spec
  2.    1 Week Ago #22
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,679
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Don't think it is, but to be sure > This is not the Mobile 10 OS, correct?

    Do you have other devices that are all synced by any chance?
      My ComputersSystem Spec
  3.    1 Week Ago #23
    Join Date : Oct 2017
    Posts : 16
    Windows 10 Home
    Thread Starter

    Here is the version:

    Click image for larger version. 

Name:	image.png 
Views:	37 
Size:	45.5 KB 
ID:	162939

    All of the devices sync to our OneDrive but that's it. Doesn't matter if you try the settings on either Wi-Fi or a roaming SIM.
      My ComputerSystem Spec
  4.    1 Week Ago #24
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,679
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    So then it does get data from your cellular provider when not on WiFi. Not that it should make a difference.

    In seeing exhausted solutions here you may want to contact LINX for a solution. I see they have email support at the bottom of their page here: Linx Tablets

    Of course calling is an option also.

    Edit:

    The only thing I've found with a LINX is to try and use a different server as instructions of my original post.

    Another is use Admin Command Prompt script: bcdedit /set {current} useplatformclock Yes

    Found those reading through here: LinxTablet.co.uk - Clock losing time : General (Linx 10)
      My ComputersSystem Spec
  5.    4 Days Ago #25
    Join Date : May 2016
    Massachusetts
    Posts : 236
    Windows 10 Pro 32-bit

    Quote Originally Posted by sygnus21 View Post
    Out of all the time issues I've had (very few) I've only had one where the Time server was involved, and switching that from Microsoft to Government solved that issue. And if I remember, that particular issue was when I was running XP some years ago. Outside of that I can't think of another instance where the "Time Server" was an issue. For the most part, if there's a Time issue it's usually BIOS involved whether CMOS battery related or a simple mistake is setting the date/time.
    --- If you're having the issue, the suggestions here would apply to you as well. And you'd be doing all a favor if you reported back on what you tried or didn't try and if the issue is resolved.
    Thanks.
    That's a nice summary. Today I'm using another one of my Windows 10 computers and the time settings are exactly the same as yours. Fortunately I don't have any time issues on this computer or the one I was using the other day. I had purchased both of them as refurbished computers that had been upgraded from Windows 7.

    Stokesyboy Which TimeSynchronization service are you using?
    Are some of the synced devices non-Windows devices or maybe a mix of Windows and non-Windows?
    --- Maybe those are factors and part of such inconsistent different time ranges.
    --- Are there reversing time issues on any of the synced devices?
    I donít know if this makes sense but since all devices are synced to your OneDrive, is it possible to disable OneDrive and see if the time on your unit holds?
    --- It's just a thought. But if disabling OneDrive might cause issues I suppose it isn't worth trying.
      My ComputerSystem Spec
  6.    4 Days Ago #26
    Join Date : Jun 2014
    USA
    Posts : 1,570
    Windows 10 Pro x64

    Device syncing has nothing to do with the OP's Time issue. Those are two different situations. Yes, you could tie in Time where sync issues occur, but the issue as is has nothing to do with sync'd devices.
      My ComputersSystem Spec
  7.    3 Days Ago #27
    Join Date : May 2016
    Massachusetts
    Posts : 236
    Windows 10 Pro 32-bit

    Here is an article that addresses similar issues of this thread: random time changes with random amounts.
    It applies to a Windows 7 system but maybe the same principle applies
    Windows 7 time keeps changing by itself - Super User
    There is a recommended solution but whether or not it suits this situation I don't know but it's one article I would follow to find out
    I know a couple of the recommendations have been attempted but maybe something else in that article will stand out
      My ComputerSystem Spec
  8.    2 Days Ago #28
    Join Date : Nov 2013
    Chicagoland
    Posts : 33,679
    Dual boot Windows 10 FCU Pro x 64 & Insider 10 Pro

    Interesting. I found nothing on resetting the CMOS on a LINX, but I found this to enter the UEFI. Not sure if it'd be any help. It may be by at least setting it to default.

    LinxTablet.co.uk - [Guide] Entering the BIOS / UEFI : Guides (All Devices)
      My ComputersSystem Spec
  9.    2 Days Ago #29
    Join Date : Oct 2017
    Posts : 16
    Windows 10 Home
    Thread Starter

    [QUOTE=HippsieGypsie;1206676]Interesting. I found nothing on resetting the CMOS on a LINX, but I found this to enter the UEFI. Not sure if it'd be any help. It may be by at least setting it to default.

    I've looked in the UEFI settings already but there's nothing clear in there as to changing the time etc. LINX themselves suggested I looked into the BIOS however when I asked where to look in there they came back with I don't know...

    Another option I have thought about is creating a batch file that starts the W32Time service as admin and throwing that in to happen at startup, however because this is on a local account whenever I try to get the script to run as admin the UAC pops up and wants the admin password. Struggling to think of a way around this at the moment and to get the script to run as admin from a batch!
      My ComputerSystem Spec
  10.    2 Days Ago #30
    Join Date : Oct 2017
    Posts : 16
    Windows 10 Home
    Thread Starter

    Is there any reason why settings aren't saved when you amend them? I mean when turning the automatic time off and then rebooting it doesn't save that I've done that and it's turned on again when I log back in.

    Is this all an issue because Windows isn't saving settings?!
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Wrong Keyboard layout - reverts to US Eng Layout after restart/ boot
I recently had an issue with my version of Office that seems to have done something utterly bizarre to my Windows 10. I am a UK user so have my language and keyboard layouts set to UK English in my Settings... However since a strange error when...
General Support
Solved Windows time clock running slow, losing time.
Hi, I just noticed the clock on my Windows 10 tablet is running noticeably slow. Over the last few days I've seen wrong times and done a manual sync to the time server, which sets it right again. Now, if I bring up the calendar display, it's...
General Support
Win10 clock wrong, Windows Time service resetting itself to manual
Hi! It's certainly no news, but here is my Windows 10 clock issue. I have done my homework and read about the already known problem, and attempted to fix it. I have 3 computers with Windows 10 on them here. The clock on 1 of them, Asus ROG, runs...
General Support
Lock screen reverts to old picture after reboot
Kinda having an odd issue. I use the windows spotlight to set my lock screen. So that it changes about once a day automatically. But when I reboot the computer, it reverts back to some old lock screen image I set manually a couple months ago. If I...
Customization
Windows 10 reverts back to a previous state on EVERY reboot
New to the forum so hello all. A few days ago my Pc started to act slow and slugging so i restarted it a couple of times and on the 3rd reboot it started a disc check. Once it finished it worked flawlessly BUT it had reverted to a previously...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums