Windows 10: Explorer.exe blank error when using Load registry key

  1.    01 Nov 2017 #1

    Explorer.exe blank error when using Load registry key

    So most of you must be knowing about the "Load" registry entry in

    "Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows"
    Basically, whatever path to exe you put inside this registry entry, will load at start up.

    There's a lot of information about this on the internet, if you get this error just delete the Load registry key... etc.

    Now, in my case I want to use this key to load a program on startup but whenever I try to put any path in this key, I get the blank Explorer.exe error. Already tested on 3 Windows 10 machines with Build 15063, all 3 machines give the same error.

    Anyone know more about this?
      My ComputerSystem Spec

  2. Posts : 3,111
    10.4 Home 1709 x64
       01 Nov 2017 #2

    Yes, the same odd looking error here. Any reason, you want to use that particular key?
    Attached Thumbnails Attached Thumbnails capture_11012017_182338.jpg  
      My ComputerSystem Spec

  3.    01 Nov 2017 #3

    TairikuOkami said: View Post
    Yes, the same odd looking error here. Any reason, you want to use that particular key?
    No reason actually, this error started popping up on some of my office PCs so I decided to dig in a little deep.

    Also, I partially solved it. If I add a comma (,) at the end of the path it works. Error goes away.

    But if the entire path has a single space in it, it will still give the Explorer.exe error.
    I tried using double and single quotes but that too didn't work.
      My ComputerSystem Spec


Related Threads
File Explorer Icons blank in General Support
After reinstalling Windows 10 my Word and data file icons were blank. I found in C:\windows\SHELLNEWthat the WINWORD8.DOC icon was blank so I changed it to the correct icon and itfixed my problems! See image:
Hi all, I been having this problem for a while. When I boot up my PC and I get to the part of account login, loads my user automatically but the file explorer does not, just shows me a black screen. I can still do CTRL+ALT+DEL or CTRL+SHIFT+ESC...
Hello all, I have an issue with my WIndows Updates, I am getting error code 0x80040154 and all the sites I checked did not help. Here is my Windows Update log: Got 9482F4B4-E343-43B6-B170-9A65BC822C77 redir SecondaryServiceAuth URL:...
Hello.When I type something into the address bar in file explorer I just get a blank page. For example I tried this %localappdata%\Microsoft\Windows the green bar came from the left to right and the page was blank,Its always blank what ever I place...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:00.
Find Us