Windows 10: Bad Image Errors - dll files changing to 0 bytes

Page 2 of 2 FirstFirst 12
  1.    01 Nov 2017 #11

    Just in way of an update, I uninstalled McAfee and have had no issues since (with just Defender and Malwarebytes running). I will try a re-install of McAfee tomorrow, in case it was some corruption in that software but if the problem restarts I will look for an alternative

    Dave
      My ComputerSystem Spec

  2.    02 Nov 2017 #12

    We are glad to hear your issue has been resolved, thank you for letting us know that all is now well!
      My ComputerSystem Spec

  3.    08 Nov 2017 #13

    I have come back to update this as I believe I finally isolated the problem.

    After a few days running without McAfee installed and with no problems, I re-installed it. The problems started again.

    So now I have replaced my McAfee antivirus with BitDefender and have experienced no issues since.

    I hope that may be useful to anyone else who experiences similar issues.

    Dave
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
The lock screen background image is not working properly on startup. I have the lock screen set to show the spotlight image. When it starts it uses the same image. If I click the Windows button and "L" to lock it it will show a spotlight image. my...
Hi all, I had a power loss on Wed. morning and since then Windows has been broken. Windows seems to startup ok. Some programs work but the Start button won't open and I am getting various errors on other program start-up, they are all related...
Hey folks, I have just set up my machine with a clean install of Windows 10. After having spent the last 2 days or so installing all the programs and tools, and applying smaller registry hacks (mostly to the file explorer), I have - out of...
Bad Image errors? in General Support
80795Hi I updated my Mozy backup software 3 days ago & ever since then my ASUS laptop is unusable. Once it boots up, which takes more then an hour, every task I ask takes many minutes to over an hour to complete. I also get an error message "Bad...
This apparently happens with FAT32-formatted drives. Haven't noticed this until fairly recently, when I was deleting some stuff off my SD cards and/or USB sticks: 72506 Any ideas on why this is happening, like with a certain botched W10 update...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:26.
Find Us