Windows 10: New install of W10 Solved

  1.    28 Oct 2017 #1

    New install of W10


    Have just installed Windows 10 dual boot with Windows 7, so it uses Windows 7 credentials.
    What a pig's ear Microsoft has made of this. Can't install Firefox, can't set up my Hotmail account, can't install Tweekbit, in fact, can't install anything. Keeps wanting me to part with £30 to upgrade. This is a spare computer so I will go back to Windows 7. What have they done? They already have the monopoly, so why mess us about? Oh, and dosen't show Windows 7 on boot up either. Gates sucks.
      My ComputerSystem Spec

  2.    28 Oct 2017 #2

    Dual Boot Windows 10 with Windows 7 or Windows 8 Installation Upgrade Tutorials

    FWIW - a recommended way of setting up a clean boot.

    Please note the official free upgrade period is long over.
      My ComputerSystem Spec

  3.    28 Oct 2017 #3

    worldstream said: View Post
    Have just installed Windows 10 dual boot with Windows 7, so it uses Windows 7 credentials.
    What a pig's ear Microsoft has made of this. Can't install Firefox, can't set up my Hotmail account, can't install Tweekbit, in fact, can't install anything. Keeps wanting me to part with £30 to upgrade. This is a spare computer so I will go back to Windows 7. What have they done? They already have the monopoly, so why mess us about? Oh, and dosen't show Windows 7 on boot up either. Gates sucks.
    What makes you think it is Microsoft and Gates' fault? Other people are still upgrading Windows 7 for free. It's your issue, not Microsoft's that is preventing you from doing it. But it's just easier to blame Microsoft, isn't it?

    dalchina said: View Post
    Please note the official free upgrade period is long over.
    Officially, yes. But Microsoft is still allowing it.
      My ComputerSystem Spec

  4.    01 Nov 2017 #4

    Hi,
    Thanks, guys. Figured out what the problem was. Not that technical but I when I tried to install Firefox it said certificate out of date. On checking the date was 2003. Re-set that and again on booting. All OK now. Starting from scratch installed W7 Prof., then upgraded to W10 online. All OK now. Just having a rant NavyLCDR, lighten up.
      My ComputerSystem Spec


 

Related Threads
Hello Everyone, I did a clean install and on first use of Windows update the updates for some reason we're downloading and installing at a slow pace which I didn't recall in the past. Not sure if I'm having an issue on my end or not if it is on...
Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:42.
Find Us