1.    3 Weeks Ago #1
    Join Date : Oct 2015
    Posts : 10
    windows 10

    Windows logo is pixelated at first boot (works fine after a restart)


    Windows logo is pixelated when I first turn on my computer. After I restart it it's working fine

    Click image for larger version. 

Name:	IMG_20171015_114803.jpg 
Views:	3 
Size:	1.66 MB 
ID:	159937

    This is what it looks like ^ - then I restart it and it boots just fine

    The computer will not work if the pixelated screen is shown, the screen will turn black after the pixelated logo and will stay like that forever (the computer is still on the whole time). After a restart everything is alright
    The grey text screen with all the BIOS information that comes before the Windows logo loads up fine every time

    My computer is not overclocked, here are its specs:

    Operating System:
    Windows 10 Home 64-bit
    CPU:
    AMD Athlon II X4 640 49 C
    Propus 45nm Technology
    RAM:
    4.00GB Single-Channel DDR3 @ 669MHz (9-9-9-24)
    Motherboard:
    Gigabyte Technology Co. Ltd. M68MT-D3P (Socket M2) 42 C
    Graphics:
    S23B300 (1920x1080@60Hz)
    1023MB NVIDIA GeForce GT 710 (MSI) 47 C
    Storage:
    465GB Hitachi HDS721050CLA SCSI Disk Device (SATA) 39 C
    Optical Drives:
    Optiarc DVD RW AD-7280S SCSI CdRom Device
    Audio:
    High Definition Audio Device

    Thanks a lot!
      My ComputerSystem Spec
  2.    3 Weeks Ago #2
    Join Date : Oct 2017
    Nottingham, England
    Posts : 81
    Windows 10 Pro

    I know its basic and you probs already done it but uninstall your gpu drivers and test after. Last time I seen something like that the GPU gave up a few weeks later. That screen is low res at 1024x768 so is quite strange but defo worth the drivers being reinstalled
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
PC freeze within 30sec of boot, works fine in safe mode
Hi there, Having an issue with my Laptop, running win 10 pro. Freezing in less than 30 secs of boot normal boot.Safe mode works fine where I have tried to run sfc now issue found. So here is a quick list of what I have so far tried Boot...
General Support
15007 works fine until I restart
This has happened to me in a few builds, Windows works fine, or at least fairly well, until I reboot or shut down my computer. When it restarts or I turn it back on, it won't boot into Windows. 15007 is one of those builds. The last time...
Windows Insider
Laptop boots into LOGO screen then restart, then again reboots fine.
Hi, I have been facing with this strange issue lately. On pressing the power button the laptop powers up with the lenovo logo then it again goes blank, then it again comes with the same lenovo screen and then boots fine directly into the welcome...
BSOD Crashes and Debugging
Dell XPS 13: Freezes on Dell logo on restart, but boots from cold fine
Morning - we just bought (our second) XPS 13 which I did a clean install of Windows 10 on (to claim back as much disk space as possible). All okay, except when selecting 'Restart' from the 'Start Button/Power', the computer freezes on the Dell logo,...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums