Windows 10: Incredibly annoying lag.. Solved

  1.    22 Oct 2017 #1

    Incredibly annoying lag..

    I recently fresh installed windows 10 with new pc parts I bought (mixed with old till they arrive in mail), i5 8400,, ASUS S1151 ATX TUF Z370-PLUS GAMING mb, 32GB DDR4 G.Skill (4x8G) 3200Mhz Trident Z Ram, Samsung 960 EVO PCIe M.2SSD, GTX 770. The problem I'm having is that after half an hour or an hour maybe, if the machines under a decent load (games mainly), it starts lagging horribly, EVE online the whole machines really choppy, and PUBG starts lagging horribly every few seconds. If I restart its fine for a while till it starts happening again.. Never had a problem with my old machine i7 920 ect running windows 7.

    No idea whats causing it.. It's not a memory leak and happens even with the cpu being used under 50%. The machines not exactly lower end, I shouldn't have any issues with lag and restarting every hour isn't really a solution . Any ideas on what it can be? or how to troubleshoot this? Kinda just want to reinstall 7 again.. (even with all the hassle id have with the drivers)

    Win 10 Home, Ver 1709, build 16299.19
      My ComputerSystem Spec

  2.    22 Oct 2017 #2

    Hi excellent,

    Make sure computer is not overheating use SpeedFan to monitor computer temperatures.

    You could find out if the Windows 10 causing the problem by booting and using your computer with KNOPPIX is a bootable Live system on CD, DVD or USB flash drives. If problem does not happen with KNOPPIX OS then we will know Windows 10 causing the problem.
    Last edited by FreeBooter; 22 Oct 2017 at 07:33.
      My ComputerSystem Spec

  3.    22 Oct 2017 #3

    Hi, check your disk transfer speed. (Task Manager, Performance).
    If around, say, 10MB/s with about 100% usage when, say, copying a large file, you have a problem that people have experienced over several generations of Windows, and which some with Win 10 have experienced- but no immediate solution as yet.

    Just one random possibility it's easy to test.
      My ComputerSystem Spec

  4.    23 Oct 2017 #4

    Artifacts started showing on screen then my GTX770 died a few hours after the post, chucked my GTX1080ti in and it seems to be fine now.

    Funny how it happens randomly when I build new pc and install 10 lol.. Oh well.

      My ComputerSystem Spec


Related Threads
Incredibly slow file transfer in Performance & Maintenance
It starts at around 300MB/s but after a second it drops to 20MB/s. On Windows 7 it was usually around 100MB/s. This is for transferring to second hard drive. It's even slower transferring to USB drive, about 2 MB/s.
On my windows 10 machine with SLI GTX 670's I have been using a 3 monitor setup for years without any problem. All in 1 card I have connected a Samsung SA300 by hdmi, a Asus VG248 and finally by display port a Benq 1440 GW2765. Again I had no...
Solved Issue with WinDBG being incredibly slow in BSOD Crashes and Debugging
Hello! Not sure if this is the correct subforum, but since it's related to WinDBG I thought it was close enough. I'm doing some helping out over at reddit's techsupport channel and a fair bit of that involves checking dump files. I have used the...
PC Running Incredibly Slow in Performance & Maintenance
After upgrading to Windows 10, it's just been problem after problem... Everything on my computer is running incredibly slow. GTA 5, Flight Simulator X, all running slower than ever. Even the operating system, simply writing something, is slow....
After I downloaded Windows 10 pro, downloading anything from the internet is incredibly slow or I loose connection completely. Please advise. Thanks, catszw
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:12.
Find Us