Page 1 of 3 123 LastLast
  1.    13 Oct 2017 #1
    Join Date : Aug 2015
    Posts : 17
    Windows 10 Pro x64

    Tiles View in Windows Explorer screwed up after Fall Creators Update


    Hello,

    since the Fall Creators Update (Version 1709) today in Windows Explorer my Tiles View is screwed up, especially on the Page "This PC"

    Click image for larger version. 

Name:	fcuerror.png 
Views:	12 
Size:	46.0 KB 
ID:	157823

    As you can see on the screenshot the spacing left of the Icon is too large and the View looks shitty this way, especially on network drives where the names are getting longer.

    I tried fully resetting all Windows Explorer Views but it didn't help.

    Does anyone have a clue what I could do to resolve this problem?

    Thanks a lot in before

    Greetings,
    daniels7
      My ComputerSystem Spec
  2.    13 Oct 2017 #2
    Join Date : Dec 2016
    Posts : 161
    Win 10 rs1 - build 14393.1794

    Well, mine look like this:

    Click image for larger version. 

Name:	Magical Snap - 2017.10.13 15.01 - 001.png 
Views:	10 
Size:	61.2 KB 
ID:	157826

    This is normal look in Tile view. I'm still running the AU 1607 version.
      My ComputerSystem Spec
  3.    13 Oct 2017 #3
    Join Date : Aug 2015
    Posts : 17
    Windows 10 Pro x64
    Thread Starter

    Yes, yours is how it should look, the Icon is left aligned with the Boundary. For me there is a large spacing left of each Icon towards the boundary, as seen on my pic. And it's like this no matter if the checkboxes are turned on or not, if that's what you wanted to say.
    For me it looked like on your picture before the upgrade to 1709
      My ComputerSystem Spec
  4.    13 Oct 2017 #4
    Join Date : Aug 2015
    Posts : 17
    Windows 10 Pro x64
    Thread Starter

    Hi all,

    it's not due to the checkboxes, as you can see here:

    Click image for larger version. 

Name:	fcuerror2.png 
Views:	5 
Size:	44.5 KB 
ID:	157843

    Greetings,
    daniels7
      My ComputerSystem Spec
  5.    13 Oct 2017 #5
    Join Date : Feb 2016
    Phoenix, AZ
    Posts : 243
    Windows 10 Pro 1709 16299.19

    Yours looks just like mine and I'm on 1703 (15063.674). I only have 3 of the quick access folders (I don't use the others).
    Attached Thumbnails Attached Thumbnails Tiles.jpg  
    Last edited by storageman; 4 Weeks Ago at 12:38.
      My ComputersSystem Spec
  6.    13 Oct 2017 #6
    Join Date : Aug 2015
    Posts : 17
    Windows 10 Pro x64
    Thread Starter

    They don't look the same.
    As you can see your Icons Align with the Text of the Grouping Above, Mine are far more shifted to the right.

    And the behaviour I get is not common for 1709, since my Co-Worker upgraded to 1709 as well and everything looks right on his PC.
      My ComputerSystem Spec
  7.    13 Oct 2017 #7
    Join Date : Feb 2016
    Phoenix, AZ
    Posts : 243
    Windows 10 Pro 1709 16299.19

    I'm Sorry I just re-read your initial post that your on 1709, I'm on 1703. Can't really help.
    Last edited by storageman; 4 Weeks Ago at 12:37.
      My ComputersSystem Spec
  8.    13 Oct 2017 #8
    Join Date : Aug 2015
    Posts : 17
    Windows 10 Pro x64
    Thread Starter

    Thank you anyways
    The problem is not a Big Deal, though it's still annoying as it causes unnecessary Linebreaks on my network shares and just doesn't look good
      My ComputerSystem Spec
  9.    13 Oct 2017 #9
    Join Date : Jul 2015
    Posts : 3,736
    10 Pro

    Quote Originally Posted by daniels7 View Post
    And the behaviour I get is not common for 1709, since my Co-Worker upgraded to 1709 as well and everything looks right on his PC.
    I get the same - the icons all moved to the right.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	6 
Size:	60.8 KB 
ID:	157859

    Can't say I noticed until you pointed it out - it was only the 3D Objects bugging me - now it is 2 things... Oh well
      My ComputerSystem Spec
  10.    13 Oct 2017 #10
    Join Date : Aug 2015
    Posts : 17
    Windows 10 Pro x64
    Thread Starter

    I'm (somehow) glad I'm not alone on this. But it seems to be a Bug and not a Feature since there are 1709-Versions where it looks like before and with the Icons aligned left. I wonder if there is any way to fix it
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Holo Bringing WebVR to everyone with the Windows 10 Fall Creators Update
Source: Bringing WebVR to everyone with the Windows 10 Fall Creators Update - Microsoft Edge Dev Blog
Windows 10 News
Windows 10 Fall Creators Update SDK Availability
Source: Windows Developer Day in London - Windows 10 Fall Creators Update SDK Availability - Building Apps for Windows 917796685367074816
Windows 10 News
Windows 10 Fall Creators Update called "Autumn Creators Update" in UK
Read more: Microsoft will call Windows 10's next update the 'Autumn Creators Update' in the UK | Windows Central Update: The Windows 10 Autumn Creators Update will be called 'Fall Creators Update' after all | Windows Central
Windows 10 News
What’s new in Windows Defender ATP Fall Creators Update
Source: What's new in Windows Defender ATP Fall Creators Update Windows Security
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums