Page 2 of 4 FirstFirst 1234 LastLast
  1.    12 Oct 2017 #11
    Join Date : Nov 2014
    Oregon
    Posts : 155
    Windows 10
    Thread Starter

    Yep. Correct. It clicks every few seconds. Like maybe every 3 seconds. Its a mellow click.
      My ComputerSystem Spec
  2.    12 Oct 2017 #12
    Join Date : May 2015
    Posts : 1,640
    Win 10 X64 Pro 15063

    https://www.lifewire.com/how-to-manu...imeter-2626158

    At the least, I suggest disconnecting the PSU, shorting pins 15 and 16 (see link) so that you can turn on the PSU without having it connected to a motherboard. If you get the clicks with the PSU live (but disconnected from a system), that would suggest that it has a problem.

    I've never used one of those inexpensive PSU testers (Newegg has a number of them, starting at around $12US), but I suppose it might be worth trying.
      My ComputerSystem Spec
  3.    13 Oct 2017 #13
    Join Date : Mar 2015
    Posts : 11
    Win 10

    Remove the cmos battery for 30 secs then have another try.
      My ComputerSystem Spec
  4.    13 Oct 2017 #14
    Join Date : Oct 2017
    Nottingham, England
    Posts : 81
    Windows 10 Pro

    unplug the HDD and see if it posts after, if not then the hdd isnt the issue. worth ruling out piece by piece. with the hdd not connected it should post and say os not found or similar.
      My ComputerSystem Spec
  5.    13 Oct 2017 #15
    Join Date : Nov 2014
    Oregon
    Posts : 155
    Windows 10
    Thread Starter

    I had tried both of those steps. Neither worked. I have a replacement power supply on order. Should be here on Monday. Thanks for the suggestions.
      My ComputerSystem Spec
  6.    14 Oct 2017 #16
    Join Date : Jun 2015
    UK
    Posts : 2,078
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Please confirm you have done these checks:

    1. Confirm PSU turn on works - Google "PSU paperclip test"
    2. Remove the GPU card and use the internal GPU - I've just had a PC fail to boot due to a bust GPU
    3. Remove the BIOS battery for a minute, install a new one and select Load BIOS Defaults


    You could also try booting from KYHI's repair disk on the forum and use this to check your disk health.
      My ComputersSystem Spec
  7.    14 Oct 2017 #17
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by musiclover7 View Post
    I had tried both of those steps. Neither worked. I have a replacement power supply on order. Should be here on Monday. Thanks for the suggestions.
    Hope for sure it is the Power Supply without testing it and the checking the Graphics Card.
      My ComputerSystem Spec
  8.    14 Oct 2017 #18
    Join Date : Aug 2014
    Australia, Adelaide
    Posts : 1,557
    W7 Ultimate SP1 (64 bit), LM 18.2 MATE (64 bit), W10 Home (64 bit)

    Can you get into the BIOS/UEFI screen?

    If yes:
    Does it show that your all of your drives are present?
    Do the motherboard voltages appear to be correct?
      My ComputerSystem Spec
  9.    4 Weeks Ago #19
    Join Date : Nov 2014
    Oregon
    Posts : 155
    Windows 10
    Thread Starter

    I cannot get to bios, as the machine does not post. No beeps, no output to screen. It just turns on and does this:

    Clicking noise on startup. - YouTube

    Unfortunately, replacing the power supply did not help, which means I have another problem.

    This system does have onboard video, but even bypassing the external video card and resetting CMOS, I am still not booting. Unless I am wrong, this means I either have a dead board or maybe a dead CPU??
      My ComputerSystem Spec
  10.    4 Weeks Ago #20
    Join Date : Nov 2014
    Oregon
    Posts : 155
    Windows 10
    Thread Starter

    I should mention. It makes that same noise even with all drives disconnected from power and the motherboard.
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Laptop Lost Power
Hi I was using my Laptop, Dell Vostro 1000, and it shut down. I pushed the power button and nothing happened, so I did the following: Checked the wall outlet. Removed the battery and tried to power it up with the power...
Drivers and Hardware
Solved Windows powers down during boot, wtf?
When I power up my PC, the BIOS boots, then I see the blue window in the center of the screen as Windows 10 x64 is allegedly booting, then my machine powers down/off. If I then press the power button again, Windows 10 actually boots as it should....
General Support
Solved Computer powers off on cold boot. Works second time and with restarts.
Greetings! Ive been having this problem for about 2 weeks now and its finally starting to annoy me. On first boot my computer just shuts down when it gets to to the windows 10 loading screen, right before the loading circle pops up. it doesn't...
General Support
Lost Power Options (clean install) Please help!
Hi. I updated from 8.1 to 10 and have lost all of my power options. The only one I have is "balanced". Is there any way I can enable "high performance"? Your help is appreciated! Joseph
Drivers and Hardware
I lost my power options (clean install) HELP!
Hi. I updated from 8.1 to 10 and have lost all of my power options. The only one I have is "balanced". Is there any way I can enable "high performance"? Your help is appreciated! Joseph
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums