Page 2 of 3 FirstFirst 123 LastLast
  1.    12 Oct 2017 #11
    Join Date : Oct 2017
    Posts : 13
    Windows 10
    Thread Starter

    I tried your tip Gordon7 but still got the same error.

    I followed How to Use Bootsect /nt60 to Update the VBC to BOOTMGR and got the correct after running bootsect /nt60 sys. However I still get the same error.

    Regarding your suggestion.
    My New Big Disk is 1 TB, so how can I Image it? Do I need a disk with the same size? Cause I don't have that unfortunately
    Also, for a clean install of Windows, would I need the product key? Cause I don't know it and I don't know how to get it.

    Thank you for all the help so far
      My ComputerSystem Spec
  2.    12 Oct 2017 #12
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,980
    Win 10 Pro (1703)

    Hi, Imaging (normally- there is another option which you don't need) produces a compressed copy of the used space on your disk.
    So think approx 50-60% of the used space. (Note: photos, videos don't compress).
    I recommend you select the option to verify your image.

    So following that:
    1. Image your Windows partition (I assume that's your 'New Big Disk'). (Using e.g. Macrium Reflect (free) ).
    2. Clean install Windows, check it boots ok.
    3. Replace the new Windows partition by restoring your image to it.
    4. Run Startup Repair.

    In the Tutorial section there's a tutorial on downloading an ISO.

    Win 10 activation is automatic in most cases on clean install; no key. Details are held by MS's registration servers.
      My ComputerSystem Spec
  3.    12 Oct 2017 #13
    Join Date : Oct 2017
    Posts : 13
    Windows 10
    Thread Starter

    Hi, where should I put this image? On another disk? Cause I don't have another disk and I don't know if my USB is big enough. I have a Windows 10 ISO already so that's no problem. What would happen if I just did a clean install of Windows with that? Would I lose all data on my disk, and that's why you want to do an Image of the disk first to restore it?

    Actually... I just realized something a bit embarrassing. I think I have an SSD as well that should be plugged into the computer, and that's where I have my Windows installation. I think the original problem (required device not found) might've been because it wasn't connected properly. I've had problems with this computer before, but they've always solved themselves after a while, sometimes magically. So maybe my SSD is loose and that's the problem, and now I'm just trying to repair a Windows installation on my HD (New Big Disk) that doesn't exist?
      My ComputerSystem Spec
  4.    12 Oct 2017 #14
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,980
    Win 10 Pro (1703)

    That might explain - just possibly- why Macrium couldn't find a Windows installation... if there was no physical connection.

    Hopefully you have named the 'C:' partition Windows. That makes it easy to pick out.

    However- the repair efforts to date will likely mean your SSD is no longer recognised as your boot device. You may need to boot from a Win 10 disk and run Startup repair.

    You should also then check your data disk is not marked as Active or Boot, for example using a partition manager.

    Backups in principle should always be to external media.

    Note that we constantly urge people to use disk imaging routinely. Personally I estimate backup storage as 2x the size of the used data (allowing for growth) but also allowing for non-compressible data (jpg, mp3, videos etc).

    This often lets people rescue themselves from problems quickly and without technical help- even if their disk fails.
      My ComputerSystem Spec
  5.    12 Oct 2017 #15
    Join Date : Dec 2016
    Posts : 157
    Win 10 rs1 - build 14393.1794

    First make sure your SSD is connected properly inside your PC!

    Then you could use Kyhi's Win 10 PE (Partition Wizard) to verify that your SSD is recognized and set "Active".
    You may have to run a start-up repair again, but first make sure you can see the disk in Partition Wizard!
    Last edited by Gordon7; 13 Oct 2017 at 06:51.
      My ComputerSystem Spec
  6.    12 Oct 2017 #16
    Join Date : Oct 2017
    Posts : 13
    Windows 10
    Thread Starter

    I opened my computer and tried to make sure that the SSD is properly connected by pushing all the wires. To be honest I am not 100 % sure it was the SSD but I figured it was since it is located next to the big disk which should be the HD and is connected in the same way with wires that are marked "HDD".

    I then booted from a Win 10 disk and ran Startup repair but got an error.

    Then I used the Minitool Partition Wizard on Kyhi's disk to verify that my SSD is recognized but it wasn't. I have the same result as in the original post.

    Click image for larger version. 

Name:	MiniToolPartitionSmaller.jpg 
Views:	4 
Size:	1.66 MB 
ID:	157691

    I guess there's nothing I can do until my SSD is recognized. Any ideas on how to do that?
      My ComputerSystem Spec
  7.    12 Oct 2017 #17
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,980
    Win 10 Pro (1703)

    Well, that's a hardware issue, I suspect. You've said it was erratic before... what sort of form factor is the disk? Can you find a way to connect it to a USB port, or use a different slot or connector in your PC?
      My ComputerSystem Spec
  8.    12 Oct 2017 #18
    Join Date : Oct 2017
    Posts : 13
    Windows 10
    Thread Starter

    Hardware issue indeed... What does form factor mean? Do I need an adapter to plug it into a USB port? Cause I don't have one. I unplugged the SSD (I am sure it is the SSD now) from SATA 3 on the motherboard (I think) to SATA 4. Now when I try to start the computer it shuts down after about 1,5 s of starting up, tries to start up again, shuts down after 1,5s and repeats. I've had this problem before as well and it usually starts working after a while.
      My ComputerSystem Spec
  9.    12 Oct 2017 #19
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,980
    Win 10 Pro (1703)

    Click image for larger version. 

Name:	1.jpg 
Views:	3 
Size:	111.4 KB 
ID:	157693
    (see my signature)

    As I don't know what sort of physical disk it is I can't advise how to do that, sorry. Also not familiar with desktop internals.

    Can yo now see your SSD if you use the boot disk?

    Please post a screenshot of Minitool Partition Wizard, making sure all columns are expanded to show all text.
    Thanks.
      My ComputerSystem Spec
  10.    12 Oct 2017 #20
    Join Date : Oct 2017
    Posts : 13
    Windows 10
    Thread Starter

    I googled form factor and it's 2.5''. I started up Kyhi's disk and checked the partitions again but the SSD is still not recognized.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved BOOOTMGR is missing - please have a look on partition configuration
Dear community, please have a look on following record done by „Lubuntu Boot-Repair Disk“ after trying to repair the MBR. Until yesterday my computer ran on Win 10 on sda3 installed as an update from win7 some time ago. This morning no boot...
General Support
BSOD, many errors, sending data
Hi there Not much to say, sudden crashes with BSOD and reboot. (It's probably relevant to mention that before this bsod's i had a different thing that stopped happening due to something i might have changed, what i'm talking about is like a...
BSOD Crashes and Debugging
Solved Store apps data/configuration files after uninstall?
When uninstalling store apps, will this also remove any data/configuration files associated with the app? The reason I ask, I had a working Twitch app, Unstream. Lately this app only partially works, I can open streams from the notification but...
Software and Apps
The boot configuration data for your pc is missing or contains errors
So I have been literally trying to fix my windows not being able to boot at all for more than 12 hours straight till now. I almost read every single article and troubleshooting step on the web to find a solution but nothing seems to work. I will...
BSOD Crashes and Debugging
recovery boot configuration data error
Hi guys, so my hp probook has come up with this error code 0xc000000f saying the boot configuration data for pc is missing or contains errors. Will need to use recovery tools. How do I fix this problem? My pc doesn't have a cd drive but I have the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums