1.    05 Oct 2017 #1
    Join Date : Oct 2017
    Posts : 1
    alexlouismorlevat

    No sound anymore and video on VLC won't start (stuck at the first s)


    Hello,

    Every day I need to reboot my computer because :

    There is no sound anymore.

    Some videos keep working but I noticed that VLC can't play them. They still open but it stuck at "second 0".

    The video driver says it's up to date.

    Thanks
      My ComputerSystem Spec
  2.    05 Oct 2017 #2
    Join Date : May 2015
    Central IL
    Posts : 4,254
    Mac OS Sierra

    Remove device from Device Manager and driver for your soundcard/chip and then reboot and let Windows load the default drivers. VLC would not be the issue, so also do a sfc /scannow to have it do a repair and when it reboots, do a chkdsk /f and see if it repairs.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Having 1 crash every time I start up just ONCE then not anymore daily
So the day I get home and the pc has been shut off for an entire day and I turn it on and it tells me which users I want to login with and then it crashes. I restart and everything works normal again but don't want to get through this every day for...
BSOD Crashes and Debugging
Start menu doesnt work anymore
Hello. I am using windows 10 since a few weeks now and already encountered a startmenu bug earlier on. This was because of the Teamspeak Overlay which caused the startmenu to be completely unuseable. Ive removed this plugin and ever since...
General Support
X86 programs won't start anymore
Hi community, I am stuck fixing this thing. It won't open any x86 programs. If I try to open a x86 program it starts and immediately stops with a rough translation of the error: "program doesn't work anymore". I tried fixing the problem with...
Software and Apps
Solved Can't pin programs to Start menu anymore?
Win 10 64bit Build 10162 Not sure if I've done this in the course of hacking the registry but I can no longer pin anything to Start Menu by right clicking on an .exe in the File Explorer and choosing 'Pin to Start' from the context menu. I don't...
General Support
Sound & Video
I have no sound and can't play utube videos . Apart from that everything else seems to be working ok .:(:(:( Build 9860
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums