Getting a weird unresponsive opening screen after accepting PW?


  1. Posts : 252
    windows 10 64-bit
       #1

    Getting a weird unresponsive opening screen after accepting PW?


    This is going to be a tough one.
    I tried to remove Norton 360 (free from Comcast, but I'm now on Hotwire) and installed Free Avast. Couldn't removed N360 by Windows or Revo and not realizing I had to use a Norton "removal tool," I just started removing whatever I could using Admin Delete. Also noted that I was getting 100% usage, so I also uninstalled Avast. Must have screwed up something as when I now boot up, nothing is really working. After signing in, the screen alternates between all blue and then showing unresponsive shortcut icons on the desktop, just one picture from my desktop slide show, and a taskbar that only shows Start, Task, Trashbin on the left and on the far right Time and Notification icon. Nothing is responsive and the taskbar is missing about 20 icons. However, when I go into Safe Mode, all is working. I have no idea how to fix this (don't have a good restore point and and a window's repair didn't work.)
      My Computer

  2. EdTittel's Avatar
    Posts : 4,086
    Windows 10
       #2

    Time for a repair upgrade install. See this tutorial: Repair Install Windows 10 with an In-place Upgrade Installation Upgrade Tutorials . That should do the trick. Sorry for your troubles. If this doesn't work, you'll probably need to perform a clean install instead. For your sake, I hope that doesn't turn out to be called for.
    --Ed--
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:28.
Find Us




Windows 10 Forums