1.    01 Oct 2017 #1
    Join Date : Aug 2015
    Posts : 23
    Windows 10

    SVC Host Problem


    Hi,
    Started having problems with Windows 10, every time after I shut my computer down, the SVC Host says it is shutting down programs in the background. Then when I reboot it a lot of programs will not work, so each time I use "reimage", software to repair it.
    Any ideas what I need to do, other than re install the OS
    Thanks and Regards
    Bob
      My ComputerSystem Spec
  2.    01 Oct 2017 #2
    Join Date : May 2014
    Cross Plains, WI
    Posts : 315
    Windows 10 Pro x64

    First thing I would try is open a admin command prompt and type:

    sfc /scannow

    This will repair any corruption in your system files. You may need to run it more than once to get everything.

    Then type:

    dism /online /cleanup-image /restorehealth

    This will fix component store corruption. Sometimes sfc wont complete succesfully until you run this command. See if this helps.
      My ComputersSystem Spec
  3.    01 Oct 2017 #3
    Join Date : May 2015
    Central IL
    Posts : 4,205
    Mac OS Sierra

    Some programs that still have housekeeping or have hung up can cause that issue. Service has many sub-processes running in it. You would need to look at your event logs and stop reimaging, because just like removing a battery cable on a vehicle or clearing the error codes on your vehicle, there is no way to properly diagnose what is going on.
      My ComputerSystem Spec
  4.    01 Oct 2017 #4
    Join Date : Oct 2017
    Posts : 436
    Windows 10 Pro 64-bit

    You can use my batch script to automatically close programs that is not responding during shutdown.


    AutoEndTasks.bat
      My ComputerSystem Spec
  5.    02 Oct 2017 #5
    Join Date : Aug 2015
    Posts : 23
    Windows 10
    Thread Starter

    Seems OK at the moment


    Hi,
    thanks for all your help and advice, I have followed the instructions, everything seems OK now will see what happens in a few days
    Thanks and Regards
    Bob
      My ComputerSystem Spec
  6.    02 Oct 2017 #6
    Join Date : Oct 2017
    Posts : 436
    Windows 10 Pro 64-bit

    We are glad to hear your issue has been resolved, thank you for letting us know that all is now well!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Host file has strange characters. I can't add a host entry?
I was trying to enter a new host file on one of our remote user’s laptop and when I went to open the file it showed a bunch of Chinese symbols and wouldn’t let me do anything with it? I tried deleting it and then tried to build a new host file from...
Network and Sharing
Solved 1607 - no Wifi on HOST but Linux VM has no problem with Internet !!!
Hi there after no problem with all the various updates on Windows 1607 I've really got a strange one now Laptop (HP envy) has lost Wifi and Internet connectivity on the Windows HOST - but a Linux VM I'm running on the same laptop has...
Network and Sharing
Problem connecting - Remote Access Host and WebDrive
I recently did a new clean install of Windows 10 and two applications seem to have some problems connecting. WebDrive should allow me to connect with a remote server where I edit a couple of websites. It won't connect. Remote Access Host should run...
Network and Sharing
Problem with ICH10 Family USB Universal Host Controller
Hello -- Windows 10 Pro TH2 x64, i7-980x, Truckee 1.04 motherboard. Upon reinstalling Windows, it keeps trying to install ICH10 Family USB Universal Host Controller drivers for XP. In Device Manager :...
Drivers and Hardware
vmwaare (12.0.1) Linux Host -W10 taskbar problem in Full screen mode
Hi there running latest build as a VM on a Linux Host (VMware workstation v 12.01) the taskbar can't be accessed in FULL SCREEN mode if the taskbar is selected to be at the BOTTOM of the screen. It works fine if you have the taskbar positioned...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums