Page 1 of 3 123 LastLast
  1.    30 Sep 2017 #1
    Join Date : Sep 2017
    Posts : 10
    Windows/Mac

    Windows Explorer not loading properly and flashing red H.D.D LED.


    So around about 4 months ago my BIOS corrupted somehow and I didn't know how to fix my BIOS. I tore apart my computer and boxed it up since I thought it was a motherboard issue and it couldn't be fixed. Around about a week ago I found out that I need to reset the CMOS battery on my motherboard. I rebuilt my PC in a new case then all of a sudden the H.D.D light started flashing red then it went to a solid red. Every time I restart my PC it takes 2x the time it takes to usually load windows explorer. There was only one other issue before this all happened. The windows ntfs file system encryptor didn't start to work properly and would encrypt file and then after the next restart they would be corrupted. I solved this issue by disabling windows encrypting everything and then files no longer started to corrupt. In the end this might be a hardware and OS issue but I'm not too sure.


    Here are my computer's specs:

    Windows 10 Pro 64-Bit

    Intel Core i5 4690k @ 3.50GHZ
    Haswell 22m Technology

    16.0GB DIMM DDR3 @ 800 MHZ

    MSI H81M-E34 (MS-7817)

    1024MB ATI AMD Radeon R7 200 Sereis (ATI AIB)

    931GB Western Digital WDC WD10EZEX-07M2NA0

    119GB APTOP SSD S3C

    TSSTcorp CDDVDW SH-224DB





    Thank you!



    PS: I'm new to the forum so I'm sorry if I posted this in the wrong section!
      My ComputerSystem Spec
  2.    30 Sep 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Hi, as so much is unknown please do the usual basic checks first on your disks and file system.
    1. First check your disk:
    Download and run Hard Disk Sentinel (trial) and make sure all disks are reported as good.
    If not, do not continue, and post back .

    2. Now check your file system:

    From an admin command or powershell prompt
    [Windows key + X, click command prompt (admin)]
    chkdsk C: /F
    Your PC will need to restart.
    Post back the result, which you can get after a restart as follows:
    Read Chkdsk Log in Event Viewer in Windows 10 Windows 10 Performance Maintenance Tutorials
    or
    How to read Event Viewer log for Chkdsk in Windows 10 [Tip] | Reviews, news, tips, and tricks | dotTechdotTech
    or
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!
    Make sure the result is clear or fixed- else do not proceed.

    Please post a screenshot of your task manager, organising any columns of interest high to low by clicking on the relevant column tab. Repeat for different columns if useful.
    To post a screenshot please use the Insert Image icon above your post to the left of the video icon. Thanks.

    Then do a clean boot (see Tutorial section or search if unsure how to do that)
    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts[/U][/URL]
    and repeat the above.

    What is your Windows build?
    Windows key + R, winver
      My ComputerSystem Spec
  3.    01 Oct 2017 #3
    Join Date : Sep 2017
    Posts : 10
    Windows/Mac
    Thread Starter

    Hello

    Thank you for the useful info!

    Hard Disk Sentinel said it didn't find any issues and chkdsk. As soon after I posted about this issue whenever I restarted my desktop the only thing that loaded was my taskbar. So this is an OS issue with the windows indexer I think. After this I did a clean boot and found the same result. As well as very few programs load at all and the programs that do load take around 2-3 whole minuets to do so.I find this extremely odd because as you can see here the task manager shows that everything is running fine. It takes 20-30 seconds to even register a right click. I did some more tests and ran some security scans with malwarebytes and some other softwares but they all had issues scanning my pc. After 100,000 scanned files they would all just stop in their paths. It would still show that they were scanning and running but the number still stayed at 100,000. I don't know what could of caused this since everything was working fine until I rebuilt my pc again.


    Here is the task manager image:
    https://imgur.com/a/T0PN3








    Thanks
    -Wolf
      My ComputerSystem Spec
  4.    01 Oct 2017 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Please download and run Crystal Diskmark to give an idea of your disk performance. There's a version you can install and a portable one too.
    Click image for larger version. 

Name:	Crystal Diskmark SSHD.jpg 
Views:	37 
Size:	54.8 KB 
ID:	156014

    To post a screenshot please use the Insert Image icon above your post to the left of the video icon. Thanks.

    Given you've assembled this, also do a memory test.

    Then from an admin command prompt run
    SFC /SCANNOW
    - this takes some time-
    and post the result.
      My ComputerSystem Spec
  5.    01 Oct 2017 #5
    Join Date : Sep 2017
    Posts : 10
    Windows/Mac
    Thread Starter

    So I tried to upload these images on this thread but for some reason they didn't work. Also tried uploading the image from URL and I'm getting the same issue. I'm typing this on a mac right now since my main PC is down so I don't know if that may be the issue. I tried the sfc /scannow command and it got to 79% and then it said "Windows Resource Protection could not preform the requested operation". Then I tried the CrystalDiskMark test and got these results:

    Imgur: The most awesome images on the Internet

    Imgur: The most awesome images on the Internet



    Thanks
    -Wolf

    PS: Sorry I forgot about the build number. Here it is: OS Build 14393.1358
      My ComputerSystem Spec
  6.    01 Oct 2017 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    I'm typing this on a mac
    maybe your mac uses an unfamiliar image format? Did you get an error message?
    jpg, png are ok for example.

    Is there any reason you're still using the Anniversary build and haven't upgraded to the Creator's build? Is Windows update working?
    (Check your Update History- post a screenshot- when was the last update, and did it succeed?)

    So your disk and disk performance are ok.

    Did you run SFC from an admin command prompt?
    (Windows key + X, Command Prompt (Admin)?

    I would ask you to run chkdsk C: /r and post the result just to confirm this passes (no restart required).

    The error message is well known- it's always worth searching the internet for the error message (see my signature).
    E.g.
    How to Fix: 'sfc /scannow' Fails, Won't Complete | www.infopackets.com
      My ComputerSystem Spec
  7.    01 Oct 2017 #7
    Join Date : Sep 2017
    Posts : 10
    Windows/Mac
    Thread Starter

    I didn't get an error when I tried to upload the image the upload box went away and the page just reloaded. I had the anniversary update before I boxed up my computer and I cant update OS because everything is running 5x slower the speed because of this issue. That means I cant connect or use the internet so I have been putting all the software needed to fix this issue on USB drives. The chkdsk required me to restart so I did and the chkdsk was stuck at 11% so I was not able to finish the chkdsk.






    Thanks
    -Wolf
      My ComputerSystem Spec
  8.    02 Oct 2017 #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Sorry, should have been
    chkdsk /scan

    The difference is that simply scans without attempting any recovery actions.

    Again- did you run SFC /SCANNOW from an admin command prompt, not a non-elevated one?
    If chkdsk passes, and you didn't, then please try that. Otherwise there's no point repeating it.

    If chkdsk passes, then I suggest you do an in-place upgrade repair install which keeps all programs and data and most settings.

    For that you will need an iso for the anniversary build. Do you have one- or a bootable disk? Otherwise you could manually upgrade to the Creator's build.Both upgrading and the repair install are the same procedure.
      My ComputerSystem Spec
  9.    02 Oct 2017 #9
    Join Date : Sep 2017
    Posts : 10
    Windows/Mac
    Thread Starter

    Here are the results of the scan and I finally updated to the latest update. I tried running the SFC /scannow many times but I keep getting the same result.

    Imgur: The most awesome images on the Internet
      My ComputerSystem Spec
  10.    03 Oct 2017 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Your disk and file system is ok
    I finally updated to the latest update
    Sorry, that's unclear. Updates are changes to a major build- do you mean you have applied an update to the anniversary build, or you have upgraded to the Creator's build - a Windows installation procedure?

    To check:
    Windows key + R, winver
    Click image for larger version. 

Name:	1.jpg 
Views:	21 
Size:	32.9 KB 
ID:	156269
    That's the latest public build.

    Note that when you upgrade to a new build, say a month or more after its release, there will be another large update to apply.

    If you have done a build upgrade, you have a complete new set of OS files, and as your disk seems ok, I would expect SFC /SCANNOW to run. I'll await your build number.

    Try creating a jpg file from your screenshot, then uploading that.

    Go back to the article I posted. Have you tried running SFC /SCANNOW in Safe Mode as it suggests?
    extract- please read the rest:
    My response:

    I had the "Windows Resource Protection could not perform the requested operation" error recently, and the best way to resolve the issue is to reboot into safe mode and try and run 'sfc /scannow' through an administrative command prompt. That is easier said than done, however, as there are a number of steps you need to take before that can happen. Plus, there will likely be some issues along the way, including the possibility that the system file checker will also fail in Safe Mode, resulting in the "Windows Resource Protection found corrupt files but was unable to fix some of them" error, which is also a major pain to resolve.


    Meanwhile you can research the error message from SFC /SCANNOW
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Booting into blackscreen with cursor + flashing loading circle
Alright, I was in the course of fixing another issue i had (BSOD/attempted switch from DPC and i inteded to find the driver/program causing the issue) when suddenly i had one BSOD in the middle of my work followed another right when the desktop...
Performance & Maintenance
Solved Constant flashing loading icon (blue circle) next to my mouse.
As the title says I have this constant loading going on somewhere in my computer. it interferes with my games or if I put anything to full screen it automatically pulls it out of full screen and minimizes it. It also interferes with my typing. If...
Performance & Maintenance
Solved computer always loading when nothing is happening and keeps flashing
my computer mouse keeps flashing with the timer symbol on it, however I am not doing anything..... can someone please help me on why it is doing this???
Performance & Maintenance
File Explorer: Issues loading thumbnails, loading times, and more
I'm having a bizarre problem on my Windows 10 PC. For some reason, lots of image thumbnails won't load (particularly PNG files and AVI files), which is extremely frustrating. Sometimes it shows the file type icon, sometimes a generic file icon,...
General Support
Solved Loading Icon Flashing next to Cursor (ASUS)
Hi there, The flashing loading icon next to the cursor seems to be a common occurrence for those using Windows 10. If you're experiencing the same issue, updating the ATK package may solve the problem on your ASUS device. You can download it from...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums