1.    28 Sep 2017 #1
    Join Date : Sep 2017
    Posts : 2
    Window 10/Ubuntu

    Blocked on Aptio Setup Utility


    Hi everybody, I have a small big problem: my laptop asus is blocked on aptio setup utility in the sense that every time I start it it redirects me to this menu. Why it's urgent: it's because I do not have access to my 2 OS window10 / ubuntu that contain important files for my studies that are happening right now. So, it is of paramount importance that I can solve this problem.Then I tried some stuff for sure. In fact, there is a lot of result on google on this problem, but it's still the same solution: disabled fast boot, enabled launch CSM and do F10 or F9 at startup (I even tested F4, F5, F6, F8) and nothing works. If you do little research you will come across a solution has kind 10 steps of microsoft, bah the one does not work.Then I tried to boot the Ubuntu installer on my USB key, but I can only test ubuntu without installing or installing it, but I want to access my old data. I then did the same for Window with the Window installer that offers troubleshooting. I tried the restore options but it asks me to select a system at startup but that's exactly what I do not have access to. Then boot diagnostic tool, good jme recalls more of all the options, but roughly there's nothing that works.Finally I have to type on the console: bootrec / RebuildRbc and it says that it detects no installation windows, suddenly, it is a trick with the hard disk literally.How I had this problem: I switched off my computer under ubuntu.My laptop configuration: Asus UX305C NoteBook PC. Normally it opens in Dual Boot Window 10 / Ubuntu.Thank you in advance.
      My ComputerSystem Spec
  2.    29 Sep 2017 #2

    This probably requires somebody with knowledge and insight into dual-booting Win10 and Linux on the same machine to address fully. Sounds like it's something of an emergency, though, so if you can live without access to the Linux partition for a while, you can run a repair install of Windows 10 on this machine to regain access to the Windows aspects of your PC. Check out this tutorial: Repair Install Windows 10 with an In-place Upgrade Windows 10 Installation Upgrade Tutorials . I apologize if this doesn't fit your situation and urge patience until you hear from someone who knows EXACTLY what you should do. Sorry for your trouble!
    --Ed--
    @CountMike @NavyLCDR
      My ComputersSystem Spec
  3.    30 Sep 2017 #3
    Join Date : Sep 2017
    Posts : 2
    Window 10/Ubuntu
    Thread Starter

    Yeah I used Window media creation tool and when I tried to restore, it say that it doesn't detect any windows installation. Literally like he doesn't detect any hard drive. But I have a SSD I think.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Driver update Utility
All: I have a program that wants to update my drivers. It said it found 3 drivers that were outdated & wanted to update them! I said yes with some trepidation, then it asked for my Email address! That's were I stopped & backed out &...
Drivers and Hardware
Setup blocked - Visual studio installing
Hi, I installing Visual Studio 2013 on windows 10 but when I start setup program, It said me Setup Blocked. Under this is ,,Windows Program Compatibility mode is on. Turn it off and then try Setup again." Full window you can see on screenshot. I...
Installation and Upgrade
Frustrating App/Utility
Hello all.. I have a new laptop which is just great. I have returned to Windows after 8 years of OSX. Once I started and set up my Windows 10 account when I open a window or app and try and move it on the desktop I get a small widow appearing...
Software and Apps
Windows setup errors : Stuck at "Setup is starting"
Hi I got a problem now. My laptop cant install Windows. This is the story : Im playing games with my laptop for few hours and then my laptop got a crash and then im doing force shutdown. And then im realize that im accidently cause some...
Installation and Upgrade
Seeking Utility or Setup - Extract Archive On Open, Then Delete
Hi all, I'm looking for a streamlined way of handling downloaded ZIP files (and other archives). I use Chrome as my primary browser if there's an extension that does this. I primarily use 7-Zip, but I do own a WinRAR license. I want...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums