No pb to mount partition in linux e/t Fast Startup is enabled in W10

  1. THNU85DC3sd's Avatar
    Posts : 13
    Windows 10 Home Edition
       #1

    No pb to mount partition in linux e/t Fast Startup is enabled in W10


    hi.I just found out that Fast Startup feature is still enabled in my version of Windows 10 (currently 1703).And I was able to mount the C: NTFS partition in linux read/write without problem (ntfs-3g is supposed to warn you and prevent you from mounting it RW if fast startup is used).I did not experience any sort of corruption.So it seems to me as if Fast Startup is not used by Windows even though it is enabled.How can I check that ?And if so why would Windows does not use that feature ? because C: is on a SSD ?I have checked in the registry that hibernation is enabled ( HKLM\SYSTEM\CurrentControlSet\Control\Power\HibernateEnabled is set to 1) and hiberfil.sys is present
      My Computer

  2. ThrashZone's Avatar
    Posts : 7,541
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #2

    Hi,
    I would usually use command prompt as admin and this string to disable fast start
    If successful fast start will not show up in win-10 normal settings as an option to use.
    Code:
    powercfg -h off
    I also disable fast start in bios for good measure seeing win-10 has been known to revert personal preferences after large build updates.
      My Computers

  3. THNU85DC3sd's Avatar
    Posts : 13
    Windows 10 Home Edition
    Thread Starter
       #3

    Thanks for sharing but that was an info I already got.
    And by the way, that did not answer my questions.

    How could I edit my post to make it more legible ?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:06.
Find Us




Windows 10 Forums