Page 4 of 8 FirstFirst ... 23456 ... LastLast

  1. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       29 Jul 2015 #31

    LeCube said: View Post
    Problem solved, Activation completed !
    Glad to hear!!
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 32
    WIN 7,8,10
       29 Jul 2015 #32

    Windows update did not work but using the MediaCreationTool worked perfectly. Cannot activate tho.
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 293
    Windows 10 Pro
       29 Jul 2015 #33

    We installed on 2 computers at work using the Windows Update method and they were fine. I did a test laptop at my desk today with the ISO from the Media Creation website and that went just fine.
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 644
    Win 10
       29 Jul 2015 #34

    pparks, what the url for that site?
      My System SpecsSystem Spec


  5. Joined : Jan 2014
    Inverness
    Posts : 721
    Win 10
       29 Jul 2015 #35

    I got the Win 10 downloaded to two 8.1 PC's yesterday. But no Microsoft notification that its ready for install?
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 10
    Window 7 Ultimate
       29 Jul 2015 #36

    I'm about too I'll let you know as soon as I'm done.
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 32
    WIN 7,8,10
       29 Jul 2015 #37

    Elbmek.. I got the tool from here. Ran it and chose "Upgrade this PC"
    Windows 10
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 9
    Win 8.1/10
       29 Jul 2015 #38

    Install was glitch free but won't activate

    Only had one bluescreen Critical_process_died

    Not sure what caused it
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 32
    WIN 7,8,10
       29 Jul 2015 #39

    I waited about 30 min and tried again for activation and it worked. Servers are probably super busy.
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 9
    Win 8.1/10
       29 Jul 2015 #40

    Ahh thanks for the advice
      My System SpecsSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast


Similar Threads
Thread Forum
IE 11 installed but does not start...
IE 11 does not start up my W10; attempting to start it results in a generic event ID of 1000: The event viewer does offer online help that asks for permission to send the information below: 25886 There's no additional information...
Browsers and Email
Calling all insiders, who have successfully installed windows 10
And how did you go about doing so....... Im currently running build 10240, but I preferably want to clean install todays release. I have the iso downloaded, But I'm afraid my 8.1 pro key wont activate. please comment if you have successfully...
General Support
Solved Anyway to change Win 8.1 Ent. 64 (installed) to Win 8.1 Pro 64 w/ new
Hi I am wondering if there is anyway to 'change' my Windows 8.1 Enterprise 64 Bit install (w/ a legit key via MSDN) to a Windows 8.1 Pro 64 Bit version by using another legit Win 8.1 64 Pro key and/or 3rd party app ?? I have several legit keys I...
Installation and Setup
Can another OPS be installed along side with win 10?
Can i install Ubuntu along side win 10 and how/ also is this true?thanks Windows 10 Might Not Allow You to Use Dual Boot
General Support
Question? Have you installed Win 10 and use it everyday?
I made a mistake, I'm a beta tester since the old days, I asked on another forum ( OMG I was accused of not knowing anything because I called the preview beta and not Alpha ect... and even accused of not really beta testing MS OS in the past my...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:18.
Find Us
Twitter Facebook Google+



Windows 10 Forums