Page 1 of 2 12 LastLast
  1.    29 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 12
    Win 7.1 Pro

    System does not qualify???????????


    Iím running an Intel Core 2 E6600 @2400MHZ on a Gigabyte S-series P35C-DS3R. Using Win 7 and 8 updated to last update into a WD 2t Black. This unit runs OK normally if I donít mess with it like putting on too many HDs at once.
    Until this AM there was a windows figure on my tray and when I looked into Win UD there was a note my system could NOT take Win 10 because of my processor is not compatible. I looked up the requirements for Win 10 and it indicates a processor above 1KHZ is needed, what am I missing here? I must have some 0s and 1s out of whack.
    For my usage I wonít spend the $$ for a new build for Win 10 when 7&8 work OK.
    Pi$$es me off more than not getting it. Itís now more of a challenge than a need.

    Any help is appreciated. TYIA
    BE WELL
      My ComputerSystem Spec
  2.    29 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 31
    Windows 10 Pro

    I guess it's because it's old and Win 10 will not run well on it. It's not just the frequency the processor is running.
    You might also try clean install via USB/DVD, I think no checks are done there.
      My ComputerSystem Spec
  3.    29 Jul 2015 #3
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,142
    Windows 10 Pro

    Check your BIOS to make sure the Execute Disable bit is not in the "Disabled" state. This is required for Windows 10 (And Windows 8, so not sure how this would have changed).
      My ComputerSystem Spec
  4.    29 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 12
    Win 7.1 Pro
    Thread Starter

    Quote Originally Posted by Mystere View Post
    Check your BIOS to make sure the Execute Disable bit is not in the "Disabled" state. This is required for Windows 10 (And Windows 8, so not sure how this would have changed).
    I looked it up but was unable to locate it. I went through all the opening options but I don't like messing around in the bios because of past incidents, besides the aging process has kicked in. Also I have an old fashioned feeling that if it works don’t fix it. But then again “it’s” not working!
      My ComputerSystem Spec
  5.    29 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 20
    Windows 7 64

    I don't see why that CPU would be the issue, unless there is something being detected on the main board causing a issue.....

    I have a test machine that is older that has Win 10 preview on it running fine for past month.
    E8500 Core 2 Duo which is only slightly better than the one you list, according to lookup I just did at CPUBOSS.
    4GB machine with ancient ABIT mobo and a GTX970 stuffed in cause I had one laying around spare.

    Do a full backup and give the ISO disk install a try .
    Have some treats and medication near by in case of a day or twos worth of pain.
      My ComputerSystem Spec
  6.    29 Jul 2015 #6
    Join Date : Jul 2015
    Posts : 12
    Win 7.1 Pro
    Thread Starter

    Quote Originally Posted by DurkaDurkaDurka View Post
    I don't see why that CPU would be the issue, unless there is something being detected on the main board causing a issue.....

    I have a test machine that is older that has Win 10 preview on it running fine for past month.
    E8500 Core 2 Duo which is only slightly better than the one you list, according to lookup I just did at CPUBOSS.
    4GB machine with ancient ABIT mobo and a GTX970 stuffed in cause I had one laying around spare.

    Do a full backup and give the ISO disk install a try .
    Have some treats and medication near by in case of a day or twos worth of pain.

    Stupid question, is the IOS free also? For my usage today I can’t cost justify (I’m frugal!) the cost of a new OS because the one in there is working fine most of the time.
      My ComputerSystem Spec
  7.    29 Jul 2015 #7
    Join Date : Jul 2015
    Posts : 12
    Win 7.1 Pro
    Thread Starter

    I also am wondering how/why this box is operating fine with 7&8. I thought if thatís OK it should also be fine with 10. I just saw a review with Walt Mossberg and itís OK but doesnít seem ready for prime time yet. THANKS for your attempts so far.
      My ComputerSystem Spec
  8.    29 Jul 2015 #8
    Join Date : Jul 2015
    Posts : 243
    Win 10 Pro 64bit

    There was a bug that caused this issue with the original upgrade tool.

    Try the new one and choose upgrade: Windows 10


      My ComputerSystem Spec
  9.    29 Jul 2015 #9
    Join Date : Jul 2015
    Posts : 243
    Win 10 Pro 64bit

    Oh, and in your BIOS the 'Execute Disable Bit function' is 'Advanced BIOS Features' -> 'No-Execute Memory Protect', you want that to be 'Enabled'.
      My ComputerSystem Spec
  10.    29 Jul 2015 #10
    Join Date : May 2015
    Posts : 1,624
    Win 10 X64 Pro 15063

    Quote Originally Posted by visch1 View Post
    Stupid question, is the IOS free also? For my usage today I can’t cost justify (I’m frugal!) the cost of a new OS because the one in there is working fine most of the time.
    The ISO is free, and available for download.

    Windows 10

    You won't need a product key if you install it as an upgrade over an activated Win 7 or 8. You shouldn't be asked for one, and it will be activated.

    I don't know what your problem might be. The E6600 supports the NX (no execute) bit, and I believe that it has the rest of the required properties. (As others have written, if it runs Windows 8, it meets the requirements for 10, by definition.)
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Installation & Upgrade System Image - Create Hardware Independent System Image
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Tutorials
System will not Boot
When I turn the power on I hear the fans start the lights on the board turn on for about 5 seconds then the system just shuts down with no post. It starts back up and the process starts over and over again. I have removed all memory and...
Drivers and Hardware
system bar
is it me or the little arrow pointing up sitting up the system bar, when you used to press it you could get a function to get any running app to be visable in the system bar or not. where has this gone
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums