1.    29 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 6
    Windows 10 64 bits

    Update win10 64bits: no sound from speakers


    Hello

    After udpating win 10 and updating my drivers, i have no sound from my speakers.
    WEIRD: i have sound from my headseat (plugged in my tower directly)... ^^

    Any help please?
      My ComputerSystem Spec
  2.    29 Jul 2015 #2

    I would start by checking playback devices under sound (Right click on speaker in toolbar) and make sure your set to speakers. Whenever I insert cable for external speakers or headphones I get prompted.
      My ComputerSystem Spec
  3.    29 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 6
    Windows 10 64 bits
    Thread Starter

    I have checked: it seems there is no problem

    Another idea?
      My ComputerSystem Spec
  4.    29 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 6
    Windows 10 64 bits
    Thread Starter

    Ok... it's working now... just to plug out plug in the speakers
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Hmm... Overall I think Win8(.1 update 1) is better than Win10.
The more and more I use vanilla Win8, the more I think that Win8.1 is better than Win10. - OneNote Modern App on Win8 has the circular radical menu, and ability to change pen thickness. - (Vanilla Win8.0) 'Uninstalling' a modern app from the...
General Support
Update to 10130 No sound drivers won't install
As above my rig updated to build 10130 I had no sound (SoundBlaster Zx) played around a bit but couldn't get it to work, so I uninstalled it and now it will not reinstall. I have run a cleaner so it got rid of all creative stuff tried again but no...
Drivers and Hardware
Monitor internal speakers no longer work - Build 10061
After updating to the latest build the speakers of my ASUS monitor aren't being recognized as being connected and thus can't be used.... http://i.imgur.com/aZUYTT9.png?1 Clearly something is incompatible now. Any advice is much appreciated.
Drivers and Hardware
No Sound after Build 10049 Update
After what seemed to be ages - more than 5 hours on an Intel I7 32M PC - Build 10049 finally upgraded from 10041 BUT no sound. I had this problem with Build 10041 when it updated the audio drivers but at least I could roll back the drivers to...
Drivers and Hardware
No Sound after Build 10041 Update
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums