"We're getting search ready" error - Windows/Cortana Search

Page 1 of 15 12311 ... LastLast

  1. Posts : 17
    Windows 10 Pro
       #1

    "We're getting search ready" error - Windows/Cortana Search


    Hi guys,

    I have been using Windows 10 build 10240 for a while and I have a big problem regarding search.

    When I try to search for something from the search box in the Taskbar, I get this message. It is unable to find many of the files and even setting. For example, "Windows Update" does not show up anymore.

    * Look at the top of the search menu if you couldn't find what I am talking about.

    "We're getting search ready" error - Windows/Cortana Search-nwzuhch.png

    I tried rebuilding the Index but it still doesn't work.

    Indexing Options dialog says "Indexing complete."

    Does anyone know how to fix this issue? Is there a way to "reset" search?

    Thanks in advance.
      My Computer

  2. AmigaRoots's Avatar
    Posts : 76
    Windows 10 x64 Pro
       #2

    I was having the exact same problem today with my new Windows 10 installation. Rebuilding the index didn't solve it but a restart did (maybe both are required). Let's hope it stays fixed. :)
      My Computer

  3. RamboMcMutNutts's Avatar
    Posts : 104
    Windows10 Pro
       #3

    I installed W10 this morning and I'm getting this too
      My Computer

  4. AmigaRoots's Avatar
    Posts : 76
    Windows 10 x64 Pro
       #4

    Problem is back unfortunately. Do you guys use 32-bit Windows? It seems to only affect my 32-bit machine, not x64.
      My Computer

  5. RamboMcMutNutts's Avatar
    Posts : 104
    Windows10 Pro
       #5

    I have x64, it's been there all day now, no signs of going. I've tried rebuilding the index, restarting but nothing
      My Computer

  6. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #6

    See if turning off Search online and include web results has any effect.
    There's a bug - last week WinKey [ ] then typing the search criteria (Disk cleanup) in the 'air' (no box appears, until you type something) worked, earlier this week it did not return any results unless I only typed one character, now it seems to be working.

    I also saw an alert banner when I opened one of the canned searches, Indexed Locations, in my Searches folder. It informed me that indexing was not running.

    "We're getting search ready" error - Windows/Cortana Search-indxnotrning.png

    I think that's a red herring though. I clicked the bar and clicked start indexing anyway.
    Give that a shot - who knows, it might help
      My Computer


  7. Posts : 17
    Windows 10 Pro
    Thread Starter
       #7

    This is x64.

    I have another installation in a virtual box and I also briefly showed this but a restart fixed it.

    I also disabled and re-enable the Windows Search service. I should try to manually erase the index from ProgramData and see if it fixes the issue. Cannot believe this was not catches during beta testing. Probably they couldn't reproduce it. We don't kno now to reproduce it.
      My Computer

  8. AmigaRoots's Avatar
    Posts : 76
    Windows 10 x64 Pro
       #8

    I don't know what happened but now I cannot search at all. The Start Menu is there but no search bar and typing does nothing. Any clues? Thanks...

    update: a restart fixed this too, for now... This is not good, I'm back to Classic Shell for now. Works perfectly and consistently.
      My Computer

  9. RamboMcMutNutts's Avatar
    Posts : 104
    Windows10 Pro
       #9

    I still have the problem today...no amount of restarts fixes it.
    Yet again Windows search is broken, slow and pretty useless, I was hoping Windows 10 was going to solve the search problems (which I've been having since 8.1)

    Looks like I'm going back to using the third party search app "Everything" at least that works, finds absolutely everything and is super fast, yeah it may not be pretty but it works!
      My Computer


  10. Posts : 2
    Windows 10 Pro
       #10

    Add me to the list. I upgraded from 7 to 10 yesterday, start menu / cortana search won't return any control panel results. I've tried:
    • I have less than 500 items
    • I've stopped/started windows search
    • I've troubleshooted the index, rebuilt the index (it claims it's finished)
    • I've disabled Cortana so it only searches locally
    • Checked that my SSD "allows files on this drive to have contents indexed in addition to file properties"
    • I've restarted loads of times


    And the top of the start menu always says "we're getting search ready".
    Looks like there are a few folks with this issue but no acknowledgement from Microsoft yet. I'm updating my second computer today so we'll see if it works any better.

    I've attached photos of what searching for "uninstall" should return (as published by Gizmodo), vs what I see.
    Attached Thumbnails Attached Thumbnails "We're getting search ready" error - Windows/Cortana Search-uninstall-gizmodo-cropped.jpg   "We're getting search ready" error - Windows/Cortana Search-uninstall-me.jpg  
      My Computer


 
Page 1 of 15 12311 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:50.
Find Us




Windows 10 Forums