Windows 10: "We're getting search ready" error - Windows/Cortana Search

Page 13 of 15 FirstFirst ... 31112131415 LastLast
  1.    15 Aug 2015 #121

    Tried everything, no fixes...

    I found this error in event viewer? Maybe has some details

    Log Name: Application
    Source: Microsoft-Windows-Search
    Date: 8/15/2015 10:15:43 AM
    Event ID: 3036
    Task Category: Gatherer
    Level: Warning
    Keywords: Classic
    User: N/A
    Computer: BLAH-PC
    Description:
    Crawl could not be completed on content source <winrt://{S-1-5-21-2536863542-3223691556-2616411950-1002}/>.

    Context: Application, SystemIndex Catalog

    Details:
    The parameter is incorrect. (HRESULT : 0x80070057) (0x80070057)

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Search" Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows Search Service" />
    <EventID Qualifiers="32768">3036</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>3</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-15T17:15:43.000000000Z" />
    <EventRecordID>7458</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>BLAH-PC</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="ExtraInfo">

    Context: Application, SystemIndex Catalog

    Details:
    The parameter is incorrect. (HRESULT : 0x80070057) (0x80070057)
    </Data>
    <Data Name="URL">winrt://{S-1-5-21-2536863542-3223691556-2616411950-1002}/</Data>
    </EventData>
    </Event>
      My ComputerSystem Spec

  2.    15 Aug 2015 #122

    I just found this, maybe its the issue...

    SYSTEM ON LEFT IS DEFAULT WORKING SYSTEM

    SYSTEM ON RIGHT IS BROKEN SEARCH SYSTEM

    Click image for larger version. 

Name:	oFUG8Ot.png 
Views:	149 
Size:	159.5 KB 
ID:	31573


    Notice the "Special permissions" ?
      My ComputerSystem Spec

  3.    15 Aug 2015 #123

    I am trying to mirror the broken system working one as far as permissions and owners go... ill get back to you guys if it works
      My ComputerSystem Spec

  4.    15 Aug 2015 #124

    Mirrored but didnt fix anything
      My ComputerSystem Spec

  5.    16 Aug 2015 #125

    I completely reinstalled windows as a fresh clean OS to try and solve this, not to a formatted disk admittedly, I didn't have room to move everything that was on it.

    The crazy thing for me is I literally can't try some of the fix solutions, because even on the fresh install, if I try to add indexing locations from C:\ , it actually adds D:\

    I can't see any problems with bcdedit, disk manager and diskpart show my drives in the order I expect them to be (c:\ the system drive is in location 0, it's on the first SATA port)

    wmic partition where BootPartition=true get DeviceID,Size
    correctly reports only partition 0 of disk 0 as marked active.

    In the selector C:\ has the correct little icon with the windows logo flag to show it is the system drive.

    Though the first 'Indexing Options' dialog doesn't show it, as soon as I hit Modify it shows:

    D:\ProgramData\Microsoft\Windows\Start Menu\ (Unavailable)
    as a selected option. Of course it's unavailable, it doesn't exist on D: it's on C:, sigh.

    How the hell it got this from a fresh install I simply cannot understand.

    If I click the tickbox next to D:\ it adds D:\ under Included Locations
    If I click the tickbox next to C:\ it still just then adds D:\ under Included Locations

    I want to add C:\ProgramData\Microsoft\Windows\Start Menu\ as obviously I think it's now probably the source of my "we are getting search ready..." problem, but if I deselect the D:\ entries and select that folder on my C: drive, it just adds it again but with the wrong drive still (D: ).

    The Indexer Options UI is utter, utter trash.
    Last edited by Yakumo; 16 Aug 2015 at 21:29.
      My ComputerSystem Spec

  6.    17 Aug 2015 #126

    Hi, I found easier way to fix the indexing issue.

    When I got the persistent "We're getting search ready" message, I just create new (temp) user, then login using the new user (I used Administrators group, you can try with normal user first).
    The message "We're getting search ready" will still appear for a while, just wait... Not long after that the message will be gone (You can check the Indexing options while waiting for this).
    Sign out and login to your original user (will also fixed), feel free to delete the temp user and profile after that.
    Hope this help.

    --009
      My ComputerSystem Spec

  7.    17 Aug 2015 #127

    Doesn't help, hasn't solved "We're getting search ready" and just like my other new account, can't add anything from my sysdrive C:\ to the Indexer Options at all... sigh.

    Hope it works for others though
    Last edited by Yakumo; 17 Aug 2015 at 11:39.
      My ComputerSystem Spec


  8. Posts : 4
    Windows 10 Home 64-bit
       22 Aug 2015 #128

    Entropy said: View Post
    I fixed an autohotkey to “Winkey+F"
    If you're able, can you please post/attach your script? I've messed around with AutoHotKey for half an hour now and still haven't figured out how to replicate your success...
      My ComputerSystem Spec


  9. Posts : 4
    Windows 10 Home 64-bit
       22 Aug 2015 #129

    THANK YOU... I think.

    I've outlined my personal fix below from another thread:
    After browsing this thread and trying some things, my search capabilities function just as I want.

    I noticed search was fixed immediately after I followed this procedure I found on page 13 of the above linked thread:
    • Windows + R" and then typing "services.msc" find "windows search" and then double -click
    • In the window that popped up I saw an option with a check box "Allow service to interact with desktop"


    After checking that box and testing search, I noticed. I then UN-checked the box and search still worked though :/. I figured I'd at least post MY fix as it seems to have worked for me.
    Last edited by derekimo; 09 Nov 2015 at 02:12.
      My ComputerSystem Spec

  10.    23 Aug 2015 #130

    I found that I had this problem because my Windows Display Language was set to English (United Kingdom) but the welcome screen was set to English (United States). I changed it to English (United Kingdom) as follows:

    Went to Control Panel -> Clock, Language and Region -> Language

    Clicked "Change date, time or number formats" on the left hand side

    Went to the Administrative Tab

    Clicked "Copy Settings"

    Selected both the checkboxes and clicked OK to copy the display language settings to both the welcome screen and new user accounts.

    After a reboot and a 5 minute wait, I could search for "Check for Updates" from the start menu.
      My ComputerSystem Spec


 
Page 13 of 15 FirstFirst ... 31112131415 LastLast

Related Threads
Hi, I'm having an issue and I'm wondering if anyone else has any ideas on what to do about it. Some desktop apps are missing from the "All apps" section of the Start menu. Most programs are there, but I'd say 10-15% are missing. Apps that are...
Specifically "Microsoft.Windows.Cortana_cw5n1h2txyewy" I do not need this running in the background and it is showing up on Display Fusion's taskbar.
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
I'm sure it's just a thing with the preview, but to be perfectly honest, I never used Win8 after the initial dev release, so it's entirely possible this was something I would have hated in Win8 as well. 15884 Basically, the search is covering...
Hi guys;anybody knows how to make the desktop like this in win 10! i'd like to remove the "search the web and windows'' from the task bar, i use Chrome so i don't need win search.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:11.
Find Us