Page 1 of 2 12 LastLast
  1.    29 Aug 2017 #1
    Join Date : Aug 2017
    Posts : 7
    Windows 10

    Font Problem after update. Some Fonts are not working.


    After the last update (I am on Build 15063 now) some of my fonts are messed up. I cannot see them from Corel Draw, there are blank spaces where the fonts are supposed to be. If I hover over the blank spaces then it says fontname (not found). If I go to my font navigator (Bitstream Font Navigator) I can see all the font names but if I click on the defective ones there is no preview. Re-installing the fonts does not work. The only workaround is to rebuild the font cache and reboot. After I do this everything is normal until the next reboot.

    Thanks
      My ComputerSystem Spec
  2.    30 Aug 2017 #2
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Click image for larger version. 

Name:	Untitled-1.jpg 
Views:	1 
Size:	169.9 KB 
ID:	151066Click image for larger version. 

Name:	Untitled-2.jpg 
Views:	16 
Size:	167.2 KB 
ID:	151067Click image for larger version. 

Name:	Untitled-3.jpg 
Views:	16 
Size:	50.9 KB 
ID:	151068
      My ComputerSystem Spec
  3.    30 Aug 2017 #3
    Join Date : Aug 2014
    Forever West
    Posts : 3,921
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    After the last update (I am on Build 15063 now) some of my fonts are messed up
    There's more needed about that information, hold down the Windows key and press R, type winver and press Enter. You need to post the complete number shown such as OS Version 1703 Build 15063.xxx which for the latest update is 15063.540. Previous Versions have different build numbers. Having the full number may assist in determining if a particular build has the problem or the solution.
      My ComputerSystem Spec
  4.    30 Aug 2017 #4
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Version 1703 (OS Build 15063.540)
      My ComputerSystem Spec
  5.    30 Aug 2017 #5
    Join Date : Aug 2014
    Forever West
    Posts : 3,921
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    Unfortunately not having Bitstream Font Navigator nor Corel Draw [Yes, I've used them in the past but not since WinXP] I am not able to duplicate the issue on a few computers, both Desktops, Notebooks and a couple of Tablets. The usual suspects are third-party programs, in your case would be Bitstream and/or Corel Draw. Have you tried finding a free Font program on the 'net to see what it shows. Could even boot to a Linux LiveDVD such as Mint or Ubuntu to see if the display and Fonts are correct.
      My ComputerSystem Spec
  6.    30 Aug 2017 #6
    Join Date : Dec 2016
    Posts : 155
    Win 10 rs1 - build 14393.1794

    Try to see if your font's are showing in Windows own font-viewer they could hidden, which you can change the same place!

    Go to Control panel - All items - Fonts:

    Click image for larger version. 

Name:	Ashampoo_Snap_2017.08.30_18h45m19s_001_.png 
Views:	2 
Size:	357.8 KB 
ID:	151096

    If they are shown there, then it must be Corel Draw that has been damaged and a re-install may solved the problem.
      My ComputerSystem Spec
  7.    30 Aug 2017 #7
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Fonts don't work in any program (Illustrator, Photoshop, etc.), the third picture I posted is from MS Word, as can be seen the font Aurora is selected but the text doesn't change it stays in Arial.

    The problem came with the Windows update; it messed up my fonts and my printer driver. I uninstalled the update and everything went back to normal, but a couple of days later the update came back and it messed up things again.
      My ComputerSystem Spec
  8.    30 Aug 2017 #8
    Join Date : Aug 2017
    Posts : 7
    Windows 10
    Thread Starter

    Fonts are not shown in the native font viewer. It is as if they were not installed. Rebuilding the Font Cache fixes it until next reboot.
      My ComputerSystem Spec
  9.    30 Aug 2017 #9
    Join Date : Dec 2016
    Posts : 155
    Win 10 rs1 - build 14393.1794

    Do you still have the 10 day's roll-back option, to go back to previous version?

    If you have that, there is a way to hold off the Creators update!
      My ComputerSystem Spec
  10.    30 Aug 2017 #10
    Join Date : Aug 2014
    Forever West
    Posts : 3,921
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    One thing to point out, some/most/all Fonts can be called from a different location such as a second partition or external USB drive. Those will only be usable while the computer is still running, rebooting won't again show them correctly. Only cure I have found for that was to locate where they were saved, Install each Font and allow copying to the Font Folder.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Another Font Problem
Hello friends at the TenForums, I'm having a problem with fonts in Windows 10. They are difficult to read, not sharp. The only exception I've found is that they look ok in Windows font viewer except for the font info at the top, (name, version,...
General Support
How do I see what fonts I've got on my old font CD?
Hello I have an old CD with lots of my fonts on it (mostly .TTF .PFM files), but the files all have unhelpfully short filenames (8 characters?) How do I see the names of what the font inside them have so that I can just install the fonts...
General Support
Windows 10 Font problem
This "Creative Update" should be renamed "Destructive Update." How could Microsoft commit such an egregious error!! It shows how much they care. Too much Fancy Dan and no meat and potatoes. I used "Winaero Tweaker" to do what should have been done,...
Customization
Windows 10 Font Folder Not Showing Any Fonts
Hello, I did something really stupid (in retrospect) and now I don't know how to fix it. I had no idea it was going to cause a problem. I installed 30,000 fonts or so, and now the font folder in control panel is saying the font folder is...
General Support
Solved Changed font problem
I have just upgraded to windows 10 (from 7), everything seemed ok at first, until I started to read my incoming mail messages...the font is some weird grafitti type font that is totally unreadable. I tried to change the default font but to no...
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums