Strange problem, need fix fast !

Page 1 of 2 12 LastLast

  1. Posts : 49
    Windows 10
       #1

    Strange problem, need fix fast !


    Hello everyone, I am new here.


    I have lost all of my icons (desktop, control panel, programs in the taskbar) and I want to know how to fix the problem.



    Here is what it looks like:


    1. Imgur: The most awesome images on the Internet


    2. Imgur: The most awesome images on the Internet


    3. Imgur: The most awesome images on the Internet


    Thanks !
      My Computer


  2. Posts : 287
    win 10 home
       #2

    Log out and log back in. Or reboot.
      My Computer

  3. indianacarnie's Avatar
    Posts : 1,327
    Windows 10 Home x64
       #3

    Welcome to the forums dedq!

    What pyramid10 suggested is good advice. Have you tried that yet? Are you using one monitor or more? I know..... I know, but I gotta ask ............ have you tried a system restore to a point before this happened? (all avenues tried you know)
      My Computer


  4. Posts : 49
    Windows 10
    Thread Starter
       #4

    I had system restore point but it got deleted by some kind of virus or malware (update.svc) which i deleted recently and that also caused this problem with icons.

    Tried rebuilding icon cache.
    Tried logging off and coming back, still the same.

    I am using only one monitor.
      My Computer

  5. Berton's Avatar
    Posts : 10,595
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #5

    Looks to me like those icons have lost their association to the .exe file for their programs. I haven't had to use it in awhile but a little program used to work called fixexe.reg from BleepingComputer. Download and double-click to merge into the Registry.
    download.bleepingcomputer.com/reg/FixExe.reg
      My Computers


  6. Posts : 49
    Windows 10
    Thread Starter
       #6

    Tried, didn't fix the problem, interestingly, the program will start, but I can't access "properties" in order to try setting icons manually.
      My Computer


  7. Posts : 287
    win 10 home
       #7

    1) Create a new user account. Log into that. If icons exist, migrate from the corrupted account into the fresh one.

    Or

    2) Back up critical data. Repair install.
      My Computer


  8. Posts : 10
    Windows 10
       #8

    Hey dedq, i recently had the same problem, turns out i accidently put the System Files needed to for windows to create icons onto my antivirus blacklist because i didnt know what it was at that time, everything worked fine until i rebooted windows at which point it tried to regrab all icons, which didnt work anymore since the file to execute was in quarantine -.-

    So my question to you, what Antivirus are you using, and did you recently use its functionality to ban a file using svchost to provide its functionality.

    Edit: I can't find its name anymore, sry
    Last edited by Uialeth; 28 Aug 2017 at 13:13.
      My Computer


  9. Posts : 49
    Windows 10
    Thread Starter
       #9

    Logged in with new account, still the same, no icons anywhere.

    I am using Webroot and I will try using the fix You provided, the problem, if it has to do something with the Antivirus, could be solved by uninstalling the Antivirus, but it doesn't appear in my program list and I am unable to uninstall in using third party uninstallers since the Antivirus process is running in the background continuously, nor I can delete the files in the "Program files" since there is no "Webroot" folder there (not even in "Program Files (x86)".
      My Computer

  10. Bree's Avatar
    Posts : 18,834
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #10

    dedq said:
    ...it doesn't appear in my program list and I am unable to uninstall in using third party uninstallers since the Antivirus process is running in the background continuously, nor I can delete the files in the "Program files" since there is no "Webroot" folder there (not even in "Program Files (x86)".
    Apparently...

    Users should be aware that when you performed the initial install, that WRA gives you an option to have WRA's files given a unique name for security purposes, so if they can't find the folder in Program Files, look deeper - TaskManager can help.
    https://community.webroot.com/t5/Web...nel/ta-p/34688
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:59.
Find Us




Windows 10 Forums