Page 2 of 2 FirstFirst 12
  1.    25 Aug 2017 #11
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 712
    Windows 10 Professional

    Okay sorry bro, I don't know what else to do/where else to look. Maybe someone else who's more familiar with this can join in on this.
      My ComputerSystem Spec
  2.    01 Oct 2017 #12
    Join Date : Aug 2017
    Posts : 10
    Windows 10
    Thread Starter

    Marking this solved, gave it a while to see if I was right and I seem to be.

    Realized there was a common thread in all this: Trillian, my chat program. Both when I first noticed it happening and this last time, it was just after I'd installed it, and after checking further into the matter I learned that it tries to set a task for turning it on when it's first installed. I have no idea why it's still trying to do it and I can't seem to get it to stop (might be a Win10 incompatibility of some kind), but it's not doing anything harmful and only does it when I have the program itself on so I'm leaving it alone.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Documents folders in "Quick Access", "One Drive" and "This PC"
Hi I have recently updated to the creator version My files end up in unintended destinations. When I click in the documents tab in the sidebar of the documents screen, it takes me to a “Documents” folder that appears in “One Drive” group. Any...
General Support
Solved Remove "Camera" and "Photos" from left hand side of File Dialog
I've got an error at the moment that whenever I try and use the file dialog (e.g. save a new file, open a file, attach file to email etc), whatever application I'm using will crash. This seems to have started ever since the Windows 10 Creator...
General Support
Context menu "Properties" uses "o" shortcut instead of "r"
One of our Win10 laptops has a context menu with "Properties" that uses shortcut key "r". The other uses key "o" which conflicts with "open". I have no idea how it got corrupted. Suggested locations in the registry for context menu doesn't list it....
General Support
"Boot Device Not Found" - but hitting "Enter" afterward PC boots fine
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
General Support
Solved delete "saved password" and "form data" from microsoft edge manually
Hello how can I delete "saved password" and "form data" of microsoft edge manually ?! after too much search in google .... I trid to delete some value of the following registry address HKEY_CURRENT_USER\SOFTWARE\Classes\Local...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums