User device registration pc restart?

Page 1 of 2 12 LastLast
  1. Kiregshammer's Avatar
    Posts : 25
    Windows 10
       #1

    User device registration pc restart?


    Hi

    Recently been having the same problem during gaming, pc will restart it self after failing to load a game. At first it happened with black desert online, it would restart now and again. I tested to see if it was my GPU by lowering the settings in game. It helped abit but now and again it would restart. Installed hellblade - senuas sacrifice, did not restart at the beginning but it restarted the moment i find the second talking stone thing while going into a tunnel crouched. Im guessing this part is a fight phase or something, i have yet to lower the settings on this game and test it. Now i have installed mass effect Andromeda, launched it and it restarted after the game maximized from minimized mode. I have linked an image, i have no idea what all this means. Average pc gamer with no knowledge, was thinking of doing a full reinstall of windows 10 and trying that but someone suggested that it might be PSU. But that would not make any sense due to the company who built my system "scan 3sx"overclocked my CPU/i5660k to 4.6Hz. My psu is a VS550, i know this PSU was a mistake before you point it out Ive also reverted the overclocking to default settings. Still getting restarts on MEA. Can anyone help? Also been getting kmode_exception_not_handled Any info will help.

    Thanks

    User device registration pc restart?-untitled.jpg
      My Computer

  2. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #2

    Are all errors related to Windows Hello ?
    https://support.microsoft.com/en-us/...-what-is-hello
    Than those errors are not related to PSU.
      My Computers

  3. Kiregshammer's Avatar
    Posts : 25
    Windows 10
    Thread Starter
       #3

    User device registration pc restart?-mea.jpg

    Ok just did a test run on Mass effect andromeda, did not restart for some odd reason. Thought it my Xbox/Razer/Wildcat controller, maybe something to do with game mode but might be just be grasping at anything due to being so confused. Did not restart even once so i played for a bit and just did a quick test on Hellblade-SS, it restarted and i used a time stamp/frame to figure out how many errors happen before the restart. From the bottom to the top, all those errors happen at the same time. You'll recognize the date and time are all the same till the top warning happens. I dont get how windows hello is causing this issue due to windows hello isn't available on my system/device.

    CountMike said:
    Are all errors related to Windows Hello ?
    https://support.microsoft.com/en-us/...-what-is-hello
    Than those errors are not related to PSU.
      My Computer

  4. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #4

    Maybe it was confused with something in your controllers, some FW in it.
      My Computers

  5. Kiregshammer's Avatar
    Posts : 25
    Windows 10
    Thread Starter
       #5

    Played Hellblade-SS without controller. Still restarted Im worried about future games, i dont want to find out i cant play a single game due to this. Does the log event make any sense to you? i know it dont to me.

    CountMike said:
    Maybe it was confused with something in your controllers, some FW in it.
      My Computer

  6. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #6

    Kiregshammer said:
    Played Hellblade-SS without controller. Still restarted Im worried about future games, i dont want to find out i cant play a single game due to this. Does the log event make any sense to you? i know it dont to me.
    No, not really, if it was a laptop maybe some phantom input device. mouse pad or camera but on a desktop ? Have you checked device manager for anything unusual ? Hello can work thru camera or fingerprint device, things like that.
      My Computers

  7. Kiregshammer's Avatar
    Posts : 25
    Windows 10
    Thread Starter
       #7

    Nothing what so ever, did have PS/2 mouse problem a while ago but cant remember what i did to fix it. Im going with the fresh install of Windows 10. Hopefully that can fix it. If not, ill be back with more error reports

    CountMike said:
    No, not really, if it was a laptop maybe some phantom input device. mouse pad or camera but on a desktop ? Have you checked device manager for anything unusual ? Hello can work thru camera or fingerprint device, things like that.
      My Computer

  8. Kiregshammer's Avatar
    Posts : 25
    Windows 10
    Thread Starter
       #8

    Ok it seems like a fresh install of windows has not worked, so im not sure what is going on all together. Might just take it to a professional, odd thing is that he PS/2 mouse driver info still appeared on my driver manager. I cant seem to uninstall the driver because after a refresh on device manager, it reappears again. So i just disabled it, made no difference. Also changed Windows Driver Foundation to automatic, might try the automatic delayed option. Manage to run MAE and load my save, this time it restarted while i was talking to an NPC. Might try a more powerful PSU and see what happens. Installing BF1, some games run perfectly and some games just wanna kill my pc. RainbowSix Siege runs perfectly, did have one restart but never happened after that.

    Just ran FurMark on my optimal setting which is 2560X1440p QHD, warmed up and did about in about 5-10 second and it restarted. Does this mean my GPU is dead? not seeing computer barf on my monitor though.
      My Computer

  9. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #9

    Except for that PSU, I can't see other HW causing problems alike that, at least not performance wise.
      My Computers

  10. Kiregshammer's Avatar
    Posts : 25
    Windows 10
    Thread Starter
       #10

    Sorry what does HW stand for? i really think its the PSU or the GPU. Hope its not the GPU, just bought it a couple of months ago

    CountMike said:
    Except for that PSU, I can't see other HW causing problems alike that, at least not performance wise.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:09.
Find Us




Windows 10 Forums