Videos does not play in windows 10

  1.    10 Aug 2017 #1

    Videos does not play in windows 10


    Every thing was working fine few days back,all of a sudden no videos are playing in my laptop.
    but after i restart pc videos do play.so every time i shut down my pc i will have to restart my pc to play videos ,it is so annoying . any suggesions.
      My ComputerSystem Spec


  2. Posts : 7,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       10 Aug 2017 #2

    Hi there, Mohan. Welcome to Windows TenForums.

    Which browser are you using?
      My ComputersSystem Spec

  3.    10 Aug 2017 #3

    I use mozilla and chrome.
    i think no problem with browser,
    Even TV and movies app is not playing any videos.
    once i restart it works.
      My ComputerSystem Spec


  4. Posts : 7,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       11 Aug 2017 #4

    That's strange. Seems like something in the video service aspect is not loading upon a cold start, but then loads on restart.

    Did you look on the Dell site for a similar problem and fix?

    If none, you may want to try these:

    Use DISM to Repair Windows 10 Image Windows 10 Performance Maintenance Tutorials

    Run this at least 3 times even if it says there are no errors:

    Run SFC Command in Windows 10 Windows 10 Customization Tutorials

    If all else fails, perhaps a reset is in order. Reset Windows 10 Windows 10 Installation Upgrade Tutorials
      My ComputersSystem Spec

  5. pepanee's Avatar
    Posts : 1,119
    Windows 10 Professional
       11 Aug 2017 #5

    Also, maybe your Video Card somehow became corrupt.

    Uninstall your Video Card completely.
    Restart the computer.
    Go to the website of your video card, and download the latest version of it, install it.
    Restart the computer.
    See if you can play videos again.
      My ComputerSystem Spec

  6.    15 Aug 2017 #6

    Hey,thank you for your replies.
    After upgraded windows and it solved video playing problems for me
      My ComputerSystem Spec


  7. Posts : 7,567
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       15 Aug 2017 #7

    Mohan said: View Post
    Hey,thank you for your replies.
    After upgraded windows and it solved video playing problems for me
    You're welcome. Thanks for posting your fix/results.
      My ComputersSystem Spec


 

Related Threads
Several months ago, my laptop stopped playing videos, whether they be YouTube, or even news videos. Only does this using MS Edge.. Chrome plays them fine. Saw a similar issue, and it said to solve change Rendering to Software rather than GPU...
I'm not sure what happened. The computer auto upgraded to Windows 10 a few weeks ago, and then as of yesterday, all internet videos (not just on Chrome/Edge/certain sites) will do one of three things: 1) Either seemingly load normally, but...
Videos will not play in General Support
Worked fine yesterday and now today any browser that tries to load a video freezes. Any video I try to start with media player or VLC just starts to load up and stops, nothing happens. Have been searching for fixes, Cleared internet history...
can't play videos in General Support
when I play video files on my new Windows 10 system I can only hear the audio but can't see the video
I just upgraded to windows 10 without any installation problems or error massages. However I soon discovered that I am unable to play any videos including any that are on youtube. When I do click on one i get distorted audio, no video...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:33.
Find Us