1.    27 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 12
    10

    UEFI boot issues


    Hi Everyone

    i recently wiped my PC and reinstalled the most recent ISO from Microsoft, i changed from MBR to UEFI and i'm experiencing a few issues

    1. turn pc on without monitor / pc on it turns on and posts but the screens are blank when i power my monitor on
    2. if my pc has been booted up and the monitor powers off for power saving or i turn it off the PC crashes completely
    3. every other time i boot my PC it starts a disk check

    Hardware:
    Intel i7 4790K
    ASUS Z97 Pro Gamer A - (latest BIOS 2203)
    Kingston Hyper X 1866Hz
    XFX R9 290x Black Edition 4gb
    Samsung EVO 850 evo 250gb
    WD Mechanical Drive (storage only)

    i have removed and reinstalled all drivers
    i have disabled PCIE power management under power

    note: before my reinstall, i never had these problems

    any suggestions you have would be greatlly appreciated
      My ComputerSystem Spec
  2.    27 Jul 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    Hi, just wondering what the build was that you last ran successfully on your PC.

    Were you running e.g. the Anniversary build or the Creator's build? (The latter is the one that was released a couple of months or so ago).

    Having downloaded the latest iso, that would be the Creator's.

    It would also be worth doing a disk check. However you have a SSD, so HD Tune on Kyhi's boot disk (top of the Software and Apps section) isn't useful, unfortunately, but you could use HDDScan on it.

    See also
    Clean Install Windows 10 Windows 10 Installation Upgrade Tutorials
      My ComputerSystem Spec
  3.    27 Jul 2017 #3
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,035
    Windows 10 Pro Build 1703

    Hi xKoldx. Welcome to the TenForums @xKOLDx

    Not to challenge you. When you said you changed MBR to UEFI did you mean you changed MBR to GPT ?

    Next, what changes did you make in BIOS to support this change to UEFI boot?

    I can't find that board at Asus. In your board manual look for the word CSM and have a read. When doing the clean install have secure boot and fast boot disabled in BIOS.

    Assuming your HDD is blank and ready for Windows I would do this.

    Boot the computer from Windows 10 installation USB flash drive or DVD. When the first screen comes up press shift + F10. In the command window that opens run the following commands. This process will kill all data on drive, ALL !!

    diskpart
    List disk
    select disk 0 (make sure disk 0 is where you want to install Windows, check twice)
    clean
    Convert gpt (if required for UEFI)
    exit
    exit

    Proceed with install and let Windows create partitions it needs.

    Ken
      My ComputerSystem Spec
  4.    27 Jul 2017 #4
    Join Date : Jul 2017
    Posts : 12
    10
    Thread Starter

    \Ken

    Thank you for your quick reply and for welcoming to the forum, you are correct i did mean GPT i have been thinking UEFI while trouble shooting not too sure why

    Under boot i changed the boot from legacy to uefi i have also tried a mixture of the settings

    The motherboard i own is:
    Z97-PRO GAMER | Motherboards | ASUS United Kingdom


    I have tried booting with CSM enabled and disabled

    I don't believe i disabled these when i did my fresh install, what effect would these of had to my installation?

    My HDD is for storage my SSD is my primary drive but i can wipe it this evening and retest

    i ran those commands when i reinstalled my copy of windows
      My ComputerSystem Spec
  5.    27 Jul 2017 #5
    Join Date : Jul 2017
    Posts : 12
    10
    Thread Starter

    dalchina

    sorry i hadn't seen your response

    yes creators build, i will run a disk check using the tool suggested when I am home

    many thanks
      My ComputerSystem Spec
  6.    29 Jul 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,035
    Windows 10 Pro Build 1703

    The exact effect of not setting to secure boot and fast boot to disable I can't fully comment on. If Secure boot isn't disable you should not have been able to boot for external media.

    Fast Boot is where I get fuzzy. These all store things, (Fast Boot, Fast Startup) and this could definitely, in my opinion, be interfering with your clean install.

    When Brink says disable, it is better to follow than experiment.

    Ken
      My ComputerSystem Spec
  7.    31 Jul 2017 #7
    Join Date : Jul 2017
    Posts : 12
    10
    Thread Starter

    Hi Everyone

    Got this issue sorted, had to reset the "power plans" within control panel then rebooted and selected high performance booting with no issues

    Many Thanks
      My ComputerSystem Spec
  8.    31 Jul 2017 #8
    Join Date : Jun 2014
    USA
    Posts : 1,577
    Windows 10 Pro x64

    Quote Originally Posted by Caledon Ken View Post
    The exact effect of not setting to secure boot and fast boot to disable I can't fully comment on. If Secure boot isn't disable you should not have been able to boot for external media.
    Where is this coming from?

    I've installed Windows 10 plenty of times with Secure Boot enabled using external drives without issue. The last being my 2013 Asus Zenbook notebook when I installed the CU version of Windows 10 from a thumb drive. And as far as I know both Windows 8 & 10 do not need secure boot disabled to install the OS.

    BTW...
      My ComputersSystem Spec
  9.    31 Jul 2017 #9
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,035
    Windows 10 Pro Build 1703

    Thanks sygnus21. I learned something. My statement was incorrect.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Custom Boot Logo Windows 10 UEFI Boot Method? (Non-Legacy)
Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI. I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's...
Customization
UEFI with Secure Boot (UEFI version) ?
I want to enable UEFI with Secure Boot and I do have an option to enable Secure Boot. But how can I tell if I am running UEFI firmware version 2.3.1.c ? Because to enable Secure Boot, machines must have UEFI firmware version 2.3.1.c I went to...
General Support
UEFI + Secure Boot not logging into W10 (dual-boot)
Hei, So I'm the guy who tried to move from Legacy to UEFI some days ago. I managed to move both Ubuntu and W10 to UEFI. More info on both of the situations here: Solved Can't boot into UEFI mode - Lenovo Z50-70 - Windows 10 Forums ...
Drivers and Hardware
Ubuntu Boot option still available in UEFI BIOS after Dual Boot
Recently I played around with dual booting Linux Mint on my system. I decided that I would delete it for the present as I have other things to focus on. However, after deleting partitions and fixing my MBR to only boot windows my UEFI BIOS still...
General Support
Dual boot 10 & 7 BIOS/UEFI possible issues
I dual boot to 2 different windows 7 installs. I have my primary for day to day stuff and the second install is for my DAW. I don't want to update the DAW to 10 because of the issues it may cause. I do want to update my primary install to 10. Can...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums