1.    14 Jul 2017 #1
    Join Date : Aug 2015
    Posts : 11
    Windows 10 Pro

    Windows 10 taskbar - doesn't appear when I alt-tab out of a game


    https://i.imgur.com/iPWfVpA.png

    Specs:
    Windows 10 x64
    GTX 980ti
    16GB ram

    I've googled with no success - I've made sure there are no ease of access optiosn set, I've make sure taskbar is locked, I've tried restarting the windows explorer process.

    If I hit the winkey the taskbar appears but if I alt-tab around it doesn't.
      My ComputerSystem Spec
  2.    20 Jul 2017 #2
    Join Date : Aug 2015
    Posts : 11
    Windows 10 Pro
    Thread Starter

    Hmmmm, I think this is a specific driver issue from nvidia because I did a fresh install of Windows and all was fine until I enable shadowplay recording.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
GPO for Taskbar modification doesn't apply
Trying to get my new image out the door for Windows 10 Pro x64 - 1703 and the last issue I'm having is the Taskbar customization. I followed the steps here: Configure Windows 10 taskbar (Windows 10) | Microsoft Docs I exported the start menu...
Installation and Upgrade
Change an application so it doesn't appear in the taskbar
I have an old application which I have running all the time, which I don't want to appear in the taskbar (left hand part to the right of the start button). Is there any way using registry entries or mods to the shortcut to have it continue to run...
Software and Apps
Solved Search bar in taskbar doesn't work
I have the "Search the web and Windows" bar in my taskbar but I can't type anything into it. If I go to "File Explorer" in the start panel, I can search for files. This worked in the past and I don't know what might have happened to make it stop...
General Support
Pinning to Taskbar doesn't do Anything
Hi, I'm currently having a problem where pinning any kind of shortcut to the taskbar via its context menu doesn't do anything. That is, a pin doesn't appear on the taskbar, and in the location '%AppData%\Microsoft\Internet Explorer\Quick...
General Support
XBOX Game DVR doesn't function
This app doesn't work at all. None of these commands work at all. http://puu.sh/jl46I/01a969174a.png Absolutely nothing pops up. Not even in game. Does anyone know why?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums