Page 1 of 2 12 LastLast

  1. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       24 Jul 2015 #1

    Windows 10 Hates Me


    Well where to begin? I received those pop up warnings yesterday. Today I tried to install the two updates from WU. They seemed to install just fine. I was then asked to re-boot. I did and after restart all I saw was a black screen for twenty minutes. I then had an idea that I can restore the image I made yesterday using Macrium---Wrong- same black screen. So I again used MR to restore my machine back to Windows 7 which worked. I don't know what was in those updates but I am back in Win 7 Pro and here I will stay at least until the 29th.
      My System SpecsSystem Spec


  2. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       24 Jul 2015 #2

    Did anyone else have this problem??
      My System SpecsSystem Spec


  3. Joined : Aug 2014
    Forever West
    Posts : 2,537
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       24 Jul 2015 #3

    Gary said: View Post
    Did anyone else have this problem??
    Apparently I don't, mine seems fine. But then you didn't mention what the KB numbers are that cause the problem. I'd be wondering if running the Beta version of Firefox 40 may be an issue, latest released version is 39.0.
      My System SpecsSystem Spec


  4. Joined : Jun 2014
    Posts : 4,428
    Windows 10 Pro
       24 Jul 2015 #4

    I had a driver update for my NVidia card. You may have received the same driver and it's not compatible with your system.
      My System SpecsSystem Spec


  5. Joined : Mar 2015
    New Mexico
    Posts : 990
    Windows 10 Pro,
       24 Jul 2015 #5

    What "pop up warnings" are you talking about?
      My System SpecsSystem Spec


  6. Joined : Mar 2015
    New Mexico
    Posts : 990
    Windows 10 Pro,
       24 Jul 2015 #6

    Gary said: View Post
    Well where to begin? I received those pop up warnings yesterday. Today I tried to install the two updates from WU. They seemed to install just fine. I was then asked to re-boot. I did and after restart all I saw was a black screen for twenty minutes. I then had an idea that I can restore the image I made yesterday using Macrium---Wrong- same black screen. So I again used MR to restore my machine back to Windows 7 which worked. I don't know what was in those updates but I am back in Win 7 Pro and here I will stay at least until the 29th.

    Sorry, but without knowing what you mean by pop up warnings, and what two updates in particular you are referring to, it would be hard for anyone to be able to truly connect to your problem.
      My System SpecsSystem Spec


  7. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,930
    Windows 10 Pro x64
       24 Jul 2015 #7

    Gary said: View Post
    Well where to begin? I received those pop up warnings yesterday. Today I tried to install the two updates from WU. They seemed to install just fine. I was then asked to re-boot. I did and after restart all I saw was a black screen for twenty minutes. I then had an idea that I can restore the image I made yesterday using Macrium---Wrong- same black screen. So I again used MR to restore my machine back to Windows 7 which worked. I don't know what was in those updates but I am back in Win 7 Pro and here I will stay at least until the 29th.
    Honestly.. I've not had a single issue with 10240 and the upgrade from 8.1 to it went just perfect and no issues to date. And the updates are working just fine as well.

    Q: Have you tweaked anything?
      My System SpecsSystem Spec

  8.    24 Jul 2015 #8

    I believe you have offended Cortana!! 'Fess Up!
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Trnava
    Posts : 1,709
    Windows Home x64
       24 Jul 2015 #9

    Installing some of my updates failed, but they just reverted back, solved by reinstall.
    Black screen sounds definitely like a driver's issue, block auto-updating of drivers.
    Attached Thumbnails Attached Thumbnails capture_07242015_193235.jpg  
      My System SpecsSystem Spec


  10. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       24 Jul 2015 #10

    BunnyJ said: View Post
    Honestly.. I've not had a single issue with 10240 and the upgrade from 8.1 to it went just perfect and no issues to date. And the updates are working just fine as well.

    Q: Have you tweaked anything?
    A tad and I installed Avast Internet Security.


    @Rocky
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Am I the only one who HATES the idea of Cortana
Hi there I really LOATHE these voice activated command sets -- we have enough "noisy intrusions" already with people screaming away at the top of their voices on mobile phones in public areas or even in open plan offices - people just forget any...
General Support
Solved Anyone hates shortcut arrows
I hate those ugly shortcut arrows and this, from XP on. Found this little tool to clean them up while on XP: FxVisor but, it is now called Vista Shortcut Overlay Remover. Still works great even on 10 :
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.
Find Us
Twitter Facebook Google+



Windows 10 Forums