Windows 10: SSD wiped itself, now I can't uninstall Halo 5 Forge

  1.    10 Jul 2017 #1

    SSD wiped itself, now I can't uninstall Halo 5 Forge


    Title is my issue, here's the gist of what happened.
    I went to update the firmware on my 2nd drive (SSD: A) and it wiped itself, honestly not a huge deal because it was just games. That left a bunch of ghost entries in my add/remove programs menu but it was an easy fix, just had to reinstall to uninstall completely so no big deal.
    Well here's the thing, Halo 5 forge won't reinstall and everytime I go to uninstall I get hit with: https://image.prntscr.com/image/8Y0r...pkY8EyOKqw.png

    The only place I can find it is in the HKEY_CLASSES_ROOT section but don't want to just start deleting things.

    This is everything in the registry found via searching in regedit
    https://image.prntscr.com/image/imif...TGR7e4njEA.png
    https://image.prntscr.com/image/B4RM...G--yO2FYew.png
    https://image.prntscr.com/image/NMjm...u2M4q2fXFA.png
    This is what it shows on the windows add/remove page:
    https://image.prntscr.com/image/UxA5...iYhsUm3_TA.png
    Now I've tried following this guide: https://support.microsoft.com/en-us/...-programs-list and halo 5 forge doesn't show up, I've tried resetting my windows store cache and that doesn't work, tried reinstalling to the same drive and it doesn't finish, can't install to a different drive either.
    I tried using the CCleaner uninstall or delete but the delete is greyed out and the uninstall doesn't work:
    https://image.prntscr.com/image/x1nn...NahvLoLDDg.png
    I also tried removing it via powershell and that didn't work and was greeted with this error: https://image.prntscr.com/image/BkZT...jRQyTcVwsA.png
      My ComputerSystem Spec

  2.    10 Jul 2017 #2

    Just a guess, but A is usually reserved by the OS for removable drives, like old floppy drives. Try renaming/formatting it as D, if it is a fixed drive.

    Bob Frost
      My ComputerSystem Spec


 

Related Threads
SSD wiped itself in Drivers and Hardware
Hoping I put this in the correct topic. I have a Asus X450JF running win 10 pro, with a Crucial BX200 SSD. Last night I went to try and get on it, and it booted straight to the bios, after t/s found it still recognized the SSD however it has...
Source: http://news.xbox.com/2017/03/21/worlds-best-halo-teams-compete-weekend-halo-world-championship-2017/
My friend has an AIO desktop computer that came with Win 8 and updated to 8.1 and finally Windows 10. She had many problems with Windows 10 and her daughter wiped the hard drive clean and the computer has been sitting there doing nothing since Dec...
Source: Fight With Forge Again in Halo Wars: Definitive Edition on December 20 - Xbox Wire
I just upgraded from windows 7 to windows 10. On windows 7, I opened up forge, and there was a button that said, "Ok," and it would install forge. It was easy. Whenever I open it it wants me to choose a file. Someone told me 7zip but whenever I open...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:07.
Find Us