1.    08 Jul 2017 #1
    Join Date : Jan 2017
    Posts : 16
    Windows 10 64 bit

    This PC view of disk drives not showing percent of drive used


    How do I get my Windows 10 machine to show percent of drive used by default?

    I miss the old pie chart view that showed by default how much space I had on a drive. How do I configure that in W10?
      My ComputerSystem Spec
  2.    08 Jul 2017 #2
    Join Date : Mar 2017
    Posts : 5,850
    64-bit Windows 10 Pro

    Click image for larger version. 

Name:	dd.PNG 
Views:	17 
Size:	3.3 KB 
ID:	143138

    All mine show is the above and if you right click and choose properties you will see a similiar pie chart

    Click image for larger version. 

Name:	dde.PNG 
Views:	17 
Size:	17.0 KB 
ID:	143139
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Internal Hard Drive not showing up in explorer shows up in Disk Mgmt
Hello! My disk was full of useless junk, so I decided to format it. It worked fine until earlier today, where when I booted up my pc, it vanished from explorer. "Odd", I thought. So I went to Disk Mgmt and formatted it again. It shows up as a...
Drivers and Hardware
Solved Hard drive not showing in "my computer" or "Disk Managment" help?
My hard drive not showing in "my computer" or "Disk Management" but is showing under device manager. I got the hard drive from a friend and his dad had put a Password encryption on it. Any Ideas?
Drivers and Hardware
GPT disk conversion for both data drives and C drive
Newbie to the Windows 10 world. I just purchased a 6 TB drive, plugged it into my Windows 7 computer, and it worked fine for a system backup using Macrium prior to the Windows 10 conversion. Now am converted to Windows 10, and reading that I need...
Drivers and Hardware
Solved A phantom removable drive is showing up in disk management
There is no drive assigned. I wonder what it refers to? I've checked the registry but can't figure it out. How would I remove it? 63548
Drivers and Hardware
Solved Chronic 100 percent disk and CPU usage on older hardware
Dual Boot install promised to roommate for New Year on an eMachine t5234 w/ 2gb RAM and Athlon Dual Core 400 CPU, finding heavy and CPU usage at 100% constantly. Some of this seems to trace to communications for Mail app syncing (he likes the...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums