Page 3 of 9 FirstFirst 12345 ... LastLast
  1.    23 Sep 2015 #21
    Join Date : Sep 2015
    Posts : 1
    Windows 10

    I found that opening task manager and doing an end task on the Local Security Authority Process ( 5 ) would reboot the computer and clear the error.

    Press Ctrl Alt Del buttons at the same time . The Task Manager window opens. Then locate the process I mentioned above. Right click it and choose end task. Wait while the computer reboots.
      My ComputerSystem Spec
  2.    28 Sep 2015 #22
    Join Date : Sep 2015
    Posts : 2
    Windows 10

    I had the same problem. "Start Menu and Cortana " wont start. After many hours with technician and call backs. They reinstalled windows 10. If you don't want to do that creating a new user account will cure the problem.
      My ComputerSystem Spec
  3.    01 Oct 2015 #23
    Join Date : Jul 2015
    Posts : 11
    Windows 7

    Successful action!


    I found that RadDAd's method of opening task manager and doing an end task on the Local Authority Security Process actually worked.
    I have had this fault on and off for three weeks but believed that recent updates had resolved the problem. Not So.

    Thank you!
      My ComputerSystem Spec
  4.    03 Oct 2015 #24
    Join Date : Oct 2015
    Posts : 1
    Windows 10

    I had the same thing and all I did to fix it was update my antivirus protection (avast) and when it restarted it disappeared the error
      My ComputerSystem Spec
  5.    04 Oct 2015 #25
    Join Date : Oct 2015
    Posts : 3
    windows 10

    No soulution


    I tried all suggestions in this tread, nothing works.. i got this error today and hope for other soulutions!!! Reinstall windows 10 is my last option
      My ComputerSystem Spec
  6.    04 Oct 2015 #26
    Join Date : Oct 2015
    Posts : 1
    Windows 10

    I am having the same issues


    I have tried these suggestions that I found via google. According to different forums these below methods are possible solutions - however they didnt work for me. Still cant right-click and cant log on to Startmenu, Store or apps or anything. Even in Safe-mode i cant right-click on taskbar to be able to pin or unpin. Anyone know what to do?

    Method 1 : Using Powershell

    Step 1: Right click on Start Menu button and open Command Prompt as an administrator.

    Step 2: Type in powershell and hit enter.

    Step 3: Paste the following Command in the Powershell(previosuly was Command Prompt) window and hit enter.

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Step 4: Wait for the process to finish and complete the command

    Step 5: When it finishes try clicking on Taskbar, Start Menu, Cortana, hopefully they will work by now. If not, use the next method.

    Method 2 : Using tha batsolution

    Step 1 : Download this file 10services_default.bat (62 KB)

    Step 2 : Open the download file as an administrator.

    Step 3 : Wait for 10 seconds, after 10 seconds it will start working

    Step 4 : When the working process is finished, close every Window and Restart your PC

    Step 5 : Now try clicking on Taskbar, Start Menu, Cortana. They will surely work as normal by now.

    Thanks

    Jonny
      My ComputerSystem Spec
  7.    05 Oct 2015 #27
    Join Date : Oct 2015
    Posts : 1
    Windows 10

    Uninstalling avast worked for me. I had to do a right click on the desktop, moving the menu around the message so I could read it. I went into properties, opened the file location which brought me to windows explorer or whatever they're calling it now. Then I had to perform a search for control panel, cut I'm not techy enough to know where it is in there. Then I opened control panel and uninstalled AVAST, which performed a reboot after , and bam! Problem solved. Trying AVG now
      My ComputerSystem Spec
  8.    07 Oct 2015 #28
    Join Date : Oct 2015
    Posts : 1
    Windows 10

    I have had this problem for the last three days. One thing is that it only shows up on my user account, but none of the other ones.
    I use Norton 360 not Avast.

    When I do the powershell rout I am told this:
    Code:
    PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -Di
    sableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could
    not be registered.
    error 0x80070002: Windows cannot register the package because of an internal
    error or low memory.
    NOTE: For additional information, look for [ActivityId]
    0beebec1-0086-0001-53e7-ee0b8600d101 in the Event Log or use the command line
    Get-AppxLog -ActivityID 0beebec1-0086-0001-53e7-ee0b8600d101
    At line:1 char:38
    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (C:\Program File...ppXManifest.xml:S
       tring) [Add-AppxPackage], IOException
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
       nager.Commands.AddAppxPackageCommand
    
    
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could
    not be registered.
    error 0x80070002: Windows cannot register the package because of an internal
    error or low memory.
    NOTE: For additional information, look for [ActivityId]
    0beebec1-0086-0001-64e7-ee0b8600d101 in the Event Log or use the command line
    Get-AppxLog -ActivityID 0beebec1-0086-0001-64e7-ee0b8600d101
    At line:1 char:38
    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (C:\Program File...ppXManifest.xml:S
       tring) [Add-AppxPackage], IOException
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
       nager.Commands.AddAppxPackageCommand
    
    
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could
    not be registered.
    error 0x80070002: Windows cannot register the package because of an internal
    error or low memory.
    NOTE: For additional information, look for [ActivityId]
    0beebec1-0086-0000-4df3-ee0b8600d101 in the Event Log or use the command line
    Get-AppxLog -ActivityID 0beebec1-0086-0000-4df3-ee0b8600d101
    At line:1 char:38
    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (C:\Program File...ppXManifest.xml:S
       tring) [Add-AppxPackage], IOException
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
       nager.Commands.AddAppxPackageCommand
    
    
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could
    not be registered.
    error 0x80070002: Windows cannot register the package because of an internal
    error or low memory.
    NOTE: For additional information, look for [ActivityId]
    0beebec1-0086-0000-72f3-ee0b8600d101 in the Event Log or use the command line
    Get-AppxLog -ActivityID 0beebec1-0086-0000-72f3-ee0b8600d101
    At line:1 char:38
    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (C:\Windows\Syst...ppXManifest.xml:S
       tring) [Add-AppxPackage], IOException
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
       nager.Commands.AddAppxPackageCommand
    
    
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could
    not be registered.
    error 0x80070002: Windows cannot register the package because of an internal
    error or low memory.
    NOTE: For additional information, look for [ActivityId]
    0beebec1-0086-0001-afe7-ee0b8600d101 in the Event Log or use the command line
    Get-AppxLog -ActivityID 0beebec1-0086-0001-afe7-ee0b8600d101
    At line:1 char:38
    
    
     Deployment operation progress: C:\Program Files\WindowsApps\Microsoft.Appconnec
     Deployment operation progress: C:\Program Files\WindowsApps\Microsoft.People_1.
     Deployment operation progress: C:\Program Files\WindowsApps\Microsoft.SkypeApp_
     Deployment operation progress: C:\Windows\SystemApps\Microsoft.AAD.BrokerPlugin
     Deployment operation progress: C:\Windows\SystemApps\Microsoft.Windows.CloudExp
     Deployment operation progress: C:\Windows\SystemApps\ShellExperienceHost_cw5n1h
     Deployment operation progress: C:\Windows\ImmersiveControlPanel\AppXManifest.xm
     Deployment operation progress: C:\Windows\SystemApps\Microsoft.Windows.Cortana_
     6 activities not shown...
    
    
    NOTE: For additional information, look for [ActivityId]
    0beebec1-0086-0001-c5e7-ee0b8600d101 in the Event Log or use the command line
    Get-AppxLog -ActivityID 0beebec1-0086-0001-c5e7-ee0b8600d101
    At line:1 char:38
    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : WriteError: (C:\Windows\Syst...ppXManifest.xml:S
       tring) [Add-AppxPackage], IOException
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
       nager.Commands.AddAppxPackageCommand
    What should I do since this account is the only one I can use? Please help me.
    Last edited by Brink; 07 Oct 2015 at 15:24. Reason: code box
      My ComputerSystem Spec
  9.    07 Oct 2015 #29
    Join Date : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate

    Quote Originally Posted by redcent View Post
    Clicked on the computer Icon (right click), opened c drive, searched for control panel, opened control panel (right clicked). Removed Avast antivius. Restarted computer and problem solved. Now to find a good antivirus software.
    I
    Of all of the antivirus I have ever tried and I have tried all of them, only ESET NOD32 has done what it claims to do. There is an anti virus and a smart security, avoid the smart security. Avoid any antivirus that takes over the windows firewall. That includes Mcafee and Norton. Norton especially, their entire package consists of software that used to be great on its own which is they took ownership of and incorporated it into their tools, mainly WRQ AtGuard Firewall - norton's firewall still incorporates that stolen software. WRQ was very angry about it so they offered their firewall package for free. This was back in Windows 98, there was a version that ran in XP made by someone in the WRQ users group.

    An anti virus should only be an anti virus and should not take over Microsoft's already very decent firewall.

    Now Malwarebytes is great and it gets some of the worst infections, but it is simply not an antivirus, you have to have something that will catch the viruses. And of all of the packages I've tried, only the combination of Malware bytes and ESET has the least impact on my system. I just installed it last week, and my system CPU does not Peg-Out as much. I had been having trouble with high CPU usage and I had to wait until I had dealt with that before I installed antivirus.
      My ComputerSystem Spec
  10.    08 Oct 2015 #30
    Join Date : Jul 2015
    Posts : 7
    Windows 10

    Having had a go at most of these "fixes" and failing I did what I had to do with my wife's computer which had a similar problem in 8.1 and mine in 10. Simply disable fast boot. I was finding that a restart always fixed the problem so concluded that if I slow booted every time the problem would go away. It did. It looks like fast booting sometimes "misses" things like the keyboard and log in box because it is too quick for things to "take" on the way along booting up.
      My ComputerSystem Spec

 
Page 3 of 9 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
Sound, Start Menu and Cortana stopped working
Now, for some odd reason, on my computer, the sound, start menu and cortana stopped working and I can't even get past the sign in menu without it telling me to sign out so they can "fix" this problem which I've done 3 times now so I have no clue if...
General Support
Solved Start menu not working
The Windows 10 start menu has stopped working. If I click on the Start button, nothing happens. I did a repair install and that corrected the problem for a few days. The problem has returned. No start menu. All updates have been installed. Does...
General Support
Start menu, cortana not at all working, Metro apps return with error
Ever since 10130 came out I've had this problem where you simply cant access the start menu or Cortana. Running edge or the store returns with an error from explorer.exe claiming that it's an invalid value for the registry. Looking in other places,...
General Support
Start Menu is not working
(Sorry if this is in the wrong location. I couldn't post it to the bsod forums because it only wants bsod) I recently installed Windows 10. I had this problem where explore.exe kept restarting. My friend had this problem too. He told me to create a...
General Support
No Start Menu? No Cortana?
Everything was working ABSOLUTELY AWESOMELY with build 10041. As of 7:00 p.m. central time 3/22/2014. Now, I log into my computer this morning and nothing Start is just not working. I can't get into settings (any way that I know) to revert back. Can...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums