1.    03 Jul 2017 #1
    Join Date : Jun 2017
    Posts : 4
    Windows 10

    LCore.exe error on startup - winrnr.dll error


    On startup, I get a popup error message LCore.exe.

    C:\Windows\System32\winrnr.dll is either not designed to run on windows or it contains an error....

    I checked the System32 directory and it says that the winrnr.dll file has not been modified for over a year.

    Any suggestions on how to fix this error?
    Attached Thumbnails Attached Thumbnails win10 error winrnr_dll.jpg  
      My ComputerSystem Spec
  2.    03 Jul 2017 #2

    See this item at bleeping computer (an entirely legit and reliable source of information): Launch LCore - LCore.exe - Program Information. It's associated with Logitech Gaming Software, which you may need to uninstall, download afresh and reinstall to address this issue. Try here: Logitech Gaming Software - Logitech Support.
    HTH,
    --Ed--
      My ComputersSystem Spec
  3.    03 Jul 2017 #3
    Join Date : Oct 2014
    Posts : 372
    Windows 10 Pro x86 and x64 dual boot

    Make sure you get the latest version as some older Logitech drivers cause blue screens. Also I think one program needs deleting as it runs with a lot of resources in the latest driver.

    Edit: LGS 8.94.104 is fixed with the resource bug.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Startup error: process1_initialization_failed
Hello, When booting to Windows, while in the loading screen of Windows, a BSOD appears. The error is: PROCESS1_INITIALIZATION_FAILED. I search the internet, and this is what I tried: *Removed the bootcat.cache file *Cope the bootcat.cache file...
BSOD Crashes and Debugging
Getting pidc.txt error box on startup
Win 10 Pro x64. Right after upgrading Comodo's CIS (free) from 8.x to 10.x last night and uninstalling a couple of the programs they forcibly included (Geek Buddy and Dragon browser), I started getting an Error box at the very end of each computer...
General Support
Solved HP Printer Startup Error
I recently upgraded my printer from a HP Photosmart 7520 to a Officejet Pro 8620. I uninstalled the 7520 but I'm still getting a 7520 startup Error. I've looked at all the startup locations I could find but no 7520 startup listings. I also have...
Drivers and Hardware
Recursive Startup after an irq_not_less_or_equal error
Hello, this is my first post in your forum after coming from your other website: sevenforum :) Thank you for your invaluable service. After having installed an application (Screencamera 3.1) on my windows 10 pro 64 bit zbook I got an error ...
General Support
Client services error at startup
Hi all I have been using Windows 10 since it was first released without any issue, except that on odd occasions at startup I get a failed to connect to client services error and when this happens some programs refuse to work, but a reboot solves...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums