1.    03 Jul 2017 #1
    Join Date : Jul 2015
    Posts : 11
    Win 7 & Win 8

    Loss of permission to access to files on data drive - advice please.


    Hello

    I recently upgraded my dual boot PC to Win 10 Creators edition (both 32 bit & 64 bit installations) - these share access to a data partition.

    Some files I downloaded in the past few days will not let me open them & give the attached error message.

    This is very strange & has not happened before - can someone advise why this is happening, how to fix & how to avoid in the future ?

    Thanks
    Attached Thumbnails Attached Thumbnails Clipboard01.jpg  
      My ComputerSystem Spec
  2.    03 Jul 2017 #2
    Join Date : Jul 2015
    Posts : 9,409
    Windows 10 Pro
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
After Ann. Update I no longer have permission to access files, games..
After updating to the Anniversary Update I no longer have access to my photos, game files, etc. They are located on the same drive (C:\) as WIN 10. Here is the mssg in the window that pops up: "Windows cannot access the specified device, path,...
General Support
Copy data files from a CDROM - access denied
I just upgraded to windows 10. I am trying to copy DATA files and folders from a DVD. This is not music, movies, or anything like that, these are data files I was able to access in prior versions of Windows 10 that I placed them on the DVD myself....
General Support
Solved Shared Drive: "Your user account doesn't have permission to access"
My Windows 10 laptop has several shared drives (not folders). They are shared with Everyone, Full Control, Password-Protected sharing is off. I can't access them from my main PC, but I can access the Users\Public folder. Sharing settings...
Network and Sharing
Win 10 You do not have permission to access (drive). Contact your netw
On two of my three laptops (Sony & W700) I get this error when I attempt to access some network drives that have been shared - "You do not have permission to access (drive). Contact your network administrator to request access." I just did a clean...
Network and Sharing
Solved Cannot Access a Drive -- Permission Problen
I have 2 partitions on one of my HD's. I can access one of them (F) but not the other (D) apparently due to a permission problem. Here is a screen shot of the Advanced Security Settings for each. Note the permissions for D: are not the same as...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums