1.    28 Jun 2017 #1
    Join Date : Sep 2015
    Posts : 149
    Windows 10 Pro 64Bit

    Need help with "Typical Microsoft Double Talk"


    Hi, Getting this warring Event ID 11 on event viewer on every boot.
    Custom Dynamic link libraries are loading for every application.
    This seems important enough to me, to at least make an attempt to repair.
    But I can't make any sense of how to go about fixing the problem.
    Maybe someone here figured it out already. As long as I know it's not going to effect anything.
    I won't worry about it. Anyway here is what I'm working with.
    See if you all can make some head way with it...

    Click image for larger version. 

Name:	Event ID - 11.JPG 
Views:	1 
Size:	59.1 KB 
ID:	141581

    The link "http://support.microsoft.com/kb/19571" on the error takes me here.

    http://support.microsoft.com/en-us/h...registry-value

    This is where the registry leads me too...

    Click image for larger version. 

Name:	Registry App Data.JPG 
Views:	4 
Size:	173.1 KB 
ID:	141582

    So how do I review the list of libraries to ensure they are related to trusted applications, with the info provided from Microsoft...
      My ComputerSystem Spec
  2.    28 Jun 2017 #2
    Join Date : Oct 2016
    Charlotte, NC
    Posts : 448
    Win10 Home x64 - 1709

    Hey Raner,
    I'm guessing Autoruns.exe (the appinit tab) didn't fix it for you. You need to set the LoadAppInit_DLLS = 0 in the following key. If I remember correctly the AppInit_DLLS is where the list would be if there were any.

    HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\LoadAppInit_DLLs
      My ComputersSystem Spec
  3.    28 Jun 2017 #3
    Join Date : Sep 2015
    Posts : 149
    Windows 10 Pro 64Bit
    Thread Starter

    Hi Eagle... Say man after I posted, I thought of something. Since I'm the only one on this pc. I't stands to reason that all the apps would load on my account(The main Admin account) because according to what I read windows ten has roaming app accounts...

    Side note... All my registry folder stat with, HKEY
      My ComputerSystem Spec
  4.    28 Jun 2017 #4
    Join Date : Oct 2016
    Charlotte, NC
    Posts : 448
    Win10 Home x64 - 1709

    These would be custom DLLS and if there were any they would be a list of them in the AppInit_DLLS key. In my registry the AppInit_DLLS is empty (like yours) , however my LoadAppInit_DLLS is set to 0. I don't get the event id 11 and everything works fine

    Edit: You can always set it back to 1

    BTW: HKLM = HKEY_LOCAL_MACHINE
      My ComputersSystem Spec
  5.    28 Jun 2017 #5
    Join Date : Sep 2015
    Posts : 149
    Windows 10 Pro 64Bit
    Thread Starter

    Eagle 51, "YOU ARE THE MAN"... I knew it was fixed the second I rebooted after the 1 to 0 change. My PC has a pretty damn fast boot.
    The reason I knew the warning code 11 was gone is because it rebooted in half the normal time it normally takes...
    I could have fixed this damn error two days ago but everything I read said, "Are you sitting down, and don't F%#@king laugh to damn hard", you ready...
    HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Windows\LoadAppInit_DLL.
    And I said, Well hell, there ain't no HKLM here it must be an old post for and old version of windows...

    Thanks, for taking the time to help me out... I got a blank screen except for the admin header that says number of events 0 thanks to you...
    Last edited by Raner; 28 Jun 2017 at 22:34.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Typical for system restore usage to go up a little every day?
I've noticed that my system restore usage goes up every day, usually 50mb-100mb a day but sometimes more. This is with no new restore points being created. Is this normal with Windows 10?
Backup and Restore
Not typical Spotlight Question. Gurus needed.
Ok, I have been working on this for a while, but cannot find ANY information about it. Boss and I have Windows 10 Pro. Both upgraded from 7 Pro. Both have Spotlight for Lock Screen. Same settings in all Settings options. BUT, in his top left...
Customization
HDMI - getting decent video quality from typical monitors
Hi there Most people I've seen usually have appalling (almost unreadable) quality when using an external monitor with an HDMI cable -- it's quite simple to fix really easily. Films / video are usually OK but if you are reading email or doing...
Graphic Cards
Windows 10 black screen during startup, not the typical problem
Hello everyone, I am new to this website. It has been a couple months ever since I downloaded Windows 10, so it is not the typical problem people get during installation. About a week ago, there was a new security update from windows, so I updated...
General Support
6 Things Microsoft didn't talk about announcing Windows 10
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums