1.    25 Jun 2017 #1
    Join Date : Jul 2015
    Ontario, Canada
    Posts : 23
    MS Windows 10 Home 64-bit

    Can't Delete Corrupted File - All Permissions Removed


    So I have a file in my downloads that somehow got corrupted and all the permission information on the file is gone. I can't delete as it says I need permission to delete it. When I try to forcefully delete it through cmd as administrator, I get "Access denied". I've tried using an unlocker tool as well as taking ownership of the file but everything has failed.

    Any other suggestions?
      My ComputerSystem Spec
  2.    25 Jun 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,081
    Win 10 Pro (1703)

    1. Delete it from outside Windows (Windows must not be running). E.g. boot to a command prompt (You could do that by SHIFT + left click on Restart)

    or boot from a bootable disk.
    -Win 10 bootable medium; Repair your computer, Troubleshooting.....
    - other bootable disk e.g. Kyhi's from the top of the Software and Apps section here.

    2. More generally:
    Can't move or rename folders Solved - Windows 10 Forums
    See post #10

    and
    Fix: An Unexpected Error Is Keeping You From Renaming The Folder (Error 0x80007005) In Windows 10/8/7
      My ComputerSystem Spec
  3.    25 Jun 2017 #3
    Join Date : Jan 2015
    Poughkeepsie, NY
    Posts : 282
    Windows 10 64 Bit
      My ComputerSystem Spec
  4.    26 Jun 2017 #4
    Join Date : Jul 2015
    Ontario, Canada
    Posts : 23
    MS Windows 10 Home 64-bit
    Thread Starter

    Thanks for the replies. Will definitely look into Kyhi's tool for future use since I've actually managed to delete it using a different unlocker tool that did the trick.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved File permissions to delete file
I keep having the issue of not being able to delete files without permissions. I looked up many tutorials and none of them worked for me. 140987
General Support
Permissions Issue - Not allowed to delete folder
Hi, I have a folder that I don't have permission to delete. I am using Windows 10. It seems to be owned by Laptop/path (the laptop's local account)
User Accounts and Family Safety
corrupted zip file
I was creating a zip archive with a password. Inside the archive there's a file, let's name it 123.exe. I zip it and add pass. Then I enter the archive to rename the file, accidentally erase the .exe part. Now the file is corrupted and I tried to...
General Support
New .tmp file each day that cannot be removed following recent update
I find successively each day a new .tmp file (now totalling five) in my Local>Temp folder that I am unable to remove. They started to appear following the major Windows update last week. Examples are wct2E7F.tmp, wct4C5E.tmp, etc. All have the...
Windows Updates and Activation
Cant delete as "The file or directory is corrupted and unreadable"
Hi Have a folder with some subfolders that just wont delete. Can move and rename. Cannot cut and paste to another drive. I have tried the following which results in the same, just doesnt delete. Takeownership Grant me admin CMD Prompt...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums