1.    22 Jun 2017 #1
    Join Date : Mar 2016
    Posts : 10
    Windows 10

    cannot click on searched for programs


    Hi,

    Whenever I search for a program in Start Menu, I cannot click on it. And I cannot right-click on it either. It's stuck like that. Everything else works correctly.

    For some reason not all programs act like that. For instance, when searching for it, I cannot click on Outlook 2016, Snipping Tool, the other office applications, but I can click on what seem to be the built-in applications, such as calendar, calculator.

    Windows 10 is installed under VirtualBox on a Macbook Pro 2015.

    Any ideas what's going on?

    I've already run sfc /scannow.
      My ComputerSystem Spec
  2.    23 Jun 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    Hi, with similar symptoms, a user found that if they created a new user, all was ok.

    Please try doing that, logging in as the new user, and see if the same problem exists.

    If this works when logged in as the new user, then
    - it's some sort of corruption of the old user account
    or
    - it's something loading which is interfering.

    It is then not Windows system files or settings corruption.

    Note: if this has just happened and you have usable System Restore points, you could try System Restore.

    t would also help if you know of any changes made before this problem occurred.
      My ComputerSystem Spec
  3.    26 Jun 2017 #3
    Join Date : Mar 2016
    Posts : 10
    Windows 10
    Thread Starter

    Thanks. It seems to be working. Rather annoying, though.

    (For anyone who might have encountered this rather particular problem: I'm using AD, so I tried to delete the profile of the user who had the problem. The user is an AD admin. So I logged in with a non-admin user in order to delete the user's profile, so when it asked for an admin password to access the advanced system settings, I used the credentials of the user whom I wanted to delete - and of course, the delete button was greyed out. I had to temporarily make the standard user a local administrator in order to get it done. So, yes, don't use the credentials of the user you're trying to delete, because it won't work, even if you're logged in with another user. It's quite logical, actually).
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Where is my righ click control pannel and programs uninstaller
I originally upgrades from 8.1 to 10. I had a right click on the windows button that would give me: control panel and programs to uninstall software. I just installed win 10 from the retail package. Now they are both gone. As well as the...
Installation and Upgrade
I cant click on any newly installed programs in windows 10 start menu
Been through half a dozen windows 10 installs trying to get it right! Im not sure at what point this happened as everything in there from hours/days ago works fine. I just installed GIMP2 as im working on fixing my busted iphone icons in...
Software and Apps
Solved Start menu programs right click
Hello, recently I have reinstalled my windows, and after few days, after right clicking on my apps in start menu several options, which have been previously, disappeared. I can't uninstall, resize, or pin apps to start. Right clicking only show...
General Support
Solved Right Click in programs view not showing, uninstall or run as
Right Click in programs view not showing, uninstall or run as administrator. Have tried sfc /scannow, and chkdsk and system restore and it is still not showing. If anyone knows of a fix, please share! Thanks
General Support
Solved Can't right-click programs in taskbar to pin/unpin, etc.
In 7 I could right-click open programs in the taskbar to pin or unpin them. Since I use a "Quick Launch" toolbar instead of pinned items, I wanted to get rid of the pinned Edge, Explorer, and Store icons, but right-clicking them did nothing. I can...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums