Page 2 of 3 FirstFirst 123 LastLast
  1.    22 Jun 2017 #11
    Join Date : Jun 2017
    Posts : 11
    Windows 10 Pro x64
    Thread Starter

    With Revo's help I was successfully able to uninstall ADSM, yet the problem remains after reboot...not good... Starting to look like a full Windows reinstall is in my future. For now, I am trying a system restore to June 4. (Restore to June 8 didn't work, and I only have one more Restore point, from November.)

    Really appreciate your help.
      My ComputerSystem Spec
  2.    22 Jun 2017 #12
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    What is your Windows build? An in-place upgrade repair install - or an upgrade to a new build- will deal with system files and some registry entries.

    As you say the problem is not present in Safe Mode, this means it's a startup. (Correct me if I'm wrong)
    You've attempted a clean boot- please configure that again
    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts Windows 10 Performance Maintenance Tutorials
    Part 1.

    If the problem remains, you can disable further items using
    Autoruns
    (free from MS, run as admin).
    Do not disable MS items - make sure you know what you are disabling.

    It also helps to make a registry backup beforehand for security and easy reversal.
      My ComputerSystem Spec
  3.    22 Jun 2017 #13
    Join Date : Jun 2017
    Posts : 11
    Windows 10 Pro x64
    Thread Starter

    Thanks for the suggestions, I will give them a try. System Restore to June 4 did not resolve the issue, so now I am trying DISM. Not particularly hopeful but you never know. After that I'll do SFC again, then another clean boot using your instructions, then if all of that fails to determine the issue, a repair install.

    Oh, and to answer your question, I am using 10 Pro x64, version 1607, build 14393.1198. (If that is not current, it's due to the system Restore. I was fully updated before this.)

    And yes, I am able to get it to work in Safe Mode, but not in the first clean boot.
      My ComputerSystem Spec
  4.    22 Jun 2017 #14
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    Hi, your means of identifying this if you want to do that is Autoruns. I would guess repairing system files is unlikely to help.
    Logically, it's a difference between what's running in Safe Mode, and what's running after a clean boot.

    If that's true, it's unlikely a repair install will solve this. (Although I note your comment that SFC /SCANNOW has never passed).

    Current 14393 is 14393.1358

    Now, for reference only: just considering a repair install: if you were to do that you would have to have an iso or boot medium for the Anniversary edition. If you have one already, fine. If not, you will need to download an appropriate one. Or, you upgrade to the current build- which is what would happen if you used the media creation tool to download one.

    Given your comment that SFC /SCANNOW has never passed, and the possible age of your disk, please check your disk:
    Download
    Hard Disk Sentinel (trial) portable).
    Portable Software - HDD Tools Downloads
    If that doesn't work for you, then e.g. Crystal Diskinfo (portable) and run that, and Macrorit DiskScanner (portable) and run a surface scan.

    Then post a screenshot of the result. Thanks.
      My ComputerSystem Spec
  5.    22 Jun 2017 #15
    Join Date : Jun 2017
    Posts : 11
    Windows 10 Pro x64
    Thread Starter

    Hmm, think I'll start by comparing what programs and services are running in Safe Mode versus normal then, and see if I can identify the culprit that way.

    DISM also failed, by the way - it was unable to find a source ISO. (This was an in-place upgrade from 7 Ultimate, which was an in-place upgrade from Vista. So, not much surprise I suppose.). I would have to download the ISO on another machine then transfer it.
      My ComputerSystem Spec
  6.    22 Jun 2017 #16
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    Yes, but as above, you'd need to get a compatible build to do that.

    Try the disk check first (that's easy) and then from a clean boot, use Autoruns carefully to disable progressively possible startups considering them carefully.

    If you really wanted a comparison:
    If you were able to save from Autoruns you could save the configuration from Autoruns in Safe Mode, and open a second instance of Autoruns having done a clean boot, and load the Safe Mode configuration into that- two instances, once with the current config, one with Safe Mode config.
      My ComputerSystem Spec
  7.    22 Jun 2017 #17
    Join Date : Jun 2017
    Posts : 11
    Windows 10 Pro x64
    Thread Starter

    Since I don't have the ability to (easily) download and install new programs, I ran the built-in ChkDsk, which found no problems. (I run it around once a month due to the disk's age.). I also defragged and did a disk cleanup while I was at it. Time for the clean boot or auto runs, I think...
      My ComputerSystem Spec
  8.    22 Jun 2017 #18
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    Do try a disk check- use the portable version. You can download that on a different PC and run it from a flash drive...

    Or, you could boot to Safe Mode with networking and download and save it that way. Get a them all - a couple of people have found HDS portable wouldn't run for them- no idea why. I think that was having booted from a boot disk though.

    chkdsk can pass on a failing disk - they look for quite different things
      My ComputerSystem Spec
  9.    22 Jun 2017 #19
    Join Date : Jun 2017
    Posts : 11
    Windows 10 Pro x64
    Thread Starter

    Based on your feedback, I did a careful comparison of all services running in safe and normal modes. From this I discovered that the service "Connected User Experiences and Telemetry", aka DiagTrack, is causing the problem. Stopping it immediately restores normal function.

    Any idea what this service is? I've never heard of it and am going to start researching.
      My ComputerSystem Spec
  10.    22 Jun 2017 #20
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    Good- interestingly it happens to be disabled on mine- I don't actually know why- maybe some choice of setting.

    How To Disable Microsoft's 'Spying' Service On Windows 10 | Lifehacker Australia
    Microsoft renames Diagnostic Tracking Service to Connected User Experiences and Telemetry - gHacks Tech News

    (And interestingly it's linked to another thing that has caused a couple of people a problem - a hangover from upgrading from older OS's)
    Disabling Windows Compatability Telemetry - Microsoft Community

    That leaves your DISM failure of course- and there I'd start first with the disk check as a basic step before any repair, upgrade etc.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Remove "Camera" and "Photos" from left hand side of File Dialog
I've got an error at the moment that whenever I try and use the file dialog (e.g. save a new file, open a file, attach file to email etc), whatever application I'm using will crash. This seems to have started ever since the Windows 10 Creator...
General Support
Context menu "Properties" uses "o" shortcut instead of "r"
One of our Win10 laptops has a context menu with "Properties" that uses shortcut key "r". The other uses key "o" which conflicts with "open". I have no idea how it got corrupted. Suggested locations in the registry for context menu doesn't list it....
General Support
No "General" tab in router properties in File Explorer's "Network"
So, there's a location in File Explorer on Windows 10 you can go to called "Network." In this place, you can go to your router properties, and change some settings. Originally, a "General" tab was appearing in these router properties, and you could...
Network and Sharing
Want to change File Explorer default View from "Details" to "List"
Hi all, I have been searching the web for an answer to this question since first getting Windows 10 last year. I would like my File Explorer to open using the "List" view rather than the current default of "Details". I have seen many responses...
General Support
Solved Unable to create or save files in "Documents" and "Pictures" folders
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums