1.    21 Jun 2017 #1
    Join Date : Mar 2016
    Posts : 3
    win 10

    Control panel loads and then closes within 5 seconds.


    My Win 10 upgraded to Windows 10 Version 1703 for x64-based Systems (KB4022405) and now I can't load and use control panel. Did they do away with it, and if so why? Is there a fix? I have a HP ENVY with Intel i7 and Nvidia Geforce and 16 G mem.
      My ComputerSystem Spec
  2.    21 Jun 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Hi, the title seems to be different to your text: the title suggests you can access the Control Panel, but it closes immediately.

    Did they do away with it, and if so why? Is there a fix?
    However, the text suggests you can't find it- if so:

    This has been asked in numerous places on the internet - MS's policy is slowly to move everything to Settings and deprecate the old Control Panel.

    Assuming you are try to launch the Control Panel via Windows key + X and haven't tried any other way, please see
    After Creators Update - control panel link missing - Microsoft Community

    If your problem is different to what I am assuming given the limited information, please post back.

    From the Tutorial section (which you are free to browse and search) I have found these for you:
    Show Control Panel or Settings on Win+X Menu in Windows 10 Windows 10 Customization Tutorials
    Open Control Panel in Windows 10 Windows 10 General Tips Tutorials
    Add or Remove Control Panel from This PC in Windows 10 Windows 10 General Tips Tutorials

    Note that if you use the Classic Shell start menu (free) such issues become non-issues.
    Last edited by dalchina; 22 Jun 2017 at 00:18.
      My ComputerSystem Spec
  3.    21 Jun 2017 #3
    Join Date : Apr 2017
    Posts : 8,552
    windows 10 professional version 1607 build 14393.969 64 bit

    Please run some commands to check the integrity of the operating system/registry/drive/and user:

    Open administrative command prompt and type or copy and paste:
    1) winver (in the pop up about windows > view your windows version and build > type this information into the thread)
    2) sfc /scannow
    3) dism /online /cleanup-image /restorehealth
    4) chkdsk /scan
    5) net user test /add
    6) control panel
    When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on copy > paste into the thread

    Did the control panel open and remain open from using the administrative command prompt command control panel or was the behavior the same?

    6) shutdown /r
    When the computer reboots log on using the new user named test.

    What changes if any are there in opening and using the control panel?

    Maybe there is a tiny chance that this could have become by fluke a permission issue?

    Open administrative command prompt and type or copy and paste:

    runas /user administrator control

    It will ask for a password.
    See if this had turned into a permission issue.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows 10 Store Closes a Few Seconds After Viewing an App
sup! Weird problem that I'm having. I can't download any apps from the Windows Store because it will close after a few seconds of loading an app page. Being on the actual store is fine, no problems there. But if I click on a specific app to view...
Software and Apps
Solved Store App opens loads for about a second then closes
On the free upgrade, build 10240, the Windows 10 Store App opens for about a second with the loading graphic, but then closes immediately. I tried multiple ways to open it - taskbar icon, start menu tile, searching for it, heck I even asked Cortana...
Software and Apps
Control panel closes automatically after windows 10 1511 update
After Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3118754) I was unable to use Control panel since after few seconds of opening control panel closes automatically and returns you to desktop view causing you not being able...
General Support
Difference in Control Panel\All Control Panel Items\Personalization
Good evening, I've noticed a difference in Control Panel\All Control Panel Items\Personalization between editions of Windows 10. My wife's laptop is running Windows 10 Home, and her personalization screen looks like this: 73873 I'm...
Customization
loads a while and then Store just closes
Hi there, the code is fine for me, but doesn't solve my problem with store. When I open the Store everything is fine, but when I choose an item, it loads a while and then the store just close, nothing happen. Any idea what's going on?
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums