Page 3 of 3 FirstFirst 123
  1.    28 Jun 2017 #21
    Join Date : Nov 2016
    Tucson, AZ
    Posts : 123
    Wndows 10
    Thread Starter

    I'll try to insert digital photo of message here. (1st time doing this)Click image for larger version. 

Name:	DSCN0043.JPG 
Views:	40 
Size:	125.6 KB 
ID:	141548
      My ComputerSystem Spec
  2.    28 Jun 2017 #22
    Join Date : Nov 2016
    Tucson, AZ
    Posts : 123
    Wndows 10
    Thread Starter

    The message appears shortly after signing in at the 1st screen. BTW, I installed a program from Seagate that checks the hard drive. I ran a test nd it appears my HDD is OK.
      My ComputerSystem Spec
  3.    28 Jun 2017 #23
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 710
    Windows 10 Professional

    Go to this link: Each bootup and restart says . - Windows 10 Forums

    Scroll down to post #7.

    "I had the BIOS set up to boot in Legacy Mode, and that's when it was saying "Scanning and reparing drive at %100". But since I changed it back to UEFI in the BIOS, it has stopped saying that."

    Try doing that.
      My ComputerSystem Spec
  4.    28 Jun 2017 #24
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 710
    Windows 10 Professional
      My ComputerSystem Spec
  5.    29 Jun 2017 #25
    Join Date : Nov 2016
    Tucson, AZ
    Posts : 123
    Wndows 10
    Thread Starter

    Dalchina, I used a program from Seagate to check the HDD. The results indicated it was good. I'm just gonna forget about the whole thing and just hope for the best. My stuff is pretty well backed up in case the HDD takes a dive.Thank you and also thanks to all who responded.
      My ComputerSystem Spec
  6.    29 Jun 2017 #26
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 710
    Windows 10 Professional

    I would try the two suggestions that I stated after you posted the picture! Try them out before giving up on it! One of those methods could most likely work!!!
      My ComputerSystem Spec
  7.    30 Jun 2017 #27
    Join Date : Nov 2016
    Tucson, AZ
    Posts : 123
    Wndows 10
    Thread Starter

    Quote Originally Posted by pepanee View Post
    I would try the two suggestions that I stated after you posted the picture! Try them out before giving up on it! One of those methods could most likely work!!!
    Thanks, Pepanee. I don't think I want to delve any deeper. The computer is running fine otherwise and I don't want to chance messing anything up. i'm not yet an expert like you guys, but I enjoy learning. Maybe in the future I'll feel braver, or when I purchase a new machine, I can fool around with this one. Thanks again to all.

    BTW Pepanee, I did try one suggestion that directed me to make a change in the registry. I proceeded with caution and made the change, but the message on the screen is still there. I'm fearful of going any further, especilly if it means delving into the registry.
      My ComputerSystem Spec
  8.    02 Jul 2017 #28
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 710
    Windows 10 Professional

    Cool! Let's hope it stays that way! =)

    And yes, I understand that editing the Registry may make you feel a bit uncomfortable, and that is completely okay! I just hope that this thing doesn't appear anymore for you. I don't want you stressing out about how to get rid of it, hoping that it got rid of itself =)
      My ComputerSystem Spec
  9.    05 Jul 2017 #29
    Join Date : Nov 2016
    Tucson, AZ
    Posts : 123
    Wndows 10
    Thread Starter

    SUCCESS! Got it working I made a simple registry change at "boot exe" I changed the original key (autochk autochk*) to (autochk autochk /kC*). I thought I had done that before, but evidently it wasn't done correctly. Anyhow, glad to get rid of that message and the boot time is quicker. I'm also happy that my HDD is OK. Thanks to all who helped on this thread.
      My ComputerSystem Spec
  10.    05 Jul 2017 #30
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 710
    Windows 10 Professional

    YES! That is great news!! =D love it.

    As a summary, here's the guide that he used just in case if anyone comes across this thread:
    [FIX] Weird Scanning Repairing Of Drives At Boot Screen
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Slow startup and operating not found message
Dear Sir/Madame, I have noticed over the last few days that my computer was taking very long to boot out of sleep so that I could log on -- the log on screen was taking 15 - 20 minutes. I have had to power down and restart to get to the log on...
General Support
Solved Very unusual RAM problem
Hello folks, I'm having a minor issue here. I'm running Windows 10, and ever since I've been running it I've encountered this in Task Manager. Now I noticed it says compressed, but I'm still unsure on wether or not my system is actually...
General Support
Solved Another account showed on Startup and error message
From a few minutes, I have a new problem with Win10 post Anniversary Update. I have just one account on my PC. I checked netplwiz and other stuff to be sure, but there is only one, mine, as administrator, and nothing more. Now for some...
User Accounts and Family Safety
Script error message now always opens during startup
A script error message started opening about a week after I upgraded from Win 8.1 to Win 10. I hope to find what broke and why and whether I should fix it. Note: my chops are newbie level. Here is the info in in the message. I guess it's about...
Software and Apps
What is unusual about you?
I'm starting this to see who has some unusual stories about themselves. My unusual story is the fact that I have never been paid for. My dad still owes the doctor $25.00. But my dad has been gone for quite some time and the doctor has been gone for...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums