Windows 10: Save as .....There are no more files

Page 1 of 3 123 LastLast
  1.    14 Jun 2017 #1

    Save as .....There are no more files


    Hello,
    since a couple of days when I try to save something (document or image) I get this message: "There are no more files". Doesn't matter what and where I want to save.
    Did not installed anything lately.
    Thank you.
      My ComputerSystem Spec

  2.    14 Jun 2017 #2

    I found this thread because I had the same problem start yesterday. Once I closed out the "ASUS Data Security Manager" program and restarted the computer the problem was resolved.
    For reference, I'm using Windows 10 on an ASUS machine also using Windows Defender security. Hope this works for you, good luck!
      My ComputerSystem Spec

  3.    14 Jun 2017 #3

    Hello, thank you for answering. I am on Win 10 on an ASUs laptop. Where do I found "ASUS Data Security Manager" ?
    Because if I click on the "ASUS Data Security Manager" it look like that I never started that program as it ask me if I Agree with the Licence Agreement then it opens a Window "My Vault" asking a Password, a Confirm at the Password an a Password Hint. Then it show me a warning that say I shoul close ADSM before leaving the PC and that after 3 minutes of inactivity the system will logout automatically.
    Thank you.
      My ComputerSystem Spec

  4.    14 Jun 2017 #4

    I opened the system tray - the ^ icon next to the time in the bottom right hand corner of the screen - and right clicked on "ASUS Data Security Manager" and clicked "Exit". Restart and cross you fingers!
      My ComputerSystem Spec

  5.    14 Jun 2017 #5

    I never used "ASUS Data Security Manager" and in the system tray i do not have any icon about it.
    But thank you anyway. My problem must be something else.
      My ComputerSystem Spec

  6.    14 Jun 2017 #6

    Go to Start/Search and type Services.msc and press enter. Find ADSM service, double click it and Stop the service.
    Now go to Start/Search and type appwiz.cpl and press enter. In the Program and Features, uninstall ASUS data security management program. Restart the computer.
      My ComputerSystem Spec

  7.    14 Jun 2017 #7

    Hello, the ADSM service was already stopped. So I went to uninstall it and a message appear: "Do you want to remove all the vaults? You will not be able to access these vaults if you do not have a backup.
    I think I must choose YES but what are these vaults?
    Thank you.

    PS: I choose Yes, anyway I had no choice, and everything is working fine.
    Thanks a lot.
    Last edited by mariocap; 14 Jun 2017 at 15:43.
      My ComputerSystem Spec

  8.    14 Jun 2017 #8

    The Vaults are Backup files created by the ASUS Data Security Manager, which you don't need to run your computer.
    Please click the Thumbs Up icon under my user name if you liked my solution.
      My ComputerSystem Spec

  9.    15 Jun 2017 #9

    spunk said: View Post
    The Vaults are Backup files created by the ASUS Data Security Manager, which you don't need to run your computer.
    Please click the Thumbs Up icon under my user name if you liked my solution.
    OK, thank you.
      My ComputerSystem Spec

  10.    15 Jun 2017 #10

    This solution worked perfectly


    After spending almost 12 hours chasing this error down countless rabbit holes I can across this post and it worked perfectly. Bloody Asus! Had no clue "There are no files" was really an Asus driven problem, not Windows 10 specifically.

    I had a similar Asus peculiarity when changing to Windows 10 when the Skype camera window was upside down! Apparently MANUFACTURING intentionally installed all cameras in the K60I notebooks UPSIDE DOWN because it fit better or more easily in their case and had a patch into older windows to INVERT the image behind the scenes but provided no similar correcting patch for Win 10. Fix was installed ManyCam and letting Skype use that as video source.

    I thank you for your invaluable help!
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Hi, I did try searching for help with this but it wasn't working for me so I wonder if anyone can help. I recently installed an SSD and cloned my previous C drive to it. Everything works fine. Except that I cannot save files in Program Files or...
Hello :chuckle: New to this forum. Also new to windows 10 somewhat. My problem is when I go to open files from email accounts ( I have two e-mails) it will not open ..just goes to save it question .. same with downloads.. What have I screwed...
Save MP3 files using edge in Browsers and Email
Hi, When I right click on a mp3 file in Edge I don't get the save as option to save the file. If I change to IE 11 it works. Dave
I have recently upgraded to Windows 10. I loved the changes, until yesterday. I am signed in as the administrator of my account. I tried to save a simple spreadsheet to Documents in One Drive. I received this message: "You donít have...
Not able to save files: in General Support
If I edit a file or anything that I pull out of a folder like a picture, it won't let me save it. Keeps saying I have no rights to that folder, which I have had for years with rights.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:56.
Find Us