1.    08 Jun 2017 #1
    Join Date : Jan 2016
    Posts : 5
    Win 10

    Domain User losing libraries, "location not available"


    Hi Ten Forums,

    User reported the issue via Skype after failing to open an excel spreadsheet from a network drive and moments later clarified their windows libraries (i.e. Downloads, Documents, ..) vanished.
    They recently have been moved onto a Windows 10 box from Windows 7 following their libraries disappearing all of the time:



    It was thought to be legacy software (AudoCAD Inventor 2010) causing the issue, but problems have continued after the move. The user has had a problem with every system she has been allocated (more than anyone else in our business).
    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	10.9 KB 
ID:	138548
    Click image for larger version. 

Name:	image.png 
Views:	7 
Size:	29.9 KB 
ID:	138552
    What's been done


    • Restored missing folders manually - but they keep getting lost


    • Deployed Inventor onto another PC and end user now remote desktops (rules out issue with SW)
    • Revoked Admin Access but folders kept getting deleted (rules out user deletion)
    • Checked for profile corruption in reg-edit (no issues - not using a temp profile etc.)
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList


    • Navigated to:C:\Windows\system32\config\systemprofile and only found "APPDATA", copied missing folders from C:\users\Default\. - I re-created the user libraries again after this.
    • User is in the same OU as their computer in Active Directory. Group Policy is Up-to-Date.
    • Issue still not resolved


    Event Logs

    Type Level Date/Time Source Event ID Info
    System Warning 30/05/2017 10:09 FilterManager 4 File System Filter 'wcifs' (Version 10.0, ‎2016‎-‎09‎-‎15T17:42:03.000000000Z) failed to attach to volume '\Device\HarddiskVolumeShadowCopy1'. The filter returned a non-standard final status of 0xC000000D. This filter and/or its supporting applications should handle this condition. If this condition persists, contact the vendor.
    System Error 30/05/2017 10:03 DistributedCOM 10016 The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {D63B10C5-BB46-4990-A94F-E40B9D520160} and APPID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276} to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.
    System Warning 30/05/2017 09:31 FilterManager 4 File System Filter 'wcifs' (Version 10.0, ‎2016‎-‎09‎-‎15T17:42:03.000000000Z) failed to attach to volume '\Device\HarddiskVolumeShadowCopy4'. The filter returned a non-standard final status of 0xC000000D. This filter and/or its supporting applications should handle this condition. If this condition persists, contact the vendor.
    Application Error 26/05/2017 16:57 Apps 5973 Activation of application microsoft.windowscommunicationsapps_8wekyb3d8bbwe!ppleae38af2e007f4358a809ac99a64a67c1 failed with error: The app didn't start. See the Microsoft-Windows-TWinUI/Operational log for additional information.
    Application Error 26/05/2017 10:21 CAPI2 513 Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object. Details: AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol. System Error: Access is denied.
    System Error 07/06/2017 09:26:59 Security-Kerberos 4 The Kerberos client received a KRB_AP_ERR_MODIFIED error from the server 1d074b$. The target name used was cifs/1d074. This indicates that the target server failed to decrypt the ticket provided by the client. This can occur when the target server principal name (SPN) is registered on an account other than the account the target service is using. Ensure that the target SPN is only registered on the account used by the server. This error can also happen if the target service account password is different than what is configured on the Kerberos Key Distribution Center for that target service. Ensure that the service on the server and the KDC are both configured to use the same password. If the server name is not fully qualified, and the target domain (..) is different from the client domain (..), check if there are identically named server accounts in these two domains, or use the fully-qualified name to identify the server.

    Apps installed




    Windows Updates
    Description HotFixID InstalledBy InstalledOn
    ----------- -------- ----------- -----------
    Update KB4013418 NT AUTHORITY\SYSTEM 24/03/2017 00:00:00
    Security Update KB4020821 NT AUTHORITY\SYSTEM 22/05/2017 00:00:00
    Security Update KB4019472 NT AUTHORITY\SYSTEM 22/05/2017 00:00:00

    Many thanks in advance for any help on this strange issue




    Last edited by ITApprentice; 08 Jun 2017 at 13:42.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Domain User Information Software Request
Hi there, At my school, we have a piece of software (called RM MyConnect) which displays user information such as Full Name, Primary Group, PC Name, PC Location, Connectivity to the server etc. It also lets users log off, change their password, and...
Software and Apps
Changing library location changes all other libraries
My downloads, documents, videos, desktop library folders are labeled as Documents and when I change one of the locations they all change.
General Support
Can't login as local user after adding a computer to a domain
Here are the steps I took. Please tell me if I should have done differently. 1. On the server end add the user and computer to the domain in advance. 2. Fresh install windows 10 and make the first username Admin. 3. Once at desktop rename...
User Accounts and Family Safety
Cortana doesn't open up as a domain user (Windows 10 Pro)
Hi everybody, I am having problems with Cortana opening up on a domain connected PC, I haven't yet tested this problem out on to multiple domain accounts but I have tested it on a local account on the computer and it works fine. With the local...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums