Page 1 of 2 12 LastLast
  1.    04 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 7
    Windows 10

    Browser crashing, unaccessable windows menu, unable to reset


    I remember my windows (I have windows 10) updating itself automatically when I turned on my computer just recently 1-2 days ago, and I ran into some of the problems I'm having right now.

    Lock screen and login
    Right after turning my PC on I had problems logging in. The lock screen glitches right away and goes back to what it was and I simply can't get to the actual password bar and log in.

    After a while I got it to work by dragging the picture up with my mouse slowly and after 2-3 tries it worked and I logged in.

    Browsing with Chrome & Edge
    After that I opened my browser and tried going to different websites (using google chrome) and the site would crash several times but I ran chrome as an administrator and I think it worked after that specific try. I remember I got a few crashes that night but I was able to use websites after all. Today I tried to do the same and it crashed after a second every time.

    I uninstalled Chrome and tried to re-install but it said "Unable to connect to internet" (turned my firewall off), and wouldn't work (when I ran it) as an administrator either.

    So I started using Edge for a bit and I had some success but definitely not satisfactory enough. I am able to go to websites and use them for some time but consistently after 5-10 minutes it'd crash as well (the difference between chrome crashing and edge crashing is that

    chrome said "Aw snap! Something went wrong displaying the page",

    Edge on the other hand would crash completely and I'd have to launch the program again.In fact the browser crashed 2 times after a couple of minutes trying to write this post and I had to start all over again. I specifically know that the browser crashes when I right click something and move my mouse.

    Start Menu & apps don’t launch
    Another big problem is my windows menu (start menu?) won't open when I press windows on my keyboard or through toolbar, also all the applications that work through it like as a windows application don't work either, they just crash, tried opening the settings app and it just crashed right away. There's no way for me to access the menu,

    I can't search anything either right clicking the windows icon and clicking search.

    What I tried
    After this I tried resetting my pc, by pressing shift and clicking restart and trying to reset the pc it would start loading and after a short time it'd undo everything it started inform me with a message that the reset couldn't be done.

    I think I tried different settings as well (I mainly wanted the complete cleanup and reset, not factory though I think).

    So trying to solve this (nothing worked) I tried to disable firewall, did a bunch of troubleshooting, resetting my pc (which I wasn't able to do).

    I also tried to uninstall couple of the latest windows updates but nothing really happened. I don't have an antivirus program as I reset my pc just recently, maybe installing one and doing a cleanup would work.

    A few details about the PC
    Pc seems to be really in a bad condition, I have a 64-bit 8gb ram, Geforce GTX 960 gaming computer (Gaming G series MSI computer).

    I haven't had any problems on my computer, it's performance has been great to this day. But I just tried to run a game and I did notice a slight fps lag.

    All help is greatly appreciated, thanks in advance
    Last edited by geniusog; 04 Jun 2017 at 11:15.
      My ComputerSystem Spec
  2.    04 Jun 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,029
    Win 10 Pro (1703)

    Please advise your current Windows build
    (Windows key + X, winver)
    and whether you have Home or Pro.

    Do you have Windows.old on your C: drive?

    Thanks.
      My ComputerSystem Spec
  3.    04 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 7
    Windows 10
    Thread Starter

    Version 1607 (OS BUILD 14393.1198), Windows Home.

    As I said I did uninstall a couple window updates from June, and I'm not sure whether me uninstalling some of the updates affects the version, but just letting you know
      My ComputerSystem Spec
  4.    04 Jun 2017 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,029
    Win 10 Pro (1703)

    Ok, let's do the basic things first.

    1. Please check your disk. Download and install Hard Disk Sentinel (trial) and post a screenshot of its GUI
    to post a screenshot please use the Insert Image icon to the left of the video icon above your post

    2. Check your file system
    From an admin command prompt
    [Windows key + X, click command prompt (admin)]
    chkdsk C: /F
    Your PC will need to restart.
    Post back the result, which you can get after a restart as follows:
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!
    Make sure the result is clear or fixed- else do not proceed.

    3. From an admin prompt run
    SFC /SCANNOW
    and post the result

    Thanks.
      My ComputerSystem Spec
  5.    04 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 7
    Windows 10
    Thread Starter

    To answer your previous question, yes I do have windows.old!

    1 https://gyazo.com/5269c6f0152a35c81cf7a3a968609340

    2. I looked up how to see the result, do you want me to post the whole result message here? I decided for now I'll post the first and last sentences:

    1.One of your disks needs to be checked for consistency. You
    may cancel the disk check, but it is strongly recommended
    that you continue.
    Windows will now check the disk.


    2. Some clusters occupied by attribute of type 0x80 and instance tag 0x4
    in file 0xabbc is already in use.
    Deleting corrupt attribute record (0x80, "")
    from file record segment 0xABBC.
    Attribute record of type 0x80 and instance tag 0x4 is cross linked
    starting at 0x30e2e4 for possibly 0x1d clusters.
    Some clusters occupied by attribute of type 0x80 and instance tag 0x4
    in file 0xac48 is already in use.
    Deleting corrupt attribute record (0x80, "")
    from file record segment 0xAC48.
    Attribute record of type 0x80 and instance tag 0x1 is cross linked
    starting at 0x3409a4 for possibly 0x23a clusters.
    Some clusters occupied by attribute of type 0x80 and instance tag 0x1
    in file 0xac73 is already in use.
    Deleting corrupt attribute record (0x80, "")
    from file record segment 0xAC73.
    Attribute record of type 0x80 and instance tag 0x1 is

    3. My edge crashed and I lost the screenshot link as I can't open history because my edge crashes every time. But the scan stopped at 54% displaying an error message about windows resource protection I think
      My ComputerSystem Spec
  6.    04 Jun 2017 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,029
    Win 10 Pro (1703)

    Hi, it is very puzzling that you apparently have the current latest build of the Anniversary Update (1607) (AU) AND have Windows.old.
    That would imply you have recently upgraded to the AU - but that isn't the current major build.

    Have you done an in-place upgrade repair install in the last 10 days?

    Now, as to my previous post. Let's then do these steps 1 by 1.

    1. Download and install Hard Disk Sentinel (trial) and post a screenshot of its GUI
    to post a screenshot please use the Insert Image icon to the left of the video icon above your post

    Here's a link:
    Download Hard Disk Sentinel - MajorGeeks

    Download the program.
    Install it.
    Run it.

    You should see something like this:
    Click image for larger version. 

Name:	Snap 2017-06-04 at 18.10.49.jpg 
Views:	5 
Size:	121.4 KB 
ID:	138021

    Please post a screenshot like that for each disk in your PC (I don't know how many you have- compare my specs).
    Thanks.

    When done, we'll do no. 2.
      My ComputerSystem Spec
  7.    04 Jun 2017 #7
    Join Date : Jun 2017
    Posts : 7
    Windows 10
    Thread Starter

    ^To answer your question I'm not exactly sure what you mean... but I've done a reset on my windows within the last 10 days yes. Deleted the files and everything




      My ComputerSystem Spec
  8.    04 Jun 2017 #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,029
    Win 10 Pro (1703)

    Hi, Ok, sorry, I see now you posted the screenshot by a different means- I missed that.

    So you have 1 disk, and it's ok. That's good.

    2. chkdsk.
    So you ran that, but we don't know the result.
    Could you please try to retrieve that? (But not important if doing a clean install- see below).

    3. sfc /scannow failed, apparently.

    So, as you recently did a complete reset, how would you feel about the simplest possible solution - a clean install, formatting your disk?
      My ComputerSystem Spec
  9.    09 Jun 2017 #9
    Join Date : Jun 2017
    Posts : 7
    Windows 10
    Thread Starter

    Sorry been busy lately.. I tried clean installing and downloaded this MediaCreationTool and it simply doesn't open up, displays the Windows logo does away and nothing happens, tried running as an admin as well and resetting computer. Also tried to the thing where you take your computer back to a time it used to work, but none of the dates there worked just gave me an error eventually. Do you think installing an antivirus program and doing a scan would work?

    I still don't understand what are the 'results' supposed to look like?
      My ComputerSystem Spec
  10.    09 Jun 2017 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,029
    Win 10 Pro (1703)

    Also tried to the thing where you take your computer back to a time it used to work, but none of the dates there worked just gave me an error eventually.
    I assume you mean System Restore.

    That doesn't always work reliably. There is a fix for 1 of the common error numbers (very long post here which I started).

    I would have guessed your PC had upgraded to the latest build, as you have Windows.old and a number of symptoms, but as you have a number so restore points, that seems unlikely. (0 after an upgrade).

    Clean Install

    This is what I again recommend, being the most straightforward approach. Do you have a backup of any data you need to keep?

    So, you tried a clean install but didn't succeed in downloading the iso file using the media creation tool.

    Did you use a different PC to do that? That may be what you have to do.

    The media creation tool can give you the exact iso you need for the PC you're downloading it on, or you can manually choose.
    (32 bits or 64 bits, language - these must match your needs).

    Clean Install Windows 10 Windows 10 Installation Upgrade Tutorials
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Tablet jammed up whilst attempting recovery - help urgent please!
I have a windows 10 tablet - Tesco Hudl type and it was perfectly ok. I went to sell it so I started to recover it to factory settings and after a couple of hours of doing this a message came up on the screen which says 'a configuration change...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums