Windows 10: Unable to delete uninstalled program Solved


  1. Posts : 3
    Windows 10 64 bit
       01 Jun 2017 #1

    Unable to delete uninstalled program


    hi,

    I've been researching for a day to trying resolve this issue and cant seem to find a fix. I have tried deleting the files through Regedit and still having issues.

    I uninstalled autocad 360, but for some reason its still showing up under devices and drivers as well as under this PC (please refer to picture).

    Any ideas on how i can remove it?

    ThanksClick image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	41.9 KB 
ID:	137643
      My ComputerSystem Spec


  2. Posts : 620
    Microsoft Windows 10 Pro 64-bit
       01 Jun 2017 #2

    I don't use a360 drive but if you right click on it do you have an option to Dismount or Disconnect​ if so click on it and see if that helps.

    Edit:
    If that does not work try doing it in This PC in File explorer.
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 64 bit
    Thread Starter
       01 Jun 2017 #3

    Hi,

    yes i've tried that and im only given the following option.

    Open
    Open in New Window
    Pin to Quick Access
    Pin to Start

    I have even tried dragging it to trash and wont let me.
      My ComputerSystem Spec


  4. Posts : 620
    Microsoft Windows 10 Pro 64-bit
       01 Jun 2017 #4

    I just edited my my post above:

    If you click on This PC in file Explorer and on the right hand side right click and see if the options are there
      My ComputerSystem Spec


  5. Posts : 901
    Windows 10 Professional
       01 Jun 2017 #5

    Search for, and open, Disk Management.

    See if there's anything that you can do in there.
      My ComputerSystem Spec


  6. Posts : 6
    Windows 10 Pro 64-bit, Version 1703, Build 15063.332
       01 Jun 2017 #6

    Check in Control Panel -> Device Manager.
    Next time when trying to uninstall something, your best bet would be Revo Uninstaller.
      My ComputerSystem Spec


  7. Posts : 901
    Windows 10 Professional
       01 Jun 2017 #7

    Also one thing to keep in mind that could have a possible fix is this:

    1) Reinstall the program (lol wut? bare with me)
    2) Go to: How to disable Autodesk A360 without uninstalling it | AutoCAD | Autodesk Knowledge Network
    3) Scroll down to: Stop A360 Desktop from starting when you sign into your computer
    4) See if it goes away (hopefully it does)
    5) Uninstall the program
      My ComputerSystem Spec


  • Posts : 3
    Windows 10 64 bit
    Thread Starter
       01 Jun 2017 #8

    Thanks Pepanee!

    I used the autodesk uninstall tool after reinstalling it. Worked perfectly!
      My ComputerSystem Spec


  • Posts : 901
    Windows 10 Professional
       01 Jun 2017 #9

    You're welcome =D
      My ComputerSystem Spec


  •  

    Related Threads
    My Win10 Home is regularly updated by MS. After a recent update I find I am no longer able to update or completely remove applications. An example: Firstly, I am logged in as an administrator. I recently ran a program that informed me that an...
    I have folder which said it deleted, but remained....it had zero size....I trid adding some sub folders in the home it may trigger a proper deletion, these sub folders are now behaving in the same way....I loaded up a live Linux cd, it refused to...
    Program Tile Won't Delete in Software and Apps
    Today i unistalled a program i no longer wanted to use but to tile remained on the start menu and it won't unpin or delete. Any ideas.
    How do I please delete these files in the red? They downloaded, but I canīt find them on the HDD42576
    After not being able to open links from Steam or Skype using Chrome, I tried to remove the program associations for Chrome. However, it appears that I cannot unselect boxes currently selected. http://i.imgur.com/wNS1nmf.png This bug also...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Đ Designer Media Ltd
    All times are GMT -5. The time now is 11:28.
    Find Us