1.    01 Jun 2017 #1
    Join Date : Mar 2016
    Posts : 213
    win 10 home

    Might as well be in Klingon?


    Can anyone tell me what this is about, then kindly direct it to the correct board, please?
    <Exception><Type>System.Xml.XmlException</Type><Message><![CDATA[The '/' character, hexadecimal value 0x2F, cannot be included in a name.]]></Message><Source><![CDATA[System.Xml]]></Source><StackTrace><![CDATA[ at System.Xml.XmlDocument.CheckName(String name) at System.Xml.XmlElement..ctor(XmlName name, Boolean empty, XmlDocument doc) at System.Xml.XmlDocument.CreateElement(String prefix, String localName, String namespaceURI) at System.Xml.XmlDocument.CreateElement(String name) at eSupport.Common.Client.Core.LastUpdatedHelper.SetLastUpdatedValue(String type, String value)]]></StackTrace><SysInfo STag="FM7NWG2" SMBIOSMajVer="2" SMBIOSMinVer="8" SMBIOSBIOSVer="3.3.7" SMBIOSPresent="True" Rel_Date="20161024000000.000000+000" DSDVersion="" Vendor="Dell Inc." PName="Inspiron 3650" Ident_Num="DESKTOP-V3J7M89" TimeZone="(UTC+00:00) Dublin, Edinburgh, Lisbon, London" OSName="Microsoft Windows 10 Home"/><Method>UpdateLastUpdatedConfig</Method><HostIP>192.168.1.100</HostIP></Exception>
      My ComputerSystem Spec
  2.    01 Jun 2017 #2
    Join Date : Jan 2014
    Posts : 1,391
    Windows 10 Pro (32-bit) 16299.15

    What were you doing when it happened? Did this message come from a particular piece of software, or website?
    I don't speak Klingon either, but imagine the important bit is:
    The '/' character, hexadecimal value 0x2F, cannot be included in a name
    So somewhere there is a '/' character which something doesn't like.
      My ComputerSystem Spec
  3.    01 Jun 2017 #3
    Join Date : Mar 2016
    Posts : 213
    win 10 home
    Thread Starter

    The message source was Dell System Detect.
    I cannot be sure, but I did have Wi-Fi connection problems about that time in the morning. If it is that problem, I have diagnosis file.
      My ComputerSystem Spec
  4.    01 Jun 2017 #4
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 706
    Windows 10 Professional

    Restart your computer. Open Dell System Detect. Does this message ever show up again?
      My ComputerSystem Spec
  5.    01 Jun 2017 #5
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Looks like some XML went bad and kicked out that message. It might be from a website or connected to HTML

    Code:
    <Type>System.Xml.XmlException
      My ComputerSystem Spec

 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums